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Day-1 (Session 1) 

HARDWARE AND MEMORY DEVICES  

COMPUTER SYSTEM 

Computer is a device that is used for arithmetic calculations and data processing - data gathering, 

data analysis and meaningful presentation of data.  The first machine to qualify as computer was 

designed by Charles Babbge in 1800s, which was called Analytical Engine.  In this machine simple 

mathematical calculations such as addition and multiplication were possible.  This machine 

contained clockwork with gears and numbers and processing was almost similar as it is in modern 

day mechanical-petrol-vending-machines.  However, the computers have graduated from old 

mechanical devices to electronic devices, which not only can perform various arithmetical 

calculations with ease but can also store large volumes of data, analyze it and present it in a useful 

form.  A modern electronic computer is a set of complex automatic electronic switches, which can 

perform calculations. This capacity of modern electronic computer has transformed the computer 

into a very useful tool for managing the affairs of large corporations, governments and academics.  

The data gathered, stored and analyzed by computers plays a vital role in influencing the decision of 

managers, researchers, government officers and even the military officers.  The influence of the 

computers on the decision making is so high that even it is feared that in future the decisions would 

be taken by computers. 

HARDWARE AND SOFTWARE 

You must have heard every computer user using terms Hardware and Software.  These are the 

integral parts of every computer system.  Hardware contains every tangible part of a computer 

system i.e. Hardware part of the computer system is perceptible to the feeling of touch.  Hardware 

part includes all physical equipment viz.  Monitor, keyboard, Central Processing Unit, Memory 

Units, mouse, hard disk, floppy disk, storage units, peripherals  etc whereas the Software which is 

non-tangible part includes the data, instructions to system, interfaces and other information.  The 

hardware part of a computer system is comparable to our mind, body and organs in human being 

whereas the software part is comparable to consciousness, ability to understand language, audio-

visual instructions, ability to communicate and involuntary actions of brain by which it controls 

body.  

HARDWARE DEVICES 

Central Processing Unit: Central Processing Unit or CPU as it is commonly known is like the brain 

of a computer system that contains three main parts viz. Arithmetic Logic Unit or ALU, Control 

Unit and Memory Unit.  As it is clear from the name ALU is responsible for 

conducting all the arithmetic calculations in a computer system. 

Control Unit controls the flow of data in and out of the CPU. 

The Memory Unit contains two types of memory devices that make 

primary/main or internal memory of a computer system. These devices are Read Only Memory 

or ROM and Random Access Memory or RAM.  ROM part of memory of a computer system 

contains instructions to conduct complex arithmetic calculations, Basic Input Output System(BIOS), 
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Boot Strap Loader, information about date/time and other instructions necessary for working of a 

computer system.  As the name suggests any information on the ROM part is ‘read only’ i.e. it is not 

normally possible to write anything on this part of the memory.  The Random Access Memory or 

RAM is like our notepad or slate on which the data, instructions etc can be written for processing 

and can be retrieved randomly for working of a computer system.  The RAM memory is volatile 

memory i.e. this memory is erased whenever the computer system is switched off.  So every bit of 

information that has been processed in RAM must be saved on some other type of memory device 

if it is to be prevented from erasure in the event of switch of.   

The main tasks of CPU or microprocessor are following: 

1. Making arithmetic calculations 

2. Making logical decisions 

3. Manipulating alphabetic or alphanumeric data 

4. Converting data 

5. Communicating 

6. Storing the data temporarily 

7. Processing control instructions  

8. Managing input and output operations  

9. Managing the storage of data in memory. 

MEMORY DEVICES OR STORAGE DEVICES 

We have discussed above that the CPU of the computer contains a memory unit that is called primary 

memory.  The primary memory of the computer is controlled by the operating system of the 

computer and normal users cannot directly save any information in this segment of computer's 

memory.   The saved information is stored in secondary memory devices such as hard disk, floppy 

disks, CD-ROM, DVD, pen drive and other memory devices. .Secondary storage media of computer 

systems available currently is dependent on three types of technologies viz. Magnetic media, optical 

media and Flash.media.  Every type of media stores physical data in binary format.  The memory is 

measured in following units of measurement: 

Bit A bit means a single binary digit. i.e. 0 or 1. it is on or off position of a 

particular switch in computer system. 

Byte It is a set of eight bits.  To a layman, this represents a the physical storage 

of a single character stored in an electronic media for example character 'A' 

would be stored in an ASCII(American Standard Code for Information 

Interchange) based computer 

Kilobyte or KB   1024 bytes. 

Megabyte or MB  1024 KBs.(10242 Bytes) 

Gigabyte or GB  1024 MBs. .(10243 Bytes) 

Terrabyte or TB  1024 GB.(10244 Bytes) 

 

Main memory devices presently available are following: 

  

Floppy Disk :  This is a magnetic disk covered with a paper or plastic safety jacket.  In a floppy 

disk data is written using magnetic charge as it is in a taperecorder tape.  Now floppy disks of size 

3.5” are in vogue in India storage capacity of which is 1.2 MB and 1.44 MB respectively. 3.5" Floppy 
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disk format contains 80 tracks on both sides having 18 sectors of 512 bytes each 

i.e.2 x 80 x 18 x 512 = 1474560 bytes or (1.44 MB) – It is Obsolete now. 

Hard disk or Fixed disk : This is a magnetic media in which information is 

written electronically as it is written on a floppy disk.  Unlike the floppy disk 

this cannot be removed from the computer system for transferring of information 

from one computer to another computer.   The storage capacity of Hard Disks 

currently available in market varies from 80 MB to 160 GB.  The read/write 

speed of hard disk is very fast. 

 

Compact Disk or CD:  This is also called CD–ROM. As the name suggests this 

is primarily a read only device.   However, rewritable CDs are also available. It 

is an optical media. The storage capacity of compact disk is 700 MB. 

DVD:  This is called Digital Versatile Disk. It is also an optical media of same  

size and shape of CD. But the storage capacity of DVD is about 4.5 GB. 

FLASH MEMORY 

It is a form of non-volatile memory that can be electrically erased and reprogrammed. It is erased 

and programmed in blocks consisting of multiple locations (in early flash the entire chip had to be 

erased at once). Examples of its applications include digital audio players, digital cameras and 

mobile phones. Flash memory is also used in USB flash drives, which are used for general storage 

and transfer of data between computers. MultiMedia Cards(MMC), Reduced Size . MultiMedia 

Cards(RS-MMC) and Secure Digital (SD) cards use this technology  

Input Devices:  The job of in input device is to translate human readable/understandable information 

into computer readable format.  The Input devices can be broadly classified into Text Input 

Devices(Viz. Keyboard, Handwriting recognition, Optical Character Recognition – OCR etc)  
Screen Pointing Devices(Viz. Mouse, TouchScreen,  Joy Stick, Touch Pad, Light Pen etc) and 

Image, Audio and Video Capturing Devices(Viz. Microphone, Image Scanner,  Digital Camera, 

Camcorder, 3D Scanner  etc) A brief introduction of various input devices is following: 

Keyboard:  This device contains a Keypad containing Keys of various 

alphabetic characters, numbers, arithmetic operations, special symbols etc.  This is an 

Input only device i.e. one can input data and give instructions to the computer 

using this device. 

Mouse:  This is called a screen pointer device.  Using this device the user can point a 

particular part of the screen, highlight it or give instructions in a graphics based interface. 

This is an input only device. 

  
 

http://en.wikipedia.org/wiki/Digital_audio_player
http://en.wikipedia.org/wiki/Digital_camera
http://en.wikipedia.org/wiki/Mobile_phone
http://en.wikipedia.org/wiki/USB_flash_drive
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Touchscreens, touch screens, touch panels or touchscreen panels:  These 

are display overlays which are typically either pressure-sensitive (resistive), 

electrically-sensitive (capacitive), acoustically-sensitive (SAW - surface 

acoustic wave) or photo-sensitive (infra-red). The effect of such overlays 

allows a display to be used as an input device, removing the keyboard and/or 

the mouse as the primary input device for interacting with the display's 

content. Such displays can be attached to computers or, as terminals, to 

networks. 

Light Pen: A light pen is a computer input device in the form of a light-sensitive wand used in 

conjunction with the computer's CRT monitor. It allows the user to point to displayed objects, or draw 

on the screen, in a similar way to a touch screen but with greater positional accuracy. A light pen can 

work with any CRT-based monitor, but not with LCD screens, projectors or other display devices. 

Scanner:  A Scanner is a device that analyzes an image (such as a photograph, 

printed text, or handwriting) or an object (such as an ornament) and converts it to a 

digital image. Most scanners today are variations of the desktop (or flatbed) scanner 

Output Devicess:  The job of in output device is to translate information in computer readable 

format into human readable/ understandable form.  The Output devices can be broadly classified 

into following categories: 

 

Monitor: A computer display (also known as a computer monitor, computer 

screen, or computer video display) is a device that can display signals generated 

by a computer as images on a screen. This device is similar to the TV which contains 

a Cathode Ray Tube on which every action of the user and the result after processing 

is shown. This is an Output only device i.e. this is a device on which the Output of the 

work of CPU can be taken.  The Output shown on the screen of the monitor is called the 

Softcopy of the output. 

Printer : A computer printer, or more commonly just a printer, is a device that 

produces hard copy (permanent human-readable text and/or graphics of documents stored 

in electronic form, usually on physical print media such as paper or transparencies). It is 

on output only device.       

Impact Printers: Daisy Wheel, Golf Ball, Drum & Dot Matrix Printer(DMP  

Non-Impact Printers: Ink Jet & Laser Jet printers.   

  Computer speakers, or multimedia speakers:  These are external speakers usuallly 

incluading a simplified stereo system without a radio or other media sources built in. 

  

http://en.wikipedia.org/wiki/Computer
http://en.wikipedia.org/wiki/Input_device
http://en.wikipedia.org/wiki/Cathode_ray_tube
http://en.wikipedia.org/wiki/Computer_display
http://en.wikipedia.org/wiki/Touch_screen
http://en.wikipedia.org/wiki/Liquid_crystal_display
http://en.wikipedia.org/wiki/Computer
http://en.wikipedia.org/wiki/Hard_copy
http://en.wikipedia.org/wiki/Human-readable
http://en.wikipedia.org/wiki/Text
http://en.wikipedia.org/wiki/Graphics
http://en.wikipedia.org/wiki/Paper
http://en.wikipedia.org/wiki/Transparency
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cÉbÇ´ÉäªÉ® A´ÉÆ BÉEà{ªÉÚ]® àÉèàÉÉä®ÉÒ {É® VÉÉxÉBÉEÉ®ÉÒ BÉEÉ ºÉÆn£ÉÇ ãÉäiÉä cÖA ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ iÉlªÉÉå àÉå 

BÉEÉìãÉàÉ àÉèSÉ BÉE®å (VÉèºÉä A BÉEä ºÉÉàÉxÉä, ªÉÉÊn ={ÉªÉÖBÉDiÉ +ÉÉì{¶ÉxÉ 5 cÉä iÉÉä JÉÉãÉÉÒ BÉEÉìãÉàÉ àÉå 

5 ÉÊãÉJÉå) 

(A) C.P.U. (ºÉÉÒ.{ÉÉÒ.ªÉÚ.)  1. Part of the Central Processing Unit that is 
responsible for calculations and sorting of 
data.( ºÉèh]ÅãÉ |ÉÉìºÉäÉËºÉMÉ ªÉÚÉÊxÉ] BÉEÉ ´ÉÉä £ÉÉMÉ VÉÉä MÉhÉxÉÉ A´ÉÆ 

bÉ]É ºÉÉè]Ç BÉE®xÉä cäiÉÖ BÉEÉªÉÇ BÉE®iÉÉ cè ) 

(B)  It is a keyboard based Input 

Device.(ªÉc BÉEÉÒ¤ÉÉäbÇ {É® +ÉÉvÉÉÉÊ®iÉ <xÉ{ÉÖ] 

={ÉBÉE®hÉ cè) 

 2. Bar Code Reader( ¤ÉÉ® BÉEÉäb ®ÉÒb® ) 

(C) It is a scanning based Input 

Device(ªÉc ºBÉEèxÉ®  {É® +ÉÉvÉÉÉÊ®iÉ <xÉ{ÉÖ] 

={ÉBÉE®hÉ cè) 

 3. Capacitive Touch Screen/PAD( ]SÉ ºÉµÉEÉÒxÉ ªÉÉ 

]SÉ {Éèb ) 

(D) It is a Hard copy Output 

Device(ªÉc cÉbÇ-BÉEÉì{ÉÉÒ +ÉÉ=]{ÉÖ] ={ÉBÉE®hÉ 

cè) 

 4. Main Part of a Computer System (BÉEà{ÉªÉÚ]® 

ÉÊºÉº]àÉ BÉEÉ àÉÖJªÉ {ÉÖWÉÉÇ ) 

(E)  It is a Soft copy Output 

Device(ªÉc ºÉÉì{ÉD] -BÉEÉì{ÉÉÒ +ÉÉ=]{ÉÖ] 

={ÉBÉE®hÉ cè) 

 5. Erasable Programmable Read Only 
Memory( <®äWÉä¤ÉãÉ |ÉÉäMÉÉàÉä¤ÉãÉ ®ÉÒ] +ÉÉxãÉÉÒ àÉäàÉÉä®ÉÒ   ) 

(F)  It is a Wireless  

Communication Device (ªÉc ¤ÉäiÉÉ® 

ºÉÆSÉÉ® ={ÉBÉE®hÉ cè) 

 6. LCD Multi Media Monitor( AãÉ.ºÉÉÒ.bÉÒ àÉã]ÉÒ 

àÉÉÒÉÊbªÉÉ àÉÉìÉÊxÉ]®) 

(G) It is a Wired  

Communication Device  (ªÉc iÉÉ® 

{É® +ÉÉvÉÉÉÊ®iÉ ºÉÆSÉÉ® ={ÉBÉE®hÉ cè) 

 7. Firewire({ÉEÉìªÉ® ´ÉÉªÉ®) 

(H) USB  8. Numeric Keypad(+ÉÆBÉEÉä ´ÉÉãÉÉ BÉEÉÒ {Éèb ) 

(I)  It is a Screen Pointer Device 
(ªÉc ABÉE ºµÉEÉÒxÉ {ÉÉ<ÇÆ]® ={ÉBÉE®hÉ cè) 

 9. Chart Plotter(SÉÉ]Ç UÉ{ÉxÉä ´ÉÉãÉÉ  {ãÉÉ]Â]® ) 

(J)  ALU  10. RAM and ROM(®èàÉ iÉlÉÉ ®ÉäàÉ ) 

(K) Primary memory(|ÉÉ<ÇàÉ®ÉÒ 

àÉèàÉÉä®ÉÒ) 

 11. WiFi Router(´ÉÉ<Ç{ÉEÉ<Ç °ó]® ) 

(L)  Secondary memory(  ºÉèBÉEähb®ÉÒ 

àÉèàÉÉä®ÉÒ) 

 12. Universal Serial Bus Port(ªÉÚÉÊxÉ´ÉºÉÇãÉ ºÉÉÒÉÊ®ªÉãÉ ¤ÉºÉ 
{ÉÉä]Ç)  

(M) EPROM  13. Hard disk, CD, DVD, Flash Drive, Memory 
Card etc.(ªÉÚÉÊxÉ´ÉºÉÇãÉ cÉbÇÉÊbºBÉE, ºÉÉÒbÉÒ, bÉÒ´ÉÉÒbÉÒ, {ÉDãÉè¶É 
àÉäàÉÉä®ÉÒ, àÉèàÉÉä®ÉÒ BÉEÉbÇ <iªÉÉÉÊn ={ÉBÉE®hÉ)  
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Catogeries of Hardware 
(A) C.P.U. (ºÉèh]ÅãÉ |ÉÉìºÉäÉËºÉMÉ ªÉÚÉÊxÉ]) 

(B) Communication Device (ºÉÆSÉÉ® ={ÉºBÉE®) 

(C) Input Devices (<xÉ{ÉÖ] ={ÉºBÉE®) 

(D) Output Devices (+ÉÉ=]{ÉÖ] ={ÉºBÉE®) 

(E) Primary Memory Devices (|ÉÉlÉÉÊàÉBÉE àÉèàÉÉä®ÉÒ ={ÉºBÉE®) 

(F) Secondary Memory Devices (+ÉÉÊiÉÉÊ®BÉDiÉ àÉèàÉÉä®ÉÒ ={ÉºBÉE®) 

 

Classify the following in correct category give above (A,B,C,D,E,F) 
1. BlueTooth  

2. Camera  

3. Handwriting recognition  

4. Hard Disk  

5. LCD Screen  

6. Mic  

7. Monitor or VDU  

8. Network Interface Card (NIC)  

9. Numeric Keyboard  

10. Optical Character Recognition – OCR  

11. Optical Mark Reader – OMR  

12. Printer or Plotter  

13. QWERTY KeyBoard  

14. RAM and ROM  

15. Scanner  

16. Speaker  

17. Track Ball  

18. ALU is part of_____________  

19. USB Cable  

20. Wifi  
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Day-1 (Session 2) 

SOFTWARE 

This is non-tangible part of a computer system. The software in a computer system contains data 

files, Interfaces, computer languages, application software and other information. The data files or 

documents as these are called nowadays contain the records, letters, statements, graphs, pictures, 

reports etc that have been entered into a computer system by the user. The computer languages or 

the programming languages are special types of computer programs that contain tool for the 

programming of CPU for processing of data (e.g. BASIC, VISUAL BASIC, C, C++ etc.).  By using 

these programming languages the user can write programs for various types of jobs.  Application 

software is a type of computer software that has been written in a programming language for doing 

specific types of jobs viz. Word Processing, Data management, Scientific Calculations etc. 

A software that at least provides us with capabilities of system interface and user interface can be 

classified as Operating System. The main jobs of Operating System are following: 

1. User Interfacing: Communication with the computer user operator by means of terminals 

or consoles is provided by OS. 

2. Prioritizing:  In multitasking OS where multiple programs can be running at the same time, 

the operating systems determines which appications should run in what order and how much 

time should be allowed for each application before giving another application a turn. 

3. Scheduling and loading of programs:  It provides scheduling and loading of programs, or 

subprograms for providing a continuous job processing. 

4. Control over hardware resources: OS controls over the selection and operation of all the 

peripheral devices, and input/output/storage devices. It handles input and output operation.   

5. Managing the data and program files: The operating system directs the information 

storage and retrieval functions using one or more filing methods. 

6. Providing utility functions for loading programs, transferring files, formatting disk, 

controlling Input/Output devices like printer/modem, managing directory service for disk. 

7. Handling errors :  When an error occurs then the OS informs the user about the error and 

provides user with the options to come over it. 

TYPES OF OPERATING SYSTEM: 

1. Single User Systems:  These are Operating Systems on which a single user can work at a time. 

e.g. DOS. 

2. Multi-User Time Sharing Systems: A Multi-user operating system is an OS that allows multiple 

users to work on the same system simultaneously. Such an OS allocates limited CPU time 

amount to users, job requests & applications. 

3. Multi-tasking Operating Systems:  A multitasking operating system is an operating system that 

can handle various applications  simultaneously. This is also called Multi-programming or 

concurrent programming OS. 

3.1. Non- Preemptive Multitasking: In this type of multitasking all the programs running on the 

processor may not get same amount of processor time.  This type of multitasking lets a 
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program to run until it gets in idle state. This type of multitasking does not interrupt the 

execution of a running program. 

3.2. Preemptive Multitasking: In this type of multitasking each program gets a specific amount 

of time(in milliseconds) for execution. In such a multitasking environment a priority system 

is in place to give some jobs a higher percentage of CPU time.  For example Mouse function 

in windows has a very high priority. 

4. Multitasking within a single program: Sometimes it is required that a single program is doing 

more than one things at once.  For example word is simultaneously sending information to printer 

and allowing the user to work.  This is achieved by an operating system that is capable to handle 

multiple tasks within a program.  All individual tasks of the program are called threads. 

5. Multiprocessing: Multiprocessing means two or more independent processors linked together in 

a co-ordinated system.  In such a system, instructions from different and independent programs 

can be processed at the same instant by different processors. The OS that handles this task 

schedules and balances the input, output, and processing capabilities of these systems. 
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Catogeries of Software 
A. Operating System (+ÉÉì{É®äÉË]MÉ ÉÊºÉº]àÉ) 

B. Application Software  (Aä{ãÉÉÒBÉEä¶ÉxÉ ºÉÉì{ÉD]´ÉäªÉ®) 

C. System Software  (ÉÊºÉº]àÉ ºÉÉì{ÉD]´ÉäªÉ®) 

D. Software tool or Utility Software   (ºÉÉì{ÉD]´ÉäªÉ® ]ÚãÉ) 

E. Type of Video Data File (´ÉÉÒbÉÒªÉÉä bÉ]É {ÉEÉì<ÇãÉ) 

F. Type of Audio Data File  (+ÉÉbÉÒªÉÉä bÉ]É {ÉEÉì<ÇãÉ) 

G. Type of Picture Data File  (Picture  bÉ]É {ÉEÉì<ÇãÉ) 

 

Classify the following in correct category give above (A,B,C,D,E,F) 
1 Accounting Package (Tally)  

2 BMP Files  

3 Calculator provided in Window OS  

4 Codec  

5 Detecting and Reporting error to user  

6 Error Reporting  

7 JPG  

8 Linux  

9 Managing Hardware and Software  

10 Managing Primary and Secondary Memory  

11 Microsoft Word (Word Processing Software)  

12 MP3 Files/AAC Files  

13 MP4 files/AVI Files/WMV  

14 Multi Tasking  

15 Paint Brush  

16 Printer driver software  

17 Spreadsheet/worksheet Software like MS Excel  

18 Symbian  

19 User interfacing and System Interfacing  

20 Windows  
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Day-1 (Session 3) 

WINDOWS OPERATING SYSTEM 

SALIENT FEATURES OF WINDOWS OS (WINDOWS DESKTOP) 

After successful completion of booting up process of Windows, Windows desktop, the area on the 

screen where the user works, appears on screen.  Several icons, or small pictures, are located on the 

left side of your desktop. Each icon represents an object, such as a folder or a program. Depending 

on how computer is set up, your icons may be different from those in the illustration. Usually, icons 

such as My Computer, Recycle Bin, Network Neighborhood can be seen on desktop screen.  Desktop 

is the default Windows screen by which the windows graphic user interface interacts with the user. 

The desktop screen contains Task Bar that remains present at the bottom of the screen. The Task 

Bar contains the start button {  or  } at the left corner, information of date/time etc at 

the right corner, and buttons for programs that are in use.   

1. START BUTTON: {  or }  This 

button remains present at the left corner of the Task bar.  By 

pressing this button with mouse pointer the user can have 

access to start menu options offered by the windows GUI. 

In this Menu, various options such as Shut Down, Settings, 

Documents, Find, Programs etc. remain present in a Start 

Menu. 

a) Shut Down option: This button usually remains 

at the bottom of the Start Menu there is an. option 

‘Shut Down’.  The user should press this button 

before switching off the computer.  When this 

option is exercised by selecting from mouse and 

pressing left mouse button. The computer shuts all 

the open files and parks hard disk heads.  

Switching off the computer without shutting down 

windows can corrupt software files and reduce 

hard disk life.  

b) Documents option: The user can see the list of 

recently used documents (data, text, worksheet or 

graphic files) by selecting the Documents option and by double clicking any of the item in 

Document Menu, the document along with the associated application program is started.   

c) Control Panel: By selecting Settings menu item settings of Control Panel (Ref. MY 

COMPUTER/CONTROL PANEL), Printers (MY COMPUTER/PRINTERS), Task Bar Settings, 

Desktop Settings etc can be changed.  Again it is not advisable for the beginners to change 

these settings because due to compatibility of hardware and software technical problems 

can arise.  

d) Search option: By exercising this option the user can find any files or folders name of 

which is known and can ascertain the exact location of the files in the computer system.  
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The path of the area in which the file or folder is located can also be seen if the file/folder 

is found. In the find option dialogue box  

e) Programs option: Exercising this option shows a list of various application programs that 

have been loaded in the computer.  Selecting and double clicking mouse left button the 

respective icon can activate any of these programs. 

f) Run option: By exercising this option any executable file (Ref. DOS Executable Files) can 

be started.  When the user exercises this option, a dialogue box is shown which asks the 

user about the drive and path of the program to be run.  When the exact 

drive/path/filename.ext  is typed in the dialogue box query window and “OK” button in the 

dialogue box or  <Enter> key at the Keyboard is pressed the executable program starts 

working. 

2. ACCESSORIES: Various application programs have been provided with the windows GUI 

with the help of which the user can do various day to day works conveniently on computer.   To look 

at these accessories the user is required to choose START PROGRAMS ACCESSORIES option. When 

this option is exercised, various in-build application programs of windows are listed viz. Calculator, 

PaintBrush, WordPad, Notepad etc. 

3. RECYCLE BIN: In a windows system any file, folder or object that is deleted by the user 

remains temporarily stored in recycle bin.  The user can double click this icon for getting a list of 

files or directories that have been marked for deletion and have been stored in the recycle bin. When 

this icon is double clicked a window appears on the screen. In the work area of window various files 

marked for deletion are shown which can be permanently erased form secondary memory by the 

user by executing empty recycle bin option in the File Menu.  Any particular file can be permanently 

erased form secondary memory by the user by first selecting the file and executing the option Delete 

in the File Menu. 

4. MY COMPUTER/ COMPUTER: In the Windows based computer system the various 

input/output devices attached to the computer can be checked by using either MY 

COMPUTER/COMPUTER or STARTPROGRAMSWINDOWS EXPLORER option.  When the user 

exercises these option, the following window is shown.  In this window besides the other normal 

features of windows such as Title Bar, Menu Bar, Tool Bar(s) and Address Bar, icons representing 

all input/output devices are shown.  To check any of the input/output device listed the user can 

double click its icon.  By selecting the Printers option a list of various printers installed in the system 

can be seen and the status of printing jobs that have been assigned to each of the printer can be seen.  

By selecting Control Panel option from here or from START SETTING CONTROL PANEL option 

the user can control/ configure/ install/ uninstall or set various hardware devices and programs and 

can also change system time date.  As all the hardware and software devices available in windows 

are installed automatically by windows by checking compatibility user should not change any of 

these settings except date/time and display settings otherwise problems of compatibility could arise 

and functioning of computer could suffer. The following picture shows the typical Control Panel 

window.  When the user chooses any of the drive viz. A:, C: or D: a window showing the contents 

(files or directories) contained in the device appear wherein icons and names of various files are 

listed.  Selecting its icon and double clicking can start any of the files listed in this window.  In 

windows GUI Directories are addressed as folders and these are shown in the shape of a yellow file 

folder.  The contents of any of the file folder can be seen by double clicking its icon.  Any of the 

item contained in this window can be renamed, deleted, sent to floppy or desktop using File Menu 
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and it can be cut-pasted, or copy pasted to other folders  The files or folders are addressed to as 

objects.  Main file management commands are following. 

5. ANATOMY OF WINDOW: In windows operating system all the application are opened in 

boxes called WINDOW.  Each window has some common features that are called the anatomy of 

the window. The topmost bar on a window is called Title Bar and it contains title or program or file 

to which the window is associated along with its icon.  Title bar also contains another bar in which 

various commands related to the program in menu forms such as File Menu, Edit Menu etc.  This 

bar is called a Menu Bar. Any of the Menu Items can be invoked by taking the mouse pointer to the 

Menu item and clicking the left button once. These can also be invoked by pressing ALT Key along 

with the underscored letter of the desired Menu.  For example to activate File Menu ALT+F can be 

pressed. This underscored letter is called Hot Key.   Each Menu contains list of various commands 

that can be executed by pointing with mouse pointer and clicking left button. Along with some of 

the commands listed in the menus a special Shortcut Key (viz. Ctrl+C for Copying, Ctrl+V for 

Paste) is given by which a command can be executed without going into the menu first.  Below 

Menu Bar there are icons of various frequently used commands of menu bars are listed.  Pointing 

the mouse pointer to the particular icon and clicking left mouse button can activate the commands 

associated to these icons. This bar is called Tool Bar and various items included in it are included 

from various menus for faster processing. 

 

The Title Bar, Menu Bar and Tool Bar can be seen in almost all the Window based programs. In 

the Recycle Bin Window, however, there is another bar called Address Bar with word ‘Address’ 

written in the left corner.  This bar shows the present area of operation in a computer system. 

CONTROL BUTTON SET 
TITLE BAR 

MENU BAR 

ADDRESS BAR 

MAIN WINDOW 

AREA 

STATUS BAR 

Horizontal Scroll BAR 

Vertical Scroll BAR 

TOOL BAR 

Windows Border  

File Folders 
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Day-1 (Session 4) 

 

ÉÊ´ÉxbÉäWÉ +ÉÉì{É®äÉË]MÉ ÉÊºÉº]àÉ BÉEÉÒ VÉÉxÉBÉEÉ®ÉÒ BÉEä +ÉÉvÉÉ® {É® ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ  BÉEÉìãÉàÉ àÉèSÉ 

BÉE®å- 

(A)  

 

 

1) BÉEÉÒ¤ÉÉäbÇ BÉEÉÒ àÉnn ºÉä º]É]Ç ¤É]xÉ BÉEÉä n¤ÉÉxÉä cäiÉÖ <ºÉ BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ ÉÊBÉEªÉÉ VÉÉiÉÉ cè* 

(B)  

 

 
2) BÉEÉÒ¤ÉÉäbÇ BÉEÉÒ àÉnn ºÉä àÉÉÒxÉÚ BÉEàÉÉÆb {É® cÉì] BÉEÉÒ BÉEÉä |ÉBÉE] BÉE®ÉxÉä cäiÉÖ <ºÉ BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ 

ÉÊBÉEªÉÉ VÉÉiÉÉ cè* 

(C)  bÅèMÉ-bÅÉì{É  3) BÉEx]ÅÉäãÉ ¤É]xÉ ºÉè] 

(D)  

 

 
4) BÉEÉÒ¤ÉÉäbÇ BÉEÉÒ àÉnn ºÉä +ÉÉÊvÉBÉEiÉ® ¶ÉÉì]Ç BÉE] BÉEàÉÉÆb näxÉä cäiÉÖ <ºÉ BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ ÉÊBÉEªÉÉ VÉÉiÉÉ 

cè* 

(E)  

 

 

5) ÉÊBÉEºÉÉÒ JÉÖãÉÉÒ cÖ<Ç ÉÊ´ÉxbÉä BÉEÉä ¤Éxn BÉE®xÉä cäiÉÖ <ºÉ ¤É]xÉ BÉEÉ |ÉªÉÉäMÉ ÉÊBÉEªÉÉ VÉÉ ºÉBÉEiÉÉ cè* 

(F)  

 

 6) ÉÊBÉEºÉÉÒ JÉÖãÉÉÒ cÖ<Ç ÉÊ´ÉxbÉä BÉEÉä +ÉºlÉÉ<Ç °ó{É ºÉä àÉÉìxÉÉÒ]® ºÉä c]ÉxÉä cäiÉÖ <ºÉ ¤É]xÉ BÉEÉ |ÉªÉÉäMÉ 

ÉÊBÉEªÉÉ VÉÉ ºÉBÉEiÉÉ cè* 

(G)  
 

 7) ÉÊBÉEºÉÉÒ JÉÖãÉÉÒ cÖ<Ç ÉÊ´ÉxbÉä BÉEÉä àÉÉìxÉÉÒ]® {É® ºÉ¤ÉºÉä  +ÉÉÊvÉBÉE ÉÊ´ÉºiÉßiÉ BÉE®xÉä cäiÉÖ <ºÉ ¤É]xÉ BÉEÉ 

|ÉªÉÉäMÉ ÉÊBÉEªÉÉ VÉÉ ºÉBÉEiÉÉ cè* 

(H)  
 

 

8) BÉEÉÒ¤ÉÉäbÇ BÉEÉÒ àÉnn ºÉä àÉÉì=ºÉ ®É<Ç]-BÉEÉÒ BÉEàÉÉÆb näxÉä cäiÉÖ <ºÉ BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ ÉÊBÉEªÉÉ VÉÉiÉÉ cè* 

(I)  Ctrl+C  9) ºÉãÉèBÉD]äb +ÉÉì¤VÉäBÉD] BÉEÉä BÉE] BÉE®xÉä cäiÉÖ ¶ÉÉì]ÇBÉE] BÉEàÉÉÆb 

(J)  Ctrl+X  10) ºÉãÉèBÉD]äb +ÉÉì¤VÉäBÉD] BÉEÉä BÉE]/BÉEÉì{ÉÉÒ BÉE®xÉä  BÉEä ={É®ÉÆiÉ {Éäº] BÉE®xÉä cäiÉÖ ¶ÉÉì]ÇBÉE] BÉEàÉÉÆb 

(K)  Ctrl+V  11) ºÉãÉèBÉD]äb +ÉÉì¤VÉäBÉD] BÉEÉä BÉEÉì{ÉÉÒ BÉE®xÉä cäiÉÖ ¶ÉÉì]ÇBÉE] BÉEàÉÉÆb 

(L)  

 

 12) àÉÉì=ºÉ BÉEÉä ÉÊBÉEºÉÉÒ +ÉÉì¤VÉäBÉD] {É® ÉÎBÉDãÉBÉE BÉE®BÉEä àÉÉì=ºÉ BÉEÉ ¤ÉÉÆªÉÉ ¤É]xÉ n¤ÉÉA ®JÉiÉä cÖA 

àÉÉì=ºÉ SÉãÉÉxÉÉ 

(M)  

 

 

13) डेस्‍कटॉप ‍जेेटॉ‍ 

(N)  
 

14) स्‍टॉाटॉब‍नटॉ  

(O)  

 

15)  ोटटॉफिकेश ‍एटिया 

 
={É®ÉäBÉDiÉ ÉÊSÉjÉ BÉEä +ÉÉvÉÉ® {É® cÉì]-BÉEÉÒ {ÉcSÉÉxÉä* 

File Edit View Tools Help 
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Day-2 (Session 1) 

1. MOUSE OPERATION: Windows is a Graphic User Interface(GUI) based operating system.  In 

this type of operating system commands can be given using the mouse.  A user can give following 

types of commands using the mouse in windows operating system. 

POINTING Moving  the mouse over a flat surface e.g. mouse pad results in movement of mouse pointer on 

screen.  When we take the mouse pointer to the start button {  or  } then 

 appears on screen.  Similarly when we point mouse at clock at right corner of the 

task bar, date  appears on screen. 

CLICKING Pressing the left mouse button (button under index finger of right handed people) once is for 

selection of objects and executing commands associated with command buttons.  

DOUBLE 

CLICKING 

Pressing the left mouse button twice for executing commands associated with icons.  

DRAGGING/ 

DROPPING 

Pressing the left mouse button over an object and moving the mouse while keeping the button 

depressed.  The object moves along with mouse pointer.  This is called dragging. When the button 

is released the object is placed at the position.  This is dropping.  Dragging/dropping is used for 

moving/copying/deletion of objects. 

RIGHT 

CLICKING 

Pressing right mouse button instead of left for displaying quick menu for advanced users. 

SCROLLING Nowadays, most of mouse devices also contain a scroll roller between left and right buttons.  This 

roller can be scrolled up or down to scroll in windows area. 

2. SELECTION OF OBJECTS AND BASIC FILE MANAGEMENT OPERATIONS 

TO SELECT SINGLE OBJECT Click over object. 

TO SELECT MULTIPLE ADJACENT  

OBJECTS 

Drag the Mouse around the Adjacent Objects Or 

Select one object and use Shift+Cursor Keys of Keyboard. 

TO SELECT MULTIPLE NON-

ADJACENT  OBJECTS 

Select one object and use Ctrl+Click 

TO CREATE A FOLDER  Choose FileNewFolder option 

 Type FolderName 

 Press enter at keyboard. 

TO DELETE OBJECT(S)  Select Object(s) 

 Press Delete button at Keyboard or Toolbar  Or Use FileDelete option 

 Confirm 

TO COPY OBJECT(S)  Select Object(s) 

 Press copy  Button Or (Ctrl+C) Or (EditCopy Option) 

 Goto Destination Area (Where Copy is to be put) 

 Press paste  button Or (Ctrl+V) Or (EditPaste Option) 

TO MOVE OBJECT(S)  Select Object(s) 

 Press Cut Button Or (Ctrl+X) Or (EditCut Option) 

 Goto Destination Area (Where object  is to be moved) 

 Press paste  button Or (Ctrl+V) Or (EditPaste Option) 

TO RENAME OBJECT  Select Object 

 Use FileRename Option 

 Type NewName 

 Press enter at keyboard 
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Day-2 (Session 2) 

xÉªÉÉ {ÉEÉäãb® ¤ÉxÉÉxÉä BÉEÉÒ |ÉÉÊµÉEªÉÉ BÉEÉ ºÉÆFÉä{É àÉå 

´ÉhÉÇxÉ BÉE®å*  (Briefly describe the 

method of creating a new 

Folder) 

 

 

 

 

 

 

+ÉÉì¤VÉäBÉD] ({ÉEÉ<ÇãÉ ªÉÉ {ÉEÉäãb®) BÉEÉ xÉÉàÉ 

¤ÉnãÉxÉä BÉEÉÒ  |ÉÉÊµÉEªÉÉ BÉEÉ ºÉÆFÉä{É àÉå ´ÉhÉÇxÉ 

BÉE®å* (Briefly describe the 

method for renaming 

Folder/File) 

 

 

 

 

 

 

{ÉEÉ<ÇãÉ iÉlÉÉ {ÉEÉäãb® àÉå +ÉÆiÉ® ºÉÆFÉä{É àÉå 

´ÉhÉÇxÉ BÉE®å* (Briefly describe the 

difference between File and 

Folder) 
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Practice on ANATOMY OF WINDOWS and Basic Windows Commands 

1.  BÉEà{ÉªÉÚ]® +ÉÉ<ÇBÉExÉ {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE®å 

2. cÉbÇ-ÉÊbºBÉE (D: or C:) {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ JÉÖãÉxÉä ´ÉÉãÉÉÒ ÉÊ´ÉxbÉä BÉEä ÉÊ´ÉÉÊ£ÉxxÉ £ÉÉMÉÉå VÉèºÉä BÉEx]ÅÉäãÉ ¤É]xÉ ºÉè], ºµÉEÉìãÉ ¤ÉÉ®, 

àÉÉÒxÉÚ ¤ÉÉ®, º]ä]ºÉÂ ¤ÉÉ® <iªÉÉÉÊn BÉEÉÒ {ÉcSÉÉxÉ BÉE®å* 

3. .   BÉEÉÒ ºÉä SÉãÉxÉä ´ÉÉãÉÉÒ cÉì]-BÉEÉÒ VÉèºÉä Alt+F ºÉä  <iªÉÉÉÊn BÉEÉÒ {ÉcSÉÉxÉ BÉE®å*  

4. Minimise , Maximise/Restore Buttons  and Close Buttons  ¤É]xÉ {ÉcSÉÉxÉ BÉE® <xÉBÉEÉ 

<ºiÉäàÉÉãÉ näJÉå*  

5. Edit Menu àÉå ºÉä Cut, Copy, {ÉcSÉÉxÉ BÉE® <xÉBÉEÉ ¶ÉÉ]Ç-BÉE] BÉEÉÒ fÚÆbä*. 

6. cÉbÇ-ÉÊbºBÉE ( D:) àÉå ºÉä    Exercise 1 iÉlÉÉ Practice 1 {ÉEÉäãb® BÉEÉä {ÉcSÉÉxÉ BÉE® ºÉãÉäBÉD] BÉE®å BÉEÉÒ-¤ÉÉäbÇ {É® delete ¤É]xÉ 

n¤ÉÉAÆ ªÉÉ ®Éì<Ç]-ÉÎBÉDãÉBÉE BÉEä ={É®ÉÆiÉ delete SÉÖxÉBÉE® ªÉä {ÉEÉäãb® ÉÊbãÉÉÒ] BÉE®å*    

7. cÉbÇ-ÉÊbºBÉE ( C:) {É® ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ BÉEàÉÉÆb BÉEÉ <ºiÉäàÉÉãÉ BÉE®iÉä cÖA  Exercise 1 iÉlÉÉ Practice 1 {ÉEÉäãb® Create  BÉE®å 

*    

1.  {ÉcãÉä  FileNewFolder option BÉEÉ SÉÖxÉÉ´É 

BÉE®å   

2. ÉÊ{ÉE® ÉÊ´ÉhbÉä AäÉÊ®ªÉÉ àÉå |ÉBÉE] cÖA xÉA {ÉEÉäãb® {É®  

Exercise 1  ]É<Ç{É BÉE®BÉEä <ºÉä xÉÉàÉ nå   

3. BÉEÉÒ-¤ÉÉäbÇ {É®    ¤É]xÉ n¤ÉÉBÉE® BÉEx{ÉEàÉÇ BÉE®å 

4. (Practice 1 {ÉEÉäãb® ¤ÉxÉÉxÉä BÉEä ÉÊãÉA 1 ºÉä 3 iÉBÉE BÉEä 

º]è{É nÉäc®ÉAÆ iÉlÉÉ º]è{É 2 {É® Practice 1 ]É<Ç{É 

BÉE®BÉEä <ºÉä Practice 1 xÉÉàÉ nå)   

8.  cÉbÇ-ÉÊbºBÉE ( C:) àÉå ºÉä BÉEÉä<Ç £ÉÉÒ {ÉEÉì<ÇãÉ BÉEÉ SÉÖxÉÉ´É BÉE® <ºÉä ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE®  Exercise 1 {ÉEÉäãb® {É® 

BÉEÉì{ÉÉÒ BÉE®å*  

1.  {ÉcãÉä  cÉbÇ-ÉÊbºBÉE ( C:) àÉå  ºÉä ÉÊBÉEºÉÉÒ £ÉÉÒ {ÉEÉì<ÇãÉ BÉEÉä ºãÉäBÉD] BÉE®å*   

2. ÉÊ{ÉE® copy  Button, (Ctrl+C) ªÉÉ (EditCopy Option)  BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® 

<ºÉä BÉEÉì{ÉÉÒ BÉE®å*  

3. Exercise 1 {ÉEÉäãb® {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE® <ºÉ {ÉEÉäãb® àÉå nÉÉÊJÉãÉ cÉå* 

4.  ÉÊ{ÉE®  Button, (Ctrl+V) ªÉÉ (EditPaste Option) (EditCopy Option)  

BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® <ºÉä Exercise 1 {ÉEÉäãb® àÉå {Éäº] BÉE®å*  

ºÉÖÉÊxÉÉÎ¶SÉiÉ BÉE®ãÉå BÉEÉÒ ºÉãÉäBÉD] BÉEÉÒ MÉ<Ç {ÉEÉ<ÇãÉ Exercise 1 {ÉEÉäãb® àÉå {Éäº] cÉä MÉ<Ç cè* 
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9. Exercise 1 {ÉEÉäãb® àÉå {Éäº] BÉEÉÒ MÉ<Ç {ÉEÉì<ÇãÉ BÉEÉ xÉÉàÉ ¤ÉnãÉxÉä BÉEä ÉÊãÉA {ÉcãÉä <ºÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ FileRename 

option BÉEÉ |ÉªÉÉäMÉ BÉE®BÉEä <ºÉä PracticeFile xÉÉàÉ nå* 

10. PracticeFile xÉÉàÉ BÉEÉÒ {ÉEÉì<ÇãÉ BÉEÉä Exercise 1 {ÉEÉäãb® ºÉä  Practice 1 {ÉEÉäãb® àÉå BÉEÉì{ÉÉÒ BÉE®å ( Exercise 1 {ÉEÉäãb® 

àÉå <ºÉ {ÉEÉ<ÇãÉ BÉEÉä copy  Button, (Ctrl+C) ªÉÉ (EditCopy Option)  BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® BÉEÉì{ÉÉÒ BÉE®å iÉlÉÉ 

cÉbÇ-ÉÊbºBÉE ( C:) àÉå Practice 1 {ÉEÉäãb® àÉå   Button, (Ctrl+V) ªÉÉ (EditPaste Option) (EditCopy 

Option)  BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® <ºÉ {ÉEÉì<ÇãÉ BÉEÉä {Éäº] BÉE®å) 

11. Practice 1 {ÉEÉäãb® àÉå {Éäº] BÉEÉÒ MÉ<Ç {ÉEÉì<ÇãÉ PracticeFile  BÉEÉ xÉÉàÉ ¤ÉnãÉxÉä BÉEä ÉÊãÉA {ÉcãÉä <ºÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ 

FileRename option BÉEÉ |ÉªÉÉäMÉ BÉE®BÉEä <ºÉä MyNewPracticeFile xÉÉàÉ nå* 

12. Practice 1 {ÉEÉäãb® àÉå ºÉä MyNewPracticeFile {ÉEÉì<ÇãÉ BÉEÉä ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE®  Exercise 1 {ÉEÉäãb® 

àÉå ºlÉÉxÉÉÆiÉÉÊ®iÉ (Move)   BÉE®å*  

1.  {ÉcãÉä  cÉbÇ-ÉÊbºBÉE ( C:) àÉå  ºÉä Practice 1 {ÉEÉäãb® àÉå ºÉä MyNewPracticeFile 

{ÉEÉì<ÇãÉ BÉEÉä ºãÉäBÉD] BÉE®å*   

2. ÉÊ{ÉE® copy  Button, (Ctrl+X) ªÉÉ (EditCut Option)  BÉEàÉÉÄb BÉEÉ 

|ÉªÉÉäMÉ BÉE® <ºÉä BÉEÉì{ÉÉÒ BÉE®å*  

3. cÉbÇ-ÉÊbºBÉE ( C:) àÉå VÉÉBÉE® Exercise 1 {ÉEÉäãb® {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE® <ºÉ {ÉEÉäãb® àÉå 

nÉÉÊJÉãÉ cÉå* 

4.  ÉÊ{ÉE®  Button, (Ctrl+V) ªÉÉ (EditPaste Option) (EditCopy 

Option)  BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® <ºÉä Exercise 1 {ÉEÉäãb® àÉå {Éäº] BÉE®å*  

ºÉÖÉÊxÉÉÎ¶SÉiÉ BÉE®ãÉå BÉEÉÒ ºÉãÉäBÉD] BÉEÉÒ MÉ<Ç {ÉEÉ<ÇãÉ Exercise 1 {ÉEÉäãb® àÉå {Éäº] 

cÉä MÉ<Ç cè* BÉE]-{Éäº] iÉlÉÉ BÉEÉì{ÉÉÒ-{Éäº] àÉå ªÉc +ÉÆiÉ® cè ÉÊBÉE BÉEÉì{ÉÉÒ-{Éäº] àÉå 

{ÉEÉì<ÇãÉ BÉEÉÒ bÖÉÎ{ãÉBÉEä] BÉEÉì{ÉÉÒ ¤ÉxÉiÉÉÒ cè VÉ¤ÉBÉEÉÒ BÉE]-{Éäº] àÉå {ÉEÉì<ÇãÉ BÉEÉä 

ºlÉÉxÉÉÆiÉ®hÉ cÉä VÉÉiÉÉ cè* 

13.   StartProgramsAccessoriesCalculator BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® BÉEèãBÉÖEãÉä]® BÉEÉ |ÉªÉÉäMÉ BÉE®å*  

14.  StartProgramsAccessoriesPaint BÉEàÉÉÄb BÉEÉ |ÉªÉÉäMÉ BÉE® {Éå]-¥É¶É BÉEÉ |ÉªÉÉäMÉ BÉE®å*  
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 Practice on ANATOMY OF WINDOWS and Basic Windows Commands 

1. Double Click Computer  Icon at Windows Desktop  Choose Right Click at Start Button 

Open Windows Explorer   option. 

2. Select HardDisk (D: or C:) by entering drivename  in the address bar or  by double clicking on 

its icon and recognize various components such as Control Button Set, Address Bar, Scroll 

Bar, Menu Bar, Status Bar etc.   

3. Use Alt Key+Underlined Character of Menu Bar(Hot Key) to open various Menus. 

e.g. Alt+F for file menu Alt+E for edit. 

4. Recognize Minimise , Maximise/Restore Buttons  and Close Buttons  and 

use these buttons. 

5. Recognize Cut/Copy/Paste options in Edit Menu and find shortcut keys for these commands. 

6. Try to locate folders Exercise 1 or Practice 1 by scrolling in window area.  Click over Exercise 

1 folder to select it press delete button on keyboard and confirm.  Similarly delete Practice 1 

Folder by selecting and pressing delete button. 

7. Create a new folder named Exercise 1  using following commands: 

A. Choose FileNewFolder option 

B. Type Exercies 1 at keyboard 

C. Press  or click mouse anywhere else to 

confirm. 

5.  Copy a file from C:\  to Exercise 1 folder using following commands. 

A. Select a file from C:/D: drive. 

B. Press copy  Button  (Ctrl+C or EditCopy) 

C. Enter C:/D: in the address bar and press enter 

D. Double click Exercies 1 folder 

E. Press paste  button (Ctrl+V or EditPaste ) 

(Make sure that file named file is transferred in Exercise 1 Folder on C:\ drive.) 

6. Select the file that you have copied.  Choose FileRename option.  Type Practice File and 

Press enter key at keyboard.  The name of the copied file would be changed to practice file. 

7. To goto C:\ drive again Press up button or type C:  followed by enter at address bar. 

8. In the C:\ drive create a new folder named Practice Folder using the command sequence as 

explained in 4 above.  The difference is that you should enter Practice Folder instead of 

Exercise 1 in step B. 
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9. Copy Practice File from Exercise 1 folder to Practice Folder using following steps. 

A. Double click Exercies 1 folder  

B. Select Practice File. 

C. Press copy  Button  (Ctrl+C or EditCopy  ) 

D. Enter C: in the address bar and press enter or 

press up button 

E. Double click at Practice Folder. 

F. Press paste  button (Ctrl+V or EditPaste ) 

10. Now rename Practice File in Practice Folder as My Practice File by selecting it  and choosing 

FileRename  option.  Then type My Practice File and Press enter key at keyboard. 

11. Move My Practice File From Practice Folder using following commands. 

A. Select Practice File. 

B. Press cut Button  (Ctrl+X or EditCUT ) 

C. Enter C: in the address bar and press enter or 

press up button 

D. Double click at Exercise 1 folder. 

E. Press paste  button(Ctrl+V or EditPaste ) 

The difference between copying and moving is that by copying (Copy/Paste sequence) one object 

you create its duplicate copy where as in moving(Cut/Paste) you take object from one place to 

another. 

12. Use StartProgramsAccessoriesCalculator  

13. Use StartProgramsAccessoriesPaint 
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Day-2 (Session 3) 

MS WORD 2007 

SCREEN LAYOUT  

The first thing that baffles new user about MS Word 2007 is that in look and feel it is very different 

from the previous versions of MS Word viz. 2003 or XP. Its anatomy contains mainly three 

components at the top viz. Microsoft Office Button, Quick access Toolbar and a ‘Ribbon’ that takes 

place of toolbars. These three features contain many of the functions that were in the menu of 

previous versions of Word. The functions of these three features will be more fully explored below. 

At the bottom of the MS word 2007 desktop another toolbar – ‘View Choices Toolbar’ remains 

present at the right side of the status bar. 
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THE MICROSOFT OFFICE BUTTON 

The Microsoft Office button performs many of the 

functions that were located in the File menu of older 

versions of Word. This button allows you to create a 

new document, open an existing document, save or save 

as, print, send (through email or fax), publish or close.  

 

 

 

THE RIBBON  

 

The Ribbon is the panel at the top portion of the document. By default, it has seven tabs: Home, 

Insert, Page Layout, References, Mailings, Review, and View that contain many new and existing 

features of Word. Some other tabs may appear due to additional programs that function with MS 

Word (such as Add-ins and Acrobat tab that is there in example shown above).  Besides, tabs such 

as Design, Layout, and Format etc would appear while working on various components (such as 

Tables or Graphics) of MS Word.  Each tab is divided into groups. The groups are logical collections 

of features designed to perform 

functions that will be utilized in 

developing or editing of Word 

document. Commonly used 

features are displayed on the 

Ribbon and additional features 

within each group can be seen 

by clicking on the arrow  at 

the bottom right of each group. 
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Each of the tabs contains the following tools:  

Tab Name Tool Groups in Tab 

Home Clipboard, Fonts, Paragraph, Styles, and Editing.  

Insert  Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 

Page Layout  Themes, Page Setup, Page Background, Paragraph, Arrange 

References Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and 

Table of Authorities 

Mailings Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 

Review Proofing, Comments, Tracking, Changes, Compare, Protect 

View Document Views, Show/Hide, Zoom, Window, Macros  

QUICK ACCESS TOOLBAR  

The quick access toolbar is a customizable toolbar that 

contains commands that the user may want to use.  User can 

place the quick access toolbar above or below the ribbon by 

using. ‘Show Below the Ribbon’ in the menu that can be 

invoked by pressing arrow  button besides this toolbar. 

Additional items can be added to the quick access toolbar by 

Right clicking on any item in the Office Button or the Ribbon 

and clicking on ‘Add to Quick Access Toolbar’. 

 



25 

 

Day-2 (Session 4) 

Practice Session  
1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  BÉEàÉÉÆb BÉEÉ 

<ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Identify Office Button  and click over it. Check out the command options available under 

it.{Office Button  BÉEÉÒ {ÉcSÉÉxÉ BÉE® <ºÉä àÉÉ=ºÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä n¤ÉÉAÆ +ÉÉè® <ºÉàÉå ={ÉãÉ¤vÉ BÉEàÉÉÆb +ÉÉì{É¶ÉxÉ BÉEÉÒ VÉÉÆSÉ BÉE®å*}  

3. Identify Quick Access Tool Bar  and insert/delete buttons from it using  

 option.{Quick Access Tool Bar  BÉEÉÒ {ÉcSÉÉxÉ 

BÉE® <ºÉàÉå  +ÉÉì{É¶ÉxÉ ºÉä xÉ<Ç BÉEàÉÉÆb bÉãÉå iÉlÉÉ ={ÉãÉ¤vÉ BÉEàÉÉhbºÉÂ BÉEÉä c]É BÉE® nåJÉå *} 

4. Click over ‘Home’ Button  to activate Home Ribbon.{‘Home’ Button  BÉEÉÒ {ÉcSÉÉxÉ BÉE® 

<ºÉä ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ <ºÉºÉä Home Ribbon  BÉEÉä AäBÉD]ÉÒ´Éä] BÉE®å* Home Ribbon  àÉå ={ÉãÉ¤vÉ BÉEàÉÉÆb OÉÖ{É VÉèºÉä Clipboard, 

Font, Paragrph, Styles <iªÉÉÉÊn BÉEÉÒ {ÉcSÉÉxÉ BÉE®å *} 

5. Insert Random Text by typing  ‘=RAND(12,5)’ followed by enter on the first line of the Word 

Document.{Text area àÉå =RAND(12,5) ]É<Ç{É BÉE® BÉÖEU ]äBÉDº] VÉäxÉä®ä] BÉE®å *} 

6. Indentify Vertical and Horizontal Scroll bars and practice scrolling up/down and right/left. {Vertical 

and Horizontal Scroll bars BÉEÉÒ {ÉcSÉÉxÉ BÉE® àÉÉ=ºÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä >{É®/xÉÉÒSÉä +ÉÉè® nÉÆA ¤ÉÉÆA ºµÉEÉìãÉ BÉE®BÉEä näJÉå *} 

7. Identify View Ruler button  at the top of Vertical Scroll bar and Click over it to 

activate/deactivate ruler.  {View Ruler button  BÉEÉÒ {ÉcSÉÉxÉ BÉE®å VÉÉäÉÊBÉE Vertical Scroll bar BÉEä >{É® cè iÉlÉÉ 

àÉÉì=ºÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä <ºÉ{É® ÉÎBÉDãÉBÉE BÉE®å +ÉÉè® °óãÉ® BÉEÉä |ÉBÉE]/MÉÉªÉ¤É BÉE®BÉEä näJÉå *} 

8. Identify Browse Object button  below vertical scroll bar and check options under it.  {Browse 

Object button  BÉEÉÒ {ÉcSÉÉxÉ BÉE®å VÉÉäÉÊBÉE Vertical Scroll bar BÉEä xÉÉÒSÉä cè iÉlÉÉ <ºÉä ÉÎBÉDãÉBÉE BÉE® ={ÉãÉ¤vÉ +ÉÉì{É¶ÉxÉºÉÂ BÉEÉÒ VÉÉÆSÉ 

BÉE®å *} 

9. Identify Status Bar at the bottom of word Desktop screen and right-click over it to check 

available/activated options.  Activate/deactivate various options.  {Word 2007 ºµÉEÉÒxÉ BÉEä xÉÉÒSÉä Status 

Bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉ{É® ®É<Ç]-ÉÎBÉDãÉBÉE BÉE® ={ÉãÉ¤vÉ +ÉÉì{É¶ÉxÉºÉÂ BÉEÉÒ VÉÉÆSÉ BÉE®å* ={ÉãÉ¤vÉ +ÉÉì{É¶ÉxÉºÉÂ BÉEÉä AäBÉD]ÉÒ´Éä]/bÉÒAäBÉD]ÉÒ´Éä] 

BÉE®BÉEä £ÉÉÒ nåJÉå* } 

10. Identify buttons ‘Redo ’ and ‘Undo ’ on the Quick Access Toolbar after activating these 

buttons. {Quick Access Toolbar  {É® ‘Redo ’ and ‘Undo ’ ¤É]xÉ  AäBÉD]ÉÒ´Éä] BÉE®BÉEä <xÉBÉEÉÒ {ÉcSÉÉxÉ BÉE®å* ]É<Ç{É 
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ÉÊBÉEA MÉA ]èBÉDº] {É® BÉÖEU ¶É¤n  ªÉÉ  ¤É]xÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ÉÊbãÉÉÒ] BÉE®å iÉlÉÉ ‘Redo ’ and ‘Undo ’ 

¤É]xÉ <ºiÉäàÉÉãÉ BÉE® <xÉBÉEÉ |É£ÉÉ´É VÉÉÆSÉå*} 

11. Click anywhere on the text that you just created and use options  on ‘Font’  Group on 

the Home Ribbon.   You would see that the current word i.e. the word on which your cursor is 

currently placed, would become Bold, Italicized and Underlined.  {]É<Ç{É ÉÊBÉEA MÉA ]èBÉDº] àÉå ÉÊBÉEºÉÉÒ ¶É¤n {É® 

ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ ‘Home’ Ribbon  {É® {ÉEÉÄh] OÉÖ{É {É® ={ÉãÉ¤vÉ   +ÉìÉ{¶ÉxÉ <ºiÉäàÉÉãÉ BÉE® ºÉãÉäBÉD] ÉÊBÉEA 

MÉA ¶É¤n {É® ¤ÉÉäãb/<]äÉÊãÉBÉE/+Éhb®ãÉÉ<ÇxÉÂ BÉEä |É£ÉÉ´É VÉÉÆSÉå *} 

12. Click on another word in the text and use options  on ‘Font’  Group on the Home Ribbon.   

You would see that the size of the current word i.e. the word on which your cursor is currently 

placed, would increase or decrease. {]É<Ç{É ÉÊBÉEA MÉA ]èBÉDº] àÉå ÉÊBÉEºÉÉÒ +ÉxªÉ ¶É¤n {É® ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ ‘Home’ Ribbon 

 {É® {ÉEÉÄh] OÉÖ{É {É® ={ÉãÉ¤vÉ   +ÉìÉ{¶ÉxÉ <ºiÉäàÉÉãÉ BÉE® ºÉãÉäBÉD] ÉÊBÉEA MÉA ¶É¤n {É® {ÉEÉìh] ºÉÉ<ÇWÉ ¤ÉfÃÉxÉä/PÉ]ÉxÉä BÉEÉÒ 

|ÉÉÊµÉEªÉÉ BÉEÉ |É£ÉÉ´É VÉÉÆSÉå *} 

13. Click on another word in the text and use options  on ‘Font’  Group on the Home Ribbon to 

change the colour  of the current word. {]É<Ç{É ÉÊBÉEA MÉA ]èBÉDº] àÉå ÉÊBÉEºÉÉÒ +ÉxªÉ ¶É¤n {É® ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ ‘Home’ 

Ribbon  {É® {ÉEÉÄh] OÉÖ{É {É® ={ÉãÉ¤vÉ   +ÉìÉ{¶ÉxÉ <ºiÉäàÉÉãÉ BÉE® ºÉãÉäBÉD] ÉÊBÉEA MÉA ¶É¤n {É® {ÉEÉìh] ®ÆMÉ ¤ÉnãÉxÉä BÉEÉÒ 

|ÉÉÊµÉEªÉÉ BÉEÉ |É£ÉÉ´É VÉÉÆSÉå *} 

14. Identify the area at the bottom of the Word Desktop for checking page number and total number 

of pages , Total number of words in the Document .{Word 2007 ºµÉEÉÒxÉ BÉEä xÉÉÒSÉä 

Status Bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉ{É®   +ÉÉè®  +ÉÉì{É¶ÉxÉºÉÂ  ABÉD]ÉÒ´Éä] BÉE®å * } 

15. Check the view area  on the Status Bar and change the view of the Document.  Press 

 button for print layout view. Press  button for Full Screen Reading View.  Similarly use other 

buttons at this area.{Word 2007 ºµÉEÉÒxÉ BÉEä xÉÉÒSÉä Status Bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉ{É® view area 

   +ÉÉì{É¶ÉxÉºÉÂ {ÉcSÉÉxÉ BÉE® ÉË|É] ãÉä+ÉÉ=] BªÉÚ iÉlÉÉ {ÉÖEãÉ ºµÉEÉÒxÉ ®ÉÒbÉÓMÉ  BªÉÚ +ÉÉì{É¶ÉxÉ |ÉªÉÉäMÉ BÉE®BÉEä nåJÉå*  } 

16. Identify the viewing size  and increase/decrease viewing size.  Use 

Ctrl+Scroll Button at Mouse to change view.{Word 2007 ºµÉEÉÒxÉ BÉEä xÉÉÒSÉä Status Bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉ{É® 

view area    +ÉÉì{É¶ÉxÉºÉÂ {ÉcSÉÉxÉ BÉE®  BªÉÚ WÉÚàÉ ºãÉÉ<Çb®    |ÉªÉÉäMÉ 

BÉE®BÉEä nåJÉå iÉlÉÉ àÉÉ=ºÉ ºµÉEÉìãÉ ¤É]xÉ A´ÉÆ BÉEÆ]ÅÉäãÉ ¤É]xÉ ºÉä VÉÚàÉ BÉE®BÉEä nåJÉå*  } 

17. Press  button to invoke Help Menu.{Word 2007  BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉä |ÉªÉÉäMÉ BÉE®BÉEä nåJÉå   } 
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Day-3 (Session 1) 

CREATING A NEW DOCUMENT 

New documents can be created either by Clicking the ‘Microsoft Office Button’ and Clicking on 

‘New’ option or Pressing CTRL+N 

(Depress the CTRL key while pressing 

the “N”) on the keyboard. 

Following dialogue box depicting choices 

about the types of documents that can be 

created would appear after invoking 

command for creating new documents.  

OPENING AN EXISTING DOCUMENT 

Existing documents can be opened by 

Clicking the Microsoft Office Button 

and Clicking Open option, or by 

Pressing CTRL+O (Depress the CTRL 

key while pressing the “O”) on the 

keyboard. Besides, recently used 

documents can be opened from Recent 

Documents section  of menu that appears 

after clicking Microsoft Office Button  

SAVING A DOCUMENT 

Documents can be saved by Clicking the Microsoft Office Button and Clicking Save or Save 

As (remember, if you’re sending the document to someone who does not have Office 2007, you will 

need to click the Office Button, click Save As, and Click Word 97-2003 Document), or Pressing 

CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard, or Clicking the File icon

 on the Quick Access Toolbar  

SAVING OPEN DOCUMENT IN DIFFERENT FORMAT/LOCATION/NAME 

While using a Word document, it can be renamed/Saved copy in Different name or Format  by 

clicking the Office Button  and Choosing 'Save As' option.  A dialogue box similar to Save 

command given on the first occasion appears from where new name, location or format can be 

selected.  
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WORKING ON MULTIPLE DOCUMENTS 

 Several documents can be opened simultaneously if 

you are typing or editing multiple documents at once.  All 

open documents will be listed in the View Tab of the Ribbon 

when you click on Switch Windows.  The current document 

has a checkmark beside the file name.  Select another open 

document to view it.   

DOCUMENT VIEWS 

There are many ways to view a document in Word.   

Print Layout:  This is a view of the document as it would appear when printed.  It includes 

all tables, text, graphics, and images. 

Full Screen 

Reading:  

This is a full view length view of a document.  Good for viewing two pages 

at a time. 

Web Layout:   This is a view of the document as it would appear in a web browser. 

Outline:   This is an outline form of the document in the form of bullets. 

Draft:   This view does not display pictures or layouts, just text. 

 To view a document in different forms, click the document 

views shortcuts at the bottom of the screen or 

click the View Tab on the Ribbon select the appropriate document 

view.  

CLOSING A DOCUMENT 

 To close a document Click the Office Button and Click Close 
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Day-3 (Session 2) 

 

Practice Session  
1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  BÉEàÉÉÆb BÉEÉ 

<ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Type some text in the Document or exercise ‘=RAND(12,5)’ followed by enter key to generate 12 

paragraphs of five sentences each.  {Text area àÉå =RAND(12,5) ]É<Ç{É BÉE®  5 ´ÉÉBÉDªÉ ´ÉÉãÉä 12 {Éè®É ]äBÉDº] VÉäxÉä®ä] 

BÉE®å ªÉÉ BÉÖEU ]äBÉDº] ]É<Ç{É BÉE®å*} 

3. Use Office Button Save or ‘Ctrl+S’ or  to Save the Document. Select ‘Exercise 1’ Folder in 

the C: drive at ‘Save in:’ as destination of document to be save and name the Document as 

‘MyFirstDocx’.{Office Button  BÉEÉä {ÉcSÉÉxÉ BÉE® <ºÉä àÉÉ=ºÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä n¤ÉÉAÆ iÉlÉÉ <ºÉàÉå Save +ÉÉì{É¶ÉxÉ  BÉEÉÒ 

ºÉcÉªÉiÉÉ ºÉä ]äBÉDº] BÉEÉä ºÉä´É BÉE®xÉä BÉEÉÒ BÉEàÉÉhb nå*  ´ÉèBÉEÉÎã{ÉBÉE °ó{É ºÉä ‘Ctrl+S’ ªÉÉ Quick Access Tool Bar 

 {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä £ÉÉÒ ºÉä´É BÉEàÉÉhb nÉÒ VÉÉ ºÉBÉEiÉÉÒ cè*  ºÉä´É BÉEàÉÉhb näxÉä BÉEä ¤ÉÉn 

+ÉÉxÉä ´ÉÉãÉä bÉìªÉãÉÉìMÉ ¤ÉÉBÉDºÉÂ àÉå bÉBÉÚEàÉäh] BÉEÉä C: drive {É® ‘Exercise 1’ Folder àÉå  ‘MyFirstDocx’ xÉÉàÉ ºÉä ºÉä´É BÉE®å*} 

4. Close the document using Office Button Close option and Close MS Word package using ‘X’ 

button at Control Button Set or by using  button at Office Button Menu.{Office Button 

 Close +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä {ÉEÉì<ÇãÉ BÉEÉä ¤ÉÆn BÉE®å* ´ÉbÇ |ÉÉäOÉÉàÉ ¤ÉÆn BÉE®xÉå BÉEä ÉÊãÉA Office Button  

 +ÉÉì{É¶ÉxÉ <ºiÉäàÉÉãÉ BÉE®å ªÉÉ  ¤É]xÉ  BÉDº] BÉEÉä  BÉEÉ |ÉªÉÉäMÉ BÉE®å* *} 

5. Goto  ‘Exercise 1’ Folder in the C: drive and locate the document that you have just created.  Double 

click over the document to open it again. {ÉcãÉä  {cÉbÇ-ÉÊbºBÉE ( C:) àÉå  Exercise 1 {ÉEÉäãb® {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE® <ºÉ 

{ÉEÉäãb® àÉå nÉÉÊJÉãÉ cÉå* ¤ÉxÉÉA MÉA bÉBÉÚEàÉäh]  ‘MyFirstDocx’ {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE®BÉEä <ºÉä JÉÉäãÉå*} 

6. Close the document using Office Button Close option.{  Close +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä {ÉEÉì<ÇãÉ 

BÉEÉä ¤ÉÆn BÉE®å*} 

7. Reopen the document using Office Button Recent Documents option.{  Recent 

Documents +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ‘MyFirstDocx’ {ÉEÉì<ÇãÉ BÉEÉä nÉä¤ÉÉ®É JÉÉäãÉå*} 

8. Close the document using Office Button Close option.{  Close +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä {ÉEÉì<ÇãÉ 

BÉEÉä ¤ÉÆn BÉE®å*} 

9. Reopen the document using Office Button   option. Select ‘Exercise 1’ Folder in 

the C: drive at ‘Look in:’ as source of document to be save and double click over the name of the 
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document. [Note: you can also rename any of the document that appears in Open Dialogue box by 

right clicking on the name of the document and choosing Rename option.  Rename the name of the 

document to NewDocx]{    +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ‘MyFirstDocx’ {ÉEÉì<ÇãÉ BÉEÉä nÉä¤ÉÉ®É JÉÉäãÉå* 

BÉEàÉÉhb näxÉä BÉEä ¤ÉÉn +ÉÉxÉä ´ÉÉãÉä bÉìªÉãÉÉìMÉ ¤ÉÉBÉDºÉÂ àÉå bÉBÉÚEàÉäh] BÉEÉä C: drive {É® ‘Exercise 1’ Folder àÉå  ¤ÉxÉÉA MÉA bÉBÉÚEàÉäh]  

‘MyFirstDocx’ {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE®BÉEä <ºÉä JÉÉäãÉå* } 

10. Open a new document by using Office Button   option. {    +ÉÉì{É¶ÉxÉ  BÉEÉÒ 

ºÉcÉªÉiÉÉ ºÉä ABÉE xÉªÉÉ bÉBÉÚEàÉäh] JÉÉäãÉå*} 

11.  Type some text in the new Document or exercise ‘=RAND(5,3)’ followed by enter key to generate 

five paragraphs of three sentences each.{Text area àÉå =RAND(5,3) ]É<Ç{É BÉE®  3 ´ÉÉBÉDªÉ ´ÉÉãÉä 5 {Éè®É ]äBÉDº] 

VÉäxÉä®ä] BÉE®å ªÉÉ BÉÖEU ]äBÉDº] ]É<Ç{É BÉE®å*} 

12. Save the new document as NewDocx  in ‘Exercise 1’ folder at C: drive. {xÉA bÉBÉÚEàÉäh] BÉEÉä C: drive {É® 

‘Exercise 1’ Folder àÉå  ‘NewDocx’ xÉÉàÉ ºÉä ºÉä´É BÉE®å*} 

13. Switch between ‘MyFirstDocx’ and ‘NewDocx’ using  button at  Ribbon.{  

Ribbon {É®   ¤É]xÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ‘MyFirstDocx’ iÉlÉÉ ‘NewDocx’ BÉEÉä ¤ÉÉ®ÉÒ ¤ÉÉ®ÉÒ ABÉD]ÉÒ´Éä] BÉE®BÉEä näJÉå*} 

14. Select  option at   Ribbon to check both the documents side by side.{ 

 Ribbon {É®   ¤É]xÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ‘MyFirstDocx’ iÉlÉÉ ‘NewDocx’ BÉEÉä ABÉE ºÉÉlÉ  

ABÉD]ÉÒ´Éä] BÉE®BÉEä näJÉå*} 

15. Check Document Views option Group at   Ribbon.  These options are also available at 

 status bar.{  Ribbon {É® ’Document Views’  +ÉÉì{¶ÉxÉ OÉÖ{É BÉEÉÒ BÉEä +ÉÉì{É¶ÉxÉ VÉÉSÉå* ªÉä 

+ÉÉ{¶ÉxÉ º]ä]ºÉÂ ¤ÉÉ® {É® BªÉÚ ¶ÉÉì]ÇBÉE]ºÉÂ  ºÉcÉªÉiÉÉ {É® £ÉÉÒ ={ÉãÉ¤vÉ cé*} 

16. Check/uncheck , ,  and  options at   

Ribbon. {  Ribbon {É® ’Show/Hide’  +ÉÉì{¶ÉxÉ OÉÖ{É àÉå , ,  

and   BÉEä +ÉÉì{É¶ÉxÉ VÉÉSÉå* } 

17. Check Zoom Options at  Ribbon.  These options are also available at viewing size 

 slider at Status Bar. {  Ribbon {É® ’Zoom’ +ÉÉì{¶ÉxÉ OÉÖ{É BÉEä +ÉÉì{É¶ÉxÉ VÉÉSÉå* 

ªÉä +ÉÉ{¶ÉxÉ º]ä]ºÉÂ ¤ÉÉ® {É® BªÉÚ ºãÉÉ<Çb®  ºÉcÉªÉiÉÉ ºÉä £ÉÉÒ ABÉD]ÉÒ´Éä] ÉÊBÉEA VÉÉ ºÉBÉEiÉä cè*  } 
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Day-3 (Session 3) 

TYPING AND INSERTING TEXT 

To enter text, just start typing! The text will appear where the blinking cursor is located. Move the 

cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left 

button. The keyboard shortcuts listed below are also helpful when moving through the text of a 

document: 

Move Action  Keystroke  

Beginning of the line HOME  

End of the line END  

Top of the document CTRL+HOME  

End of the document CTRL+END  

SELECTING TEXT 

To change any attributes of text it must be highlighted first. Select the text by dragging the mouse 

over the desired text while keeping the left mouse button depressed, or hold down the SHIFT key 

on the keyboard while using the arrow buttons to highlight the text. MS Word 2007 also offers 

facility for split selecting the text i.e. several portions of the text can be selected simultaneously. 

The following table contains shortcuts for selecting a portion of the text: 

Selection  Technique  

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or lines drag the mouse over the words, or hold down SHIFT while using 

the arrow keys 

Entire document choose Editing | Select | Select All from the Ribbon, or press 

CTRL+A 

Any amount of text Click the mouse left button at the point from where the selection 

is to be made and keep the button depressed Draging the mouse 

over the text. 

A word Double click the word. 

A line of text Move the pointer to the left of the line until it changes to a right-

pointing arrow, and then click. 

Multiple lines of text Move the pointer to the left of the lines until it changes to a right-

pointing arrow, and then drag up or down keepint the left button 

depressed. 

A sentence Hold down CTRL, and then click anywhere in the sentence 

A paragraph Move the pointer to the left of the paragraph until it changes to a 

right-pointing arrow, and then double-click. Or triple-click 

anywhere in the paragraph. 
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Multiple paragraphs Move the pointer to the left of the paragraphs until it changes to a 

right-pointing arrow, and then double-click and drag up or down 

A large block of text Click at the start of the selection, scroll to the end of the selection, 

and then hold down SHIFT and click. 

Entire document Move the pointer to the left of any document text until it changes 

to a right-pointing arrow, and then triple-click. Or use Ctrl+A. 

Several  (in 

continuous) portions 

of text. 

Make selection at one place and select other portions while 

holding down Ctrl Key  

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on 

the keyboard. 

INSERTING ADDITIONAL TEXT 

Text can be inserted in a document at any point using any of the following methods: 

 Type Text:  Put your cursor where you want to add the text and begin typing 

 Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, 

put your cursor where you want the text in the document and right click and click Paste. 

 Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put 

your cursor where you want the text in the document and right click and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where 

you want the text in the document. 

You will notice that you can also use the Clipboard group on the Ribbon.  

REARRANGING BLOCKS OF TEXT 

To rearrange text within a document, you can utilize the Clipboard Group 

on the Home Tab of the Ribbon. Insert picture of clipboard group labeled 

 Move text:  Cut and Paste or Drag as shown above 

 Copy Text:  Copy and Paste as above or use the Clipboard group 

on the Ribbon 

 Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the 

same time) or use the Clipboard group to Paste, Paste Special, or 

Paste as Hyperlink 
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DELETING BLOCKS OF TEXT 

Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text 

to the left of the cursor and Delete will erase text to the right. To delete a large selection of text, 

highlight it using any of the methods outlined above and press the DELETE key. 

SEARCH AND REPLACE TEXT 

To find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon  

 To  find and replace a word or phrase in the document, click Replace on the Editing Group 

of the Ribbon. 

UNDO CHANGES 

To undo changes click on the Undo Button on the Quick Access Toolbar  
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Day-3 (Session 4) 

Practice Session  
1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  BÉEàÉÉÆb BÉEÉ 

<ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Open NewDocx from ‘Exercise 1’ Folder. {C: drive {É® ‘Exercise 1’ Folder àÉå ºÉä  ‘NewDocx’ xÉÉàÉ ºÉä ºÉä´É 

{ÉEÉì<ÇãÉ BÉEÉä +ÉÉä{ÉxÉ BÉE®å*} 

3. Select Office Button  ‘Word Options’ to invoke Options menu. {  

 +ÉÉì{É¶ÉxÉ  BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä Options menu JÉÉäãÉå*} 

4. Change Color Scheme of the Word using Office Button  ‘Word Options’ 

 option. {       +ÉÉì{É¶ÉxÉ  BÉEÉÒ 

ºÉcÉªÉiÉÉ ºÉä Color Scheme JÉÉäãÉå ¤ÉnãÉBÉE® <ºÉBÉEÉ |É£ÉÉ´É näJÉå*} 
5. Generate some text using  ‘=RAND(12,6)’ function and practice following options for selecting the 

text:{Text area àÉå =RAND(12,6) ]É<Ç{É BÉE®  6 ´ÉÉBÉDªÉ ´ÉÉãÉä 12 {Éè®É ]äBÉDº] VÉäxÉä®ä] BÉE®å ªÉÉ BÉÖEU ]äBÉDº] ]É<Ç{É BÉE®å iÉlÉÉ 

<ºÉ{É® ]äBÉDº] ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊxÉÉÎàxÉãÉÉÊJÉiÉ +ÉÉì{É¶ÉxÉÉå BÉEÉ +É£ªÉÉºÉ BÉE®å*} 

To Select  Use Technique  

Whole word  double-click within the word 

ABÉE ¶É¤n ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA ¶É¤n {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE 

Several words or lines or a part of 

text 

drag the mouse over the words/lines/part of text, or hold down SHIFT while 

using the arrow keys 

BÉE<Ç ¶É¤n ªÉÉ ãÉÉ<ÇxºÉÂ ªÉÉ ]äBÉDº] BÉEä £ÉÉMÉ ºÉãÉäBÉD] 

BÉE®xÉä BÉEä ÉÊãÉA 

àÉÉ=ºÉ BÉEÉ ¤ÉÉÆªÉÉ ¤É]xÉ n¤ÉÉBÉE® <ºÉä ºÉãÉäBÉD] ÉÊBÉEA VÉÉxÉä ´ÉÉãÉä ¶É¤nÉå/ãÉÉ<ÇxÉÉå/]äBÉDº] BÉEä £ÉÉMÉ {É® bÅèMÉ BÉE®å* 

´ÉèBÉEÉÎã{ÉBÉE °ó{É àÉå SHIFT BÉEÉÒ n¤ÉÉBÉE® BÉEºÉÇ® BÉEÉÒ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä ºÉãÉäBÉD] BÉE®å* 

A line of text Move the pointer to the left of the line until it changes to a right-pointing 

arrow, and then click. 

ABÉE ãÉÉ<ÇÂxÉ ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉä ]äBÉDº] àÉå ¤ÉÉÆA SÉãÉÉiÉä cÖA àÉÉÉÌVÉxÉ àÉå ãÉÉÆA* VÉ¤É àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉ +ÉÉBÉEÉ® nÉÆA 

+ÉÉä® âJÉ ÉÊBÉEA iÉÉÒ® BÉEä ºÉàÉÉxÉ cÉä VÉÉA iÉÉä ÉÎBÉDãÉBÉE BÉE®å*   

Several Lines of text Move the pointer to the left of the lines until it changes to a right-pointing 

arrow, and then drag up or down keeping the left button depressed. 

BÉE<Ç ãÉÉ<ÇxºÉÂ ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉä ]äBÉDº] àÉå ¤ÉÉÆA SÉãÉÉiÉä cÖA àÉÉÉÌVÉxÉ àÉå ãÉÉÆA* VÉ¤É àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉ +ÉÉBÉEÉ® nÉÆA 

+ÉÉä® âJÉ ÉÊBÉEA iÉÉÒ® BÉEä ºÉàÉÉxÉ cÉä VÉÉA iÉÉä ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ >{É® ªÉÉ xÉÉÒSÉä bÅèMÉ BÉE®å*  

A sentence Hold down CTRL, and then click anywhere in the sentence 

ABÉE ´ÉÉBÉDªÉ ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA Ctrl  BÉEÉÒ BÉEÉä n¤ÉÉA ®JÉiÉä cÖA ºÉãÉäBÉD] BÉE®xÉä ´ÉÉãÉä ´ÉÉBÉDªÉ {É® BÉEcÉÓ £ÉÉÒ ÉÎBÉDãÉBÉE BÉE®å*  

A paragraph Move the pointer to the left of the paragraph until it changes to a right-

pointing arrow, and then double-click. Or triple-click anywhere in the 

paragraph. 

ABÉE {Éè®É ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA Ò {Éè®É àÉå BÉEcÉÓ £ÉÉÒ iÉÉÒxÉ ¤ÉÉ® ÉÎBÉDãÉBÉE BÉE®å* ªÉÉ àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉä ]äBÉDº] àÉå ¤ÉÉÆA SÉãÉÉiÉä cÖA àÉÉÉÌVÉxÉ àÉå 

ãÉÉÆA* VÉ¤É àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉ +ÉÉBÉEÉ® nÉÆA +ÉÉä® âJÉ ÉÊBÉEA iÉÉÒ® BÉEä ºÉàÉÉxÉ cÉä VÉÉA iÉÉä b¤ÉãÉ-ÉÎBÉDãÉBÉE 

BÉE®å*  
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A large block of text Click at the start of the selection, scroll to the end of the selection, and then 

hold down SHIFT and click. 

]äBÉDº] BÉEä ¤Ébä £ÉÉMÉ BÉEÉä ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA Ò ºÉãÉäBÉD] ÉÊBÉEA VÉÉxÉä ´ÉÉãÉä £ÉÉMÉ BÉEä +ÉÉ®à£É àÉå ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉä  ºÉãÉäBÉD] ÉÊBÉEA VÉÉxÉ ä 

´ÉÉãÉä £ÉÉMÉ BÉEä +ÉxiÉ àÉå ãÉäVÉÉBÉE® SHIFT BÉEÉÒ n¤ÉÉBÉE® ÉÎBÉDãÉBÉE BÉE®å * àÉÉ=ºÉ ÉÎBÉDãÉBÉE ºÉä SHIFT-

ÉÎBÉDãÉBÉE BÉEä ¤ÉÉÒSÉ BÉEÉ ºÉÉ®É ]äBÉDº] ºÉãÉäBÉD] cÉä VÉÉAMÉÉ* 

Several  (in continuous) portions of 

text. 

Make selection at one place and select other portions while holding down 

Ctrl Key  

]äBÉDº] BÉEä +ÉxÉäBÉE AäºÉä £ÉÉMÉ BÉEÉä ºÉãÉäBÉD] BÉE®xÉä BÉEä 

ÉÊãÉA VÉÉä ºÉÉlÉ ºÉÉlÉ xÉ cÉå 

ÒABÉE £ÉÉMÉ ºÉãÉäBÉD] BÉE®å iÉlÉÉ Ctrl Key n¤ÉÉBÉE® +ÉxªÉ ÉÊBÉEºÉÉÒ £ÉÉÒ £ÉÉMÉ BÉEÉä ºÉãÉäBÉD] BÉE®å*  ªÉc |ÉÉÊµÉEªÉÉ 

+ÉxÉäBÉEÉå £ÉÉMÉÉå {É® nÉäc®É<Ç VÉÉ ºÉBÉEiÉÉÒ cè*  

Several words or lines containing 

Same Formatting 

Use HomeEditingSelectSelect Text with Similar Formatting.  

ABÉE ºÉàÉÉxÉ {ÉEÉìàÉçÉË]MÉ ´ÉÉãÉä +ÉxÉäBÉE ]äBÉDº] £ÉÉMÉ 

ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA  

ÒABÉE £ÉÉMÉ {É® ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ HomeEditingSelectSelect Text with Similar 

Formatting +ÉÉì{¶ÉxÉ BÉEÉ SÉÖxÉÉ´É BÉE®å*   

Complete/whole Text Use Ctrl+A or Triple-Click at the left corner of the paragraph.  

ºÉà{ÉÚhÉÇ ]äBÉDº] ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA  ÒCtrl+A ABÉE BÉEàÉÉhb BÉEÉ |ÉªÉÉäMÉ BÉE®å ªÉÉ àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉä ]äBÉDº] àÉå ¤ÉÉÆA SÉãÉÉiÉä cÖA àÉÉÉÌVÉxÉ àÉå 

ãÉÉÆA* VÉ¤É àÉÉ=ºÉ {ÉÉì<ÇÆ]® BÉEÉ +ÉÉBÉEÉ® nÉÆA +ÉÉä® âJÉ ÉÊBÉEA iÉÉÒ® BÉEä ºÉàÉÉxÉ cÉä VÉÉA iÉÉä ÉÊ]Å{ÉãÉ-ÉÎBÉDãÉBÉE 

BÉE®å*  

6. Open Find and Replace dialogue box for going to line 22. (Activate this option by clicking at options 

at left side of status bar or using Alt+E+G or using Browse Object button  below vertical scroll 

bar followed by goto  button.){Word 2007 ºµÉEÉÒxÉ BÉEä xÉÉÒSÉä Status Bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <ºÉ{É® 

  +ÉÉè®  +ÉÉì{É¶ÉxÉºÉÂ  {É® ÉÎBÉDãÉBÉE BÉE® ªÉÉ Alt+E+G   ªÉÉ Vertical Scroll bar BÉEä xÉÉÒSÉä Browse 

Object button  iÉlÉÉ <ºÉàÉå goto  ¤É]xÉ BÉEÉ |ÉªÉÉäMÉ BÉE® Find and Replace dialogue box  ABÉD]ÉÒ´Éä] BÉE®å iÉlÉÉ 

<ºÉBÉEÉÒ àÉnn ºÉä ãÉÉ<ÇxÉ ºÉÆJªÉÉ 22 {É® VÉÉAÆ* } 

7. Write ‘AMERICAN OCEAN’ anywhere in the text and goto top of the document using Ctrl+Home 

Buttons. {ãÉÉ<ÇxÉ ºÉÆJªÉÉ 22 {É® BÉEcÉÓ £ÉÉÒ ‘AMERICAN OCEAN’ ]É<Ç{É BÉE®å iÉlÉÉ Ctrl+Home  BÉEÉÒ àÉnn ºÉä bÉBÉÚEàÉå] BÉEä  

¶ÉÖâ+ÉÉiÉ àÉå VÉÉAÆ iÉlÉÉ  Home Tab {É® Editing OÉÖ{É {É®    ªÉÉ Alt+E+F   ªÉÉ Vertical Scroll bar BÉEä xÉÉÒSÉä 

Browse Object button  iÉlÉÉ <ºÉàÉå goto  ¤É]xÉ BÉEÉ |ÉªÉÉäMÉ BÉE® Find and Replace dialogue box  ABÉD]ÉÒ´Éä] 

BÉE®å iÉlÉÉ <ºÉBÉEÉÒ àÉnn ºÉä ‘AMERICAN’ ¶É¤n JÉÉäVÉ BÉE® <ºÉä ‘INDIAN’ ºÉä ÉÊ®{ãÉäºÉ BÉE®å* } 
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Day-4 (Session 1) 

CHANGE FONT TYPEFACE AND SIZE 

To change the font typeface click 

the arrow next to the font name and 

choose a font.   

Remember that you can preview 

how the new font will look by 

highlighting the text, and hovering 

over the new font typeface. 

TO CHANGE THE FONT SIZE 

 Click the arrow next to the font size and choose the appropriate 

size, or 

 Click the increase or decrease font size buttons. 

CHANGE TEXT COLOR  

 

To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or 

 Select the color by clicking the down arrow next to the font color button. 

HIGHLIGHT TEXT  

Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight 

text: 

 Select the text 

 Click the Highlight Button  on the Font Group of the Home Ribbon, or 

 To change the color of the highlighter click on down arrow next to the highlight button. 

SUB-SCRIPT/ SUPER SCRIPT 

 Select the text 

 Click the  on the Font Group of the Home Ribbon for super scripting  

 Click the  on the Font Group of the Home Ribbon for Sub scripting 
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BOLD/ITALIC/UNDERLINE 
 Select the text 

 Click the  on the Font Group of the Home Ribbon for making text Bold  

 Click the  on the Font Group of the Home Ribbon for italicizing text. 

 Click the  on the Font Group of the Home Ribbon for Underlining text. 

STRIKE THROUGH EFFECT 
 Select the text 

 Click the  on the Font Group of the Home Ribbon for line(s) striking through text.  

ADVANCED OPTIONS  
 Select the text 

 Click the  on the Font Group of 

the Home Ribbon  

 Font dialogue box would open. 

 The Font Dialogue Box contains 

Font and Character Spacing Tabs. 

 Advanced options such as 

Outlining, Emboss effect, Engrave 

effect, Small Caps, All Caps etc can be given in Font Tab. 

 Advanced options such as Scaling, Character Spacing, Text position etc can be given in 

Character Spacing Tab. 

COPY FORMATTING 
If you have already formatted text the way you want it and would like another portion 

of the document to have the same formatting, you can copy the formatting.  To copy 

the formatting, do the following: 

 Select the text with the formatting you want to copy. 

 Copy the format of the text selected by clicking the Format Painter button on 

the Clipboard Group of the Home Tab 

 Apply the copied format by selecting the text and clicking on it. 

CLEAR FORMATTING 

 Select the text you wish to clear the formatting  Click the  on the Font Group of the 

Home Ribbon 
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Practice Session  
1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  BÉEàÉÉÆb BÉEÉ 

<ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Open NewDocx from ‘Exercise 1’ Folder. {C: drive {É® ‘Exercise 1’ Folder àÉå ºÉä  ‘NewDocx’ xÉÉàÉ ºÉä ºÉä´É 

{ÉEÉì<ÇãÉ BÉEÉä +ÉÉä{ÉxÉ BÉE®å*} 

3. Enter 22, 32, 103 and 122 in the end of the file and format these numbers as 22, 32, 103 and 

122.{Ctrl+End BÉEÉÒ àÉnn ºÉä bÉBÉÚEàÉå] BÉEä +ÉÆiÉ àÉå VÉÉAÆ iÉlÉÉ 22, 32, 103 and 122 ]É<Ç{É BÉE®å ]É<Ç{É ÉÊBÉEA MÉA +ÉÆBÉEÉå BÉEÉä  22, 

32, 103 and 122 

BÉEä °ó{É àÉå 
 

{ÉEÉì®àÉä] BÉE®å* } 

4. Enter H2SO4, CO2, O2 and C6H12O6 in the end of the file and format these as H2SO4, CO2, O2 and 

C6H12O6.{Ctrl+Home BÉEÉÒ àÉnn ºÉä bÉBÉÚEàÉå] BÉEä +ÉÉ®à£É àÉå VÉÉAÆ iÉlÉÉ H2SO4, CO2, O2 and C6H12O6 ]É<Ç{É BÉE®å ]É<Ç{É 

ÉÊBÉEA MÉA +ÉÆBÉEÉå BÉEÉä  H2SO4, CO2, O2 and C6H12O6
 

BÉEä °ó{É àÉå 
 

{ÉEÉì®àÉä] BÉE®å* } 

5. Enter ‘Babaji Gir Gaye’  in the end of the file and format these words as ‘Babaji 
Gir 

Gaye’  . Lower 

‘Gir’ word by 7 pts.{bÉBÉÚEàÉå] àÉå BÉEcÉÓ £ÉÉÒ  ‘Babaji Gir Gaye’ ]É<Ç{É BÉE®å ]É<Ç{É ÉÊBÉEA MÉA ¶É¤nÉå BÉEÉä ‘Babaji 
Gir 

Gaye’  

BÉEä °ó{É àÉå {ÉEÉì®àÉä] BÉE®å* ‘Gir’ ¶É¤nÉå BÉEÉä 7 {ÉÉì<Çx] xÉÉÒSÉä BÉE®å* } 

6. Enter ‘Totay Uar Gaye’  in the end of the file and format these words as ‘Totay 
Uar

 Gaye’  ’  . Raise 

‘Uar’ word by 8 pts.{bÉBÉÚEàÉå] àÉå BÉEcÉÓ £ÉÉÒ  ‘Totay Uar Gaye’ ]É<Ç{É BÉE®å ]É<Ç{É ÉÊBÉEA MÉA ¶É¤nÉå BÉEÉä ‘Totay 
Uar

 Gaye’  

BÉEä °ó{É àÉå {ÉEÉì®àÉä] BÉE®å* ‘Uar’ ¶É¤nÉå BÉEÉä 8 {ÉÉì<Çx] >{É® BÉE®å* } 

7. Select any four non-adjacent words and increase font size to 40.   Format these words to show only 

outline. For example  Look must appear as . { ={É®ÉäBÉDiÉ BÉEÉä<Ç £ÉÉÒ nÉä nÚ®’nÚ® BÉEä ¶É¤n ºÉãÉäBÉD] BÉE® {ÉEÉìh] 

ºÉÆJªÉÉ 40 BÉE®å iÉlÉÉ {ÉEÉìh] +ÉÉì{¶ÉxÉºÉÂ àÉå <xcä +ÉÉ=]ãÉÉ<ÇxÉÂ {ÉEÉìàÉæ] BÉE®åå* =nÉc®hÉÂ º´É°ó{É  Look ¶É¤n ÉÊnJÉxÉÉ SÉÉÉÊcA*} 

Enter ‘It’s been a LONG day’  in the end of the file and format these words as ‘It’s been a L O N G  

day’ .  Expand ‘LONG’ word by 3.4 pts.{bÉBÉÚEàÉå] àÉå BÉEcÉÓ £ÉÉÒ  ‘It’s been a LONG day’ ]É<Ç{É BÉE®å ]É<Ç{É ÉÊBÉEA MÉA 

¶É¤nÉå BÉEÉä ‘It’s been a L O N G  day’  BÉEä °ó{É àÉå {ÉEÉì®àÉä] BÉE®å* ‘LONG’  ¶É¤nÉå BÉEÉä 3.5 {ÉÉì<Çx] Expand BÉE®å* } 

8. Copy the all the entries that you have formatted in the above 5 and paste these in the beginning of 

the document.  Clear the entire formatting using ‘Clear Formatting’ button.{={É®ÉäBÉDiÉ +É£ªÉÉºÉ |É¶xÉ àÉå BÉEÉÒ 

MÉ<Ç Ah]ÅÉÒ+ÉÉäÆ BÉEÉä BÉEÉì{ÉÉÒ BÉE®BÉEä bÉBÉÚEàÉå] BÉEä +ÉÉ®à£É àÉå ®JÉå iÉlÉÉ ‘Clear Formatting’ button  ºÉä <ºÉBÉEÉÒ {ÉEÉ®àÉåÉË]MÉ ºÉÉ{ÉE 

BÉE®å* } 

9. Select C6H12O6, LONG, 122, LONG and Babaji and change colour to Red.  Increase the font size to 

17.{C6H12O6, LONG, 122, LONG and Babaji Ah]ÅÉÒ+ÉÉäÆ BÉEÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ BÉEãÉ® ãÉÉãÉ BÉE®xÉä BÉEä ¤ÉÉn {ÉEÉìh] ºÉÉ<ÇWÉ 17 

BÉE®å* } 
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Day-4 (Session 2) 

Formatting paragraphs allows you to change the 

look of the overall document.  You can access many 

of the tools of paragraph formatting by clicking the 

Page Layout Tab of the Ribbon or the Paragraph 

Group on the Home Tab of the Ribbon. 

CHANGE PARAGRAPH ALIGNMENT 

The paragraph alignment allows you to set how you want text 

to appear.  To change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 

 Center:  The text is centered within your margins 

 Align Right:  Aligns text with the right margin 

 Justify:  Aligns text to both the left and right margins. 

INDENT PARAGRAPHS 

Indenting paragraphs allows you set text within a paragraph 

at different margins. There are several options for indenting: 

 First Line:  Controls the left boundary for the first line of a paragraph 

 Hanging:  Controls the left boundary of every line in a paragraph except the first one 

 Left:  Controls the left boundary for every 

line in a paragraph 

 Right:  Controls the right boundary for 

every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the 

indent.   

 Click the Indent button repeated times to 

increase the size of the indent. 

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab  

 Select  your indents 
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ADD BORDERS AND SHADING 

You can add borders and shading to paragraphs and 

entire pages.  To create a border around a paragraph 

or paragraphs: 

 Select the area of text where you want the 

border or shading. 

 Click the Borders Button on the Paragraph 

Group on the Home Tab  

 Choose the Border and Shading  

 Choose the appropriate options 
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Practice on Para Formatting 

1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  

BÉEàÉÉÆb BÉEÉ <ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Open NewDocx from ‘Exercise 1’ Folder. {C: drive {É® ‘Exercise 1’ Folder àÉå ºÉä  

‘NewDocx’ xÉÉàÉ ºÉä ºÉä´É {ÉEÉì<ÇãÉ BÉEÉä +ÉÉä{ÉxÉ BÉE®å*} 

3. Now select paragraphs four and five of the document and increase the line space to 2.5 using 

 button in Paragraph Group of Home Ribbon.{ {Éè®É ºÉÆJªÉÉ 4 iÉlÉÉ 5 BÉEÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ Home Tab 

{É® Paragraph  OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä ãÉÉ<xÉº{ÉäºÉÂ 

2.5 BÉE®å*} 

4. Select Paragraph seven of the document and do the 

formatting shown in box. { {Éè®É ºÉÆJªÉÉ 7 BÉEÉä ºÉãÉäBÉD] BÉE®å 

iÉlÉÉ Home Tab {É® Paragraph  OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn 

ºÉä ¤ÉÉBÉDºÉ àÉå n¶ÉÉÇ<Ç MÉ<Ç {ÉEÉì®àÉäÉË]MÉ BÉE®å*} 

5. Select third paragraph and add border and background colour to it.{ {Éè®É ºÉÆJªÉÉ 3 BÉEÉä ºÉãÉäBÉD] 

BÉE®å iÉlÉÉ Home Tab {É® Paragraph  OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä <ºÉä background colour  BÉE®å*} 

6. Click anywhere sixth paragraph and use  buttons to change the indent.{ {Éè®É ºÉÆJªÉÉ 

6 BÉEÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ Home Tab {É® Paragraph  OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä <ºÉäBÉEä indent  

¤ÉnãÉ BÉE® näJÉå*} 

7. Split fourth paragraph in three smaller paragraphs by pressing enter keys.  Select all these 

paragraphs and enter paragraph numbering using  button.{ {Éè®É ºÉÆJªÉÉ 4 BÉEÉä iÉÉÒxÉ UÉä]ä {Éè®ÉOÉÉ{ÉE àÉå iÉÉä½å 

iÉlÉÉ Home Tab {É® Paragraph  OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä <ºÉäBÉEÉä µÉEàÉ ºÉÆJªÉÉ nå* } 

8. Select para 2 and 3 and  apply following para formatting .{ {Éè®É ºÉÆJªÉÉ  

2  iÉlÉÉ 3 BÉEÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ ºÉÉlÉ BÉEä ¤ÉÉBÉDºÉ àÉå n¶ÉÉÇ<Ç MÉ<Ç {ÉEÉìàÉçÉË]MÉ BÉE®å*   } 

9. Select para 4 and apply the same formatting as paragraphs 2 and 3 

but mark outline level as 3. { {Éè®É ºÉÆJªÉÉ 4 BÉEÉä ºÉãÉäBÉD] iÉ®å iÉlÉÉ <ºÉ{É® {Éè®É 

2 A´ÉÆ 3 ´ÉÉãÉÉÒ {ÉEÉàÉæÉË]MÉ ãÉMÉÉA ÉÊBÉExiÉÖ ãÉä´ÉãÉ BÉEÉä ãÉä´ÉãÉ 3 ®JÉå*  } 

10. Select Paras 5  to 7 and apply same formatting as 2 & 3 but line space  

should be single and outline level should be 4. { {Éè®É ºÉÆJªÉÉ  2  iÉlÉÉ 3 BÉEÉä ºÉãÉäBÉD] BÉE®å <ºÉ{É® {Éè®É 2 

A´ÉÆ 3 ´ÉÉãÉÉÒ {ÉEÉàÉæÉË]MÉ ãÉMÉÉA ÉÊBÉExiÉÖ ãÉä´ÉãÉ BÉEÉä ãÉä´ÉãÉ 4 ®JÉå*} 

11. Select rest of the paragraphs and give it outline level of 1. { ={É®ÉäBÉDiÉ BÉEä +ÉÉÊiÉÉÊ®BÉDiÉ +ÉxªÉ ºÉ£ÉÉÒ {Éè®É 

ºÉãÉäBÉD] BÉE®BÉEä +ÉÉ=]ãÉÉ<ÇÆxÉ ãÉä´ÉãÉ 1 ®JÉå }  

12. Select all paragraphs  and assign outline numbering scheme 1, 1.1, 1 …. for various levels.{ 

ºÉ£ÉÉÒ {Éè®É ºÉãÉäBÉD] BÉE®BÉEä +ÉÉ=]ãÉÉ<ÇÆxÉ xÉà¤É® BÉEÉÒ |ÉhÉÉãÉÉÒ 1, 1.1, 1  ãÉMÉÉAÆ} 

Alignment Justified 

Right Indent : 0.5" 

Left Indent : 0.75" 

Line Spacing 15 pts 

Space Before Para 4 pt 

Space After Para  2 pt 

Outline Level : 2 

Right Indent   -  0.5” 

Left Indent - 0.4” 

Special Indent – Hanging -0 .6” 

Space before paragraph – 10 pts 

Space After Paragraph – 3 pts. 

Outline Level – Level 2 
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Day-4 (Session 3) 

APPLY STYLES 

There are many styles that are already in Word ready for you to use.  To view the available styles 

click the Styles dialog box on the Styles Group in the Home Tab.  To apply a style: 

 Select the text 

 Click the Styles Dialog Box 

 Click the Style you choose 

CREATING NEW STYLES 

You can create styles for formatting that you use 

regularly.  There are two ways to do this:  New 

Styles or New Quick Styles. 

NEW STYLES 

To create a new style: 

 Click the Styles Dialog 

Box 

 Click the New Style 

Button 

 Complete the New Style 

dialog box.   

 At the bottom of that 

dialog box, you can choose 

to add this to the Quick Style 

List or to make it available 

only in this document. 

 

NEW QUICK STYLE 

To create a style easily: 

 Insert your cursor anywhere in the chosen style 

 Click the Styles dialog box 

 Click Save Selection as New Quick Style 
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Practice on Styles 
 

1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  BÉEàÉÉÆb BÉEÉ 

<ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Open NewDocx from ‘Exercise 1’ Folder. {C: drive {É® ‘Exercise 1’ Folder àÉå ºÉä  ‘NewDocx’ 

xÉÉàÉ ºÉä ºÉä´É {ÉEÉì<ÇãÉ BÉEÉä +ÉÉä{ÉxÉ BÉE®å*} 

3. Create small paragraphs and format paragraph numbering as given 

in box:. {Text area small {Éè®É ]äBÉDº] VÉäxÉä®ä] BÉE®å ªÉÉ BÉÖEU ]äBÉDº] ]É<Ç{É BÉE®å ÉÊVÉºÉ{É® 

¤ÉÉBÉDºÉ àÉå n¶ÉÉÇA MÉA iÉ®ÉÒBÉEä ºÉä +ÉÉ=]ãÉÉ<ÇxÉÂ xÉà¤É® BÉEÉ {ÉEÉàÉæ] nå* } 

4. Format the Chapter Heading :- Font:Britannic Bold, Size:17, 

Double Underline, Font Colour: Red, Centre Aligned, Space After 

Paragraph: 20 Pts and apply this formatting to all the Chapter 

Headings. {Chapter Head BÉEÉä Font:Britannic Bold, Size:17, Double 

Underline, Font Colour: Red, Centre Aligned, Space After 

Paragraph: 20 Pts {ÉEÉàÉæ] nå* iÉlÉÉ ªÉä {ÉEÉìàÉçÉË]MÉ ºÉ£ÉÉÒ {Éè®ÉOÉÉ{ÉEÂ BÉEä SÉè{]® cèb {É® ãÉMÉÉAÆ*} 

5. Save the Chapter Heading Style as My_Ch_Heading. {Chapter 

Head {É® ®É<Ç] ÉÎBÉDãÉBÉE BÉE®BÉEä <ºÉä ABÉE xÉªÉÉ º]É<ÇãÉ My_Ch_Heading ¤ÉxÉÉAÆ * } 

6. Format the Para Heading :- Font:Arial, Size:11, 

Underline,Justified, Space After Paragraph: 6 Pts, Space Before 

Paragraph: 6 Pts, Line Spacing 1.25. and apply this formatting to all 

the Paragraph Headings. {Para Head BÉEÉä Font:Arial, Size:11, 

Underline,Justified, Space After Paragraph: 6 Pts, Space Before 

Paragraph: 6 Pts, Line Spacing 1.25.  {ÉEÉàÉæ] nå* iÉlÉÉ ªÉä {ÉEÉìàÉçÉË]MÉ ºÉ£ÉÉÒ 

{Éè®ÉOÉÉ{ÉEÂ BÉEä {Éè®É cèÉËbMÉ {É® ãÉMÉÉAÆ*} 

7. Save the Paragraph Heading Style as My_Ph_Heading. {Para Head {É® ®É<Ç] ÉÎBÉDãÉBÉE BÉE®BÉEä <ºÉä ABÉE xÉªÉÉ 

º]É<ÇãÉ My_Ph_Heading ¤ÉxÉÉAÆ * } 

8. Format the Sub Para Heading :- Font:Times New Roman, Size:9, ,Justified, Space After Paragraph: 

6 Pts, Space Before Paragraph: 6 Pts, Line Spacing 1.25. and apply this formatting to all the Sub-

Paragraph Headings. { Sub Para Heading BÉEÉä Font:Times New Roman, Size:9, ,Justified, Space After 

Paragraph: 6 Pts, Space Before Paragraph: 6 Pts, Line Spacing 1.25.   {ÉEÉàÉæ] nå* iÉlÉÉ ªÉä {ÉEÉìàÉçÉË]MÉ ºÉ£ÉÉÒ 

ºÉ¤É {Éè®ÉOÉÉ{ÉEÂ BÉEä {Éè®É cèÉËbMÉ {É® ãÉMÉÉAÆ*} 

9. Save the Paragraph Heading Style as My_Sub-Ph_Heading. {Sub Para Head {É® ®É<Ç] ÉÎBÉDãÉBÉE BÉE®BÉEä <ºÉä 

ABÉE xÉªÉÉ º]É<ÇãÉ My_Sub-Ph_Heading ¤ÉxÉÉAÆ * } 

10. Declare Levels 1, 2, 3, 4 for Chapter Heading, Paragraph Heading, Sub-Paragraph Heading and Sub-

Sub Paragraph Heading respectively. { Chapter Heading, Paragraph Heading, Sub-Paragraph 

Heading and Sub-Sub Paragraph Heading {É® BÉEä ÉÊãÉA µÉEàÉ¶É& ãÉè´ÉãÉ 1, 2, 3, 4 ¤ÉxÉÉAÆ*}  
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Day-4 (Session 4) 

MODIFY PAGE MARGINS AND ORIENTATIONS 

The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation, Size, or 

Columns drop down menus 

 Click the appropriate choice 

APPLY A PAGE BORDER AND COLOR 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page 

Colors or Page Borders drop down menus 

INSERT COMMON HEADER AND FOOTER INFORMATION 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you 

want the information in the header (at the top of the page) or in the Footer (at the bottom of the 

page), then: 

 Click the Insert Tab on the 

Ribbon 

 Click Header or Footer 

 Choose a style 

The Header/Footer Design Tab will display on the Ribbon 

 Choose the information that you would like to have in the header or footer (date, time, page 

numbers, etc.) or type in the information you would like to have in the header or footer 
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CREATE A PAGE BREAK 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks 

Drop Down Menu 

 Click Page Break 

 

 

 

 

 

 

INSERT A COVER PAGE 

To insert a cover page: 

 Click the Insert Tab on the Ribbon. 

 Click the Cover Page Button on the Pages Group. 

 Choose a style for the cover page. 

INSERT A BLANK PAGE 

To insert a blank page: 

 Click the Insert Tab on the Ribbon. 

 Click the Blank Page Button. 
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Practice Session Page Formatting 

1. Open MS Word 2007 using StartProgramsMicrosoft OfficeMicrosoft Office Word 

2007.{BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft OfficeMicrosoft Office Word 2007  

BÉEàÉÉÆb BÉEÉ <ºiÉäàÉÉãÉ BÉE® Microsoft Office Word 2007 ãÉÉäb BÉE®å*}  

2. Open NewDocx from ‘Exercise 1’ Folder. {C: drive {É® ‘Exercise 1’ Folder àÉå ºÉä  ‘NewDocx’ xÉÉàÉ 

ºÉä ºÉä´É {ÉEÉì<ÇãÉ BÉEÉä +ÉÉä{ÉxÉ BÉE®å*} 

3. Type or Generate six paragraphs of Text containing 12 sentences each.{C: drive {É® 12 ´ÉÉBÉDªÉÉå ´ÉÉãÉä 

6 {Éè®É ]É<Ç{É BÉE®å ªÉÉ VÉäxÉä®ä] BÉE®å*} 

4. Use Ctrl+A or Triple-Click at left corner of paragraph to select everything. Copy the selected text 

and paste it again and again to generate 30 page document. Generate six paragraphs of Text 

containing 12 sentences each.{Use Ctrl+A ªÉÉ ÉÊBÉEºÉÉÒ {Éè®É BÉEä ¤ÉÉÆA àÉÉÉÌVÉxÉ {É® Triple-Click {É® BÉE®BÉEä 

ºÉàÉºiÉ ]äBÉDº] ºÉãÉäBÉD] BÉE®å* ºÉãÉäBÉD] ÉÊBÉEA MÉA ]äBÉDº] BÉEÉä BÉEÉì{ÉÉÒ BÉE® ¤ÉÉ® ¤ÉÉ® {Éäº] BÉE®å ÉÊVÉºÉºÉä 30 {ÉäVÉ BÉEÉ bÉìBÉÚEàÉå] 

¤ÉxÉ VÉÉA*} 

5. Change the Orientation of page to Landscape using  button in  

Tab  at Page Setup Group. {  Tab {É® Page Setup OÉÖ{É {É®   +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä 

Landscape Orientation BÉE®å*  } 

6. Change the paper size to Executive, Legal, A3 and B4 using  button 

and check total number of pages at status bar after each change.  {Tab {É® Page 

Setup OÉÖ{É {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä Page size BÉEÉä Executive, Legal, A3 and 

B4 ¤ÉnãÉå iÉlÉÉ c® {ÉäVÉ ºÉÉ<ÇWÉ BÉEä ={É®ÉÆiÉ BÉÖEãÉ {Éß­~ ºÉÆJªÉÉ BÉEÉä º]ä]ºÉ ¤ÉÉ® {É® VÉÉÆSÉå* } 

7. Save the document as MyFirstDocx(PageSetupChanges) at Personal sub-folder 

of your folder.{bÉìBÉÚEàÉå] BÉEÉä MyFirstDocx(PageSetupChanges)  xÉÉàÉ ºÉä ºÉä´É BÉE®å*} 

8. Insert line numbers using  button.{  Tab {É® 

Page Setup OÉÖ{É {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä Line number  bÉãÉå  *} 

9. Goto third paragraph and insert an ‘Odd page break’ using   button.{

 Tab {É® Page Setup OÉÖ{É {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä ‘Odd 

page break’  bÉãÉå  *} 

10. Check effect of page colur change from Page Background tab and insert 

Watermark ‘RTC’ at the background of the page.{  Tab {É® Page 

Background OÉÖ{É {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä ‘page color’  bÉãÉå iÉlÉÉ   +ÉÉì{É¶ÉxÉ 

BÉEÉÒ àÉnn ºÉä ´ÉÉ]®àÉÉBÉEÇ ‘RTC’ bÉãÉå*} 

11. Format page borders  and apply  border to the page.{  Tab {É® 

Page Background OÉÖ{É {É®  +ÉÉì{É¶ÉxÉ BÉEÉÒ àÉnn ºÉä ‘ page border ’  bÉãÉå *} 
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Day-5 (Session 1) 

CREATE A TABLE 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create 

a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and 

columns 

 Click the Draw Table, create your table by clicking and 

entering the rows and columns 

 Click Quick Tables and choose a table 

ENTER DATA IN A TABLE 

Place the cursor in the cell where you wish to enter the 

information.  Begin typing. 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and 

Layout.  These pertain to the table design and layout. 

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders  

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab 

allows you to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 
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Day-5 (Session 2) 

Practice on Table designing 

1. Create the following table , format it and make calculations as given in total lines. { AàÉ.AºÉ. 

´ÉbÇ àÉå ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ ]ä¤ÉãÉ BÉEÉä ¤ÉxÉÉBÉE® {ÉEÉì®àÉä] BÉE®å*} 

Designation 

Class of employees 
I II II III 

M
ale 

F
em

ale 

M
ale 

F
em

ale 

M
ale 

F
em

ale 

M
ale 

F
em

ale 

Director General 1   

Accountant General  1 

Principal Director 1 1 

Director 4 2 

Deputy Director 3 1 

Assistant Director 2  

Sr. Audit Officer  24 12  

Audit Officer 36 17 

Asstt. Audit Officer 54 15 

Section Officer 24 8 

Supervisor  10   

Sr. Auditor 76 28 

Auditor 52 18 

Steno 5 9 

Clerk 30 25 

Peon  28  

Daftry 12 8 

Driver 8  

Sweeper 6 6 

Total Class I Employees {Total to be calculated from Above information } 

Total Class I Employees {Total to be calculated from Above information } 

Total Class III Employees {Total to be calculated from Above information } 

Total Class IV Employees {Total to be calculated from Above information } 

Percent of Female Employees (Class I) {Total to be calculated from Above information } 

Percent of Female Employees (Class II) {Total to be calculated from Above information } 

Percent of Female Employees (Class III) {Total to be calculated from Above information } 

Percent of Female Employees (Class IV) {Total to be calculated from Above information } 

Total Male Employees {Total to be calculated from Above information } 

Total Female Employees {Total to be calculated from Above information } 
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2. Click over the table and format it  using  Ribbon. Use  button to change the 

direction of text and check , ,  options.  Use  

and Merge cells options. { ={É®ÉäBÉDiÉ ]ä¤ÉãÉ {É® ÉÎBÉDãÉBÉE BÉE®BÉEä  ]è¤É {É® ÉÎBÉDãÉBÉE BÉE®å* <ºÉàÉå  ¤É]xÉ 

BÉEÉÒ àÉnn ºÉä ]äBÉDº] ÉÊBÉE ÉÊn¶ÉÉ ¤ÉnãÉå*} 

3. Use various features of  Ribbon and try applying different designs to the table 

format. { ={É®ÉäBÉDiÉ ]ä¤ÉãÉ {É® ÉÎBÉDãÉBÉE BÉE®BÉEä  ]è¤É {É® ÉÎBÉDãÉBÉE BÉE®å* <ºÉàÉå  ¤É]xÉ BÉEÉÒ 

àÉnn  ]ä¤ÉãÉ BÉEä ÉÊcººÉÉå BÉEÉä ºÉãÉäBÉD] BÉE®å ÉÊVÉºÉ{É® º]É<ÇãÉ ãÉMÉÉxÉÉ cè*  +É¤É  ]ä¤ÉãÉ ÉÊ´ÉÉÊ£ÉxxÉ º]É<ÇãÉ ãÉMÉÉ BÉE® 

näJÉå* } 

4. Calculate the totals and percentage using  option of tab. {  

]è¤É {É®  +ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn ºÉä ]Éä]ãÉ MÉhÉxÉÉ BÉE®xÉä BÉEÉ {ÉEÉìàÉÇÚãÉÉ ãÉMÉÉAÆ*  } 

5. Practice changing Cell height using  option. {  ]è¤É {É®  

+ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn ºÉä ºÉèãÉ BÉEÉÒ  >ÆSÉÉ<Ç ¤ÉfÃÉAÆ *  } 

6. Use ,  buttons to insert rows below and above designation Section Officer. 

{ ]ä¤ÉãÉ {É® ¤ÉÉÒSÉ àÉå Section Officer ®Éä {É® ÉÎBÉDãÉBÉE BÉE®BÉEä  ]è¤É {É® ,  +ÉÉì{¶ÉxÉ 

BÉEÉÒ àÉnn ºÉä xÉ<Ç {ÉÆÉÎBÉDiÉªÉÉ ¶ÉÉÉÊàÉãÉ BÉE®å iÉlÉÉ  iÉlÉÉ +ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn  ºÉä BÉEÉìãÉàÉ <xºÉ]Ç 

BÉE®å*  } 
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Day-5 (Session 3) 

Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 

SYMBOLS AND SPECIAL CHARACTERS 

Special characters are punctuation, spacing, or typographical characters that 

are not generally available on the standard keyboard. To insert symbols and 

special characters: 

 Place your cursor in the document where you want the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Symbol button on the Symbols Group 

 Choose the appropriate symbol. 

EQUATIONS 

Word 2007 also allows you to insert mathematical 

equations.  To access the mathematical equations tool: 

 Place your cursor in the document where you want 

the symbol 

 Click the Insert Tab on the Ribbon 

 Click the Equation Button on the Symbols Group 

 Choose the appropriate equation and structure or 

click Insert New Equation 

 To edit the equation click the equation and the 

Design Tab will be available in the Ribbon 
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ILLUSTRATIONS, PICTURES, AND SMARTART 

Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations: 

 Place your cursor in the document where you want the illustration/picture 

 Click the Insert Tab on the Ribbon 

 Click the Clip Art Button 

 The dialog box will open on the screen and you can search for clip art. 

 Choose the illustration you wish to include 

 

TO INSERT A PICTURE 

 Place your cursor in the 

document where you want the 

illustration/picture 

 Click the Insert Tab on the 

Ribbon 

 Click the Picture Button 

 Browse to the picture you 

wish to include 

 Click the Picture 

 Click Insert 
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Smart Art is a collection of graphics you can utilize to organize information within your document.  It 

includes timelines, processes, or workflow. To insert SmartArt 

 Place your cursor in 

the document where 

you want the 

illustration/picture 

 Click the Insert Tab 

on the Ribbon 

 Click the SmartArt 

button 

 Click the SmartArt 

you wish to include in 

your document 

 Click the arrow on the 

left side of the graphic 

to insert text or type 

the text in the graphic. 

 

ENHANCING PICTURES 

After inserting images, these can be edited by editing and enhancement tools in Word. Whether you 

want to do simple tasks like correct lighting problems or crop out unnecessary elements—or stylize 

the images by adding shadows, frames, and more—this is where the fun of working with images in 

Word really begins. We'll start with the Picture Styles because they give you the most dramatic 

enhancements for the smallest amount of effort. 

APPLYING PICTURE STYLES TO IMAGES 

Picture Styles work 

similarly to the other 

quick styles you'll find in 

strategic places 

throughout Word. When 

you select a picture in 

your document, the 

contextual Picture Tools 

become available on the 

Ribbon. The Picture 

Styles have their own group in the middle of the Format tab. 
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The Picture Style gallery shows the various styles you can 

apply to the selected image. You can display the entire 

selection of styles by clicking the More button in the lower 

right corner of the gallery (see Figure 1). Preview the 

various styles by positioning the mouse pointer over an 

item in the gallery; when you find one you want to use, 

click the mouse to select the picture style. 

ADDING A PICTURE SHAPE 

If you want to create a unique effect, you can apply a shape 

to the picture so that the image appears within the body of 

the shape. You might do this, for example, when you want 

a picture to pop off the page and catch the reader's 

attention. To add the shape to the selected image, 

click Picture Shape and choose the shape you want to apply from the palette that appears. 

DISPLAYING A PICTURE BORDER 

When you click Picture Border in the Picture 

Styles group, a color palette appears, enabling you 

to choose the color of the border you want to 

apply, as well as the weight and style of the line 

used to create the border. The top portion of the 

palette lists the colors that match the Theme that 

is currently applied to your document; 

the Standard Colors area of the palette provides 

primary colors. If you want to choose a color that 

does not appear in the palette, click More Outline Colors and then select 

the color from either the Standard or Custom tab. To apply it to the 

selected picture, click OK after you choose the color. 
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ADDING A PICTURE EFFECT 

Picture effects give you a huge range of 

special formats you can apply to the 

selected picture. You can choose from 

among a variety of shadow styles, apply a 

glow to the outer edges, display a reflection 

of the image, soften the edges, create a 

beveled effect, and apply 3-D effects and 

rotation. 

To apply a picture effect, select the picture 

and then click Picture Effects in thePicture Styles group. A palette of choices appears. Point to the 

effects category you want to apply (Preset, Shadow, Reflection, Glow, Soft Edges, Bevel, and 3-D 

Rotation). A palette of effects opens to display your choice. Use Live Preview to see how the 

different effects will appear in your document (see Figure 3). 

EDITING AND ADJUSTING IMAGES 

Word includes a number of image adjustment tools you can use to bring out the best in your images. 

You'll find the whole set located in the Adjustment group of the contextual Picture Tools. To display 

the tools, click on the picture you want to change. The Picture Tools appear on the Ribbon. 

The Format tab is automatically selected. 

The Adjustment group is located on the far left. Depending on the type of change you want to make 

to your picture, click one of the following tools: 

 Brightness changes the amount of light included in an image. When you click Brightness, a palette 

of brightness options appears, with values ranging from +40% to -40%. You can use the Live Preview 

feature to point to a setting and see how it will affect the selected image. When you find a brightness 

level you like, click it to apply it to the image. 

 Contrast controls the way in which items in your picture are defined. When you click Contrast, a 

palette of contrast options appears. Experiment with the different settings until you find the one that 

looks right in your picture. 

 Recolor enables you to apply a color wash to your 

picture that may give it an old-fashioned feel (like a 

sepia-toned image) or enable it to blend naturally with 

the color scheme in the Theme applied to your 

document. When you click Recolor, a palette appears 

offering you a number of different color possibilities 

(see Figure 4). Again, point to the ones you're 

considering, and Live Preview will show you the 

results. Click the one you decide on, and it is applied 

to the image in the document. 

 Compress Pictures reduces the file size of the image 

(not the actual size of the image in the document) so 

that when you save the file, it will be as compact as 
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possible. When Word displays the Compress Pictures dialog box, click OK to compress all images 

in the document. If you want to compress only the selected images, click the Apply To Selected 

Pictures Only check box before you click OK. 

 TIP   Click Options in the Compress Pictures dialog box to display additional choices for 

compression. In the Compression Settings dialog box, you can choose to compress images on save, 

delete image areas that have been cropped, or specify the type of compression you want depending 

on the desired output for your document (screen, print, or e-mail). 

 Change Picture displays the Insert Picture dialog box so that you can replace the selected photo with 

a new one. 

 Reset Picture reverses any modifications you've made to the original photo and returns it to its 

original size, shape, and coloring.      

CROPPING PICTURES 

Cropping images is a simple process, but it can dramatically improve the look of your photo by 

enabling you to remove unnecessary elements from the image. For example, suppose that a diver's 

swim fin appears in the corner of an underwater photo you want to use for the Coral Reef Divers 

annual report. You can easily crop the photo to remove the unwanted fin and help your readers focus 

on the important part of the photo. 

 

To crop your photo, follow these steps: 

1. Insert the photo in your document and make sure it is selected. The Picture Tools appears. 

2. Click Crop in the Size group. The pointer changes to a cropping tool. 

3. Position the tool on the edge or 

corner of the image where you 

want to begin cropping. Drag the 

side or corner of the image inward 

until the portion of the picture you 

want to remove has been cropped 

out (see Figure 5). 

 TIP   When you crop a photo, the rest 

of the image isn't gone; its display is 

merely suppressed. This means that if 

you decide to move the photo to 

another part of the document and 

redisplay the hidden part of the image, 

you can do that. Just select the Crop 

tool again and this time drag the corner 

or side outward to reveal the rest of the 

hidden image. Note, however, that if 

you have selected the Delete Cropped Areas Of Pictures check box in the Compression Settings dialog 

box, the cropped portions of the image will be deleted when you save the document. 
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RESIZING PICTURES 

An operation that goes hand-in-hand with cropping 

is resizing the images you import. This is one 

technique you'll use all the time—pictures rarely 

come into your documents at just the right size. 

Resizing a picture in Word is similar to resizing any 

object. To begin, click the image. Handles appear 

around the edges of the object. If you want to 

enlarge the image, click in one corner of the picture 

and drag the handle outward. When the image is the 

size you want, release the mouse button. 

If resizing your picture to a precise measurement is 

important, use the Sizecommand available in the 

picture's options. Here's how: 

1. Right-click the image in your document. 

2. Choose Size from the options that appear. 

3. In the Size dialog box, enter 

the Height and Width settings (see Figure 6). 

Additionally, you can enter other positioning values, such as Rotation andCropping. 

4. Click OK to save your settings, and Word resizes the image according to your specifications. 

ROTATING PICTURES 

Some of your documents are likely to be fairly 

straightforward and won't require a lot of special 

picture techniques. But once in a while you will 

have a reason to do something fun like rotating 

pictures. The rotating control in Word enables 

you to simply drag a picture in the direction you 

want to rotate it - very simple and easy to use. 

Instead of moving the image in predesigned 

increments, the Rotate tool lets you be in control 

of how far you want the picture to rotate. 

Start by clicking the picture in your document. 

You'll notice that a round green handle appears 

in the top center of your image. This is the rotate 

handle. Position the mouse on that handle. The 

pointer changes to a curved arrow, indicating that you can drag the handle in the direction you want 

to rotate the image. 

 TIP   When you apply shadows or frames or other special picture effects to the image, Word automatically 

takes the angle into account, with no calculating required. Nice. 
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ADDING CAPTIONS TO PICTURES 

Readers like to know what your images contain, so unless you're certain that readers will understand 

what your images are showing, you may want to consider adding figure captions. The process is 

simple, and you can control the look and placement of the text by following these steps: 

1. Right-click the picture you want to add the caption to. 

2. Click Insert Caption. The Caption dialog box appears, as Figure shows. 

You can easily add captions to the 

images in your document by right-

clicking a picture and 

choosing Insert Caption. 

3. In the top text box, type the 

caption you want to appear with the 

figure. You may want to customize 

the look of the caption by changing 

one of the following items: 

 If you want to hide the label (for 

example, Figure), click 

the Exclude Label From 

Caption check box. 

 If you want to change the way in 

which the captions are numbered, click the Numbering button and select your choice. 

4. Click OK to save the caption settings and return to the document. 

The caption is displayed in a color, font, size, and style that is controlled by the Theme selected for 

your document. If you change the Theme later (by clicking the Page Layout tab, selecting Themes, 

and choosing a new Theme from the gallery), the captions will be reformatted automatically. 

If you prefer to change the format of the captions, you can do so by clicking theHome tab and 

choosing new settings from your choices in the Font group. Remember, however, that once you 

change the captions from a Theme-supported style, you'll have to reformat them automatically if you 

ever apply a new Theme. 

  



58 

 

Day-5 (Session 4) 

Type the following text and format page in the same manner after inserting picture, preparing table 

and designing Chart.  

Types of Banana 

MUSA BULBISIANA 

These are some wild bananas that grow on our property. The plants themselves are 
huge − I would guess 20-25 feet tall (6-7.5 m.). They keep producing 'pups' (new 
plants from suckers) so the clumps keeps getting bigger and wider. The leaves 

range from 4 to 8 feet long and about 2 feet wide (1.2 to 2.4 by 0.6 m.), not 
counting the stalk. In the north coast of Honduras, banana leaves are 

used for making tamales instead of corn husks. These bananas are 
inedible, containing about 50% fruit and 50% seeds. Banana 

seeds are like rocks. I had a hard time cutting 
this one in half even with brand new, very sharp 
chef's knife.These are 

only about 4 inches (10 cm.) long 
but very fat. 

Data 

The first cut didn't really show the extent of the seeds so I 

quartered it and in the picture on the right you can see the 
seeds better. 

Unripe 

bananas and plantains exude a sticky 
latex that is very difficult to remove 

from a knife or your hands. This latex 
dissipates as the fruit ripens. This is a 
picture of a banana flower. This stem 

has about 6 ft. (2 m.) between the 
flower and the bananas, which don't 

show in the picture. The fruit grows 
upward from the stem − what we 
would think of as upside-down. Edible 

banana and plantains. We'll chop up 
the leaves for mulch for our banana 

plantation. They make a good mulch 
and provide nutrients to the plants as 

the leaves break down. 

Top banana producing 

nations –(Prod. In Tons)  

 India 21770000 

 China 8040000 

 Philippines 7480000 

 Brazil 7100000 

 Ecuador 6000000 

 Indonesia 5460000 

 Tanzania 3500000 

 Costa Rica 2080000 
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Day-6 (Session 1 & 2) 

MS EXCEL 2007  

RIBBON 

With the launch of Vista, Microsoft has taken the opportunity to update the look of its Office 

applications.  The most noticeable change is the replacement of pull-down menus and toolbars with 

the more intuitive and visual tab-based Ribbon.  All of the Office 2007 programs follow the same 

basic design, with some variations based on the particular functions of the program. 

TABS 

Office applications automatically open to the Home command tab, which contains most of the 

features needed to create a basic document, such as font and paragraph settings.  Specialized features 

can be accessed from the other command tabs. 

 

Tools for each command tab are divided into groups (e.g., the Clipboard, Font, and Number groups 

in Excel’s Home tab). Some command tabs are context-sensitive, displaying only when a particular 

feature is being used. For example, when a chart has been inserted into an Excel document, the 

Design, Layout, and Format tabs appear in the Ribbon. 

OFFICE BUTTON 

The Office 2007 OFFICE BUTTON is located in the upper-left of the program 

window and is identified by the Office logo.  The OFFICE BUTTON allows you to 

open, save, and print documents, and perform other document output functions (e.g., 

fax and email).  
 

OPENING EXCEL 

NOTE: The procedure for opening Excel may vary depending on the setup of your computer. 

 

1. From the Start menu, select Programs » Microsoft Office » Excel 2007  

2. Excel 2007 opens.  
 

CREATING A WORKBOOK 

An Excel file is called a workbook. By default, workbooks open with three blank worksheets, 

although you can add or delete worksheets at any time. The advantage of having multiple 

worksheets, or layers, is that a variety of data can be compiled, analyzed, and integrated in a single 

file. Worksheets can contain data, charts, or both.  For more information on Excel terminology, refer 

to Error! Reference source not found.. 

 

1. Under the Office Button, click New. 

 
Office Button 
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2. The New Workbook dialog box appears. 

 
 

3. Under Blank and recent, double click BLANK WORKBOOK  

4. A new workbook appears. 

 
 

 

POINTER SHAPES 

As with other Microsoft programs, the pointer often changes its shape as you work in Excel. Each 

pointer shape indicates a different mode of operation.  As with other Microsoft programs, the pointer 

often changes its shape as you work in Excel. Each pointer shape indicates a different mode of 

operation. This document provides a table describing the various pointer shapes you may see while 

working in Excel 2007.  
 

 

Shape Context Action 

 
The default pointer shape; appears in most Excel 

workspace contexts  

Moves cell pointer or selects a range of cells 

 

 

Appears when the pointer is on the border of a 

window  

Adjusts window size  

 

 

Appears when the pointer is between a row or 

column divider  

Adjusts height and width of rows and columns  
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Appears when you are editing cell contents Provides a text insertion point 

 Appears when the pointer is on a column or row 

heading 

Selects columns or rows  

 

Appears when the pointer is placed over a cell 

border, graphic, or other object 

Moves cells, graphics, or objects  

 

Appears when the pointer is on the "fill corner" of 

a cell or cell range 

AutoFills other cells with similar information 

 

Appears when mouse is placed over the Ribbon The standard Microsoft Windows pointer; selects 

Ribbon and menu options 

 

 

SAVING YOUR WORK 

Saving for the First Time 

The following steps should be used when you are saving a worksheet for the first time, when you 

want to save it to a new location (e.g., as a backup), or when you want to save a copy with a 

different name. 

 

1. In the top left corner of the Excel window, click the Office Button. 

2. From the Office Button menu, select Save As... 

OR 
Press [Ctrl] + [S]  

The Save As dialog box appears. 

3. From the Save in pull-down list, select the appropriate save location. 

4. In the File name text box, type a filename. 

5. OPTIONAL: To save your workbook in a format other than the default (.xlsx), from the 

Save as type pull-down list, select the desired format. 

NOTE: This is an important consideration if you want your document to be able to open 

in Excel 97-2003. 

6. Click SAVE 

The file is saved.  

Saving Subsequent Times 

 

1. In the top left corner of the Excel window, click the Office Button. 

2. From the File menu, select Save. 

OR 
Press [Ctrl] + [S] 

OR 

From the Quick Access toolbar, click SAVE  

The file is saved. 
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ORGANIZING WORKSHEETS 

Organizing the worksheets within your workbook files can make your Excel documents easier to 

maintain and manage. Worksheets can be moved, renamed, or deleted to make your workbook easy 

to navigate through. This document covers the following topics:  

RENAMING WORKSHEET TABS  

The tabs on the bottom of the worksheets contain the name of each worksheet. You can change the 

default name of the worksheet to describe its contents.  

1. To select the sheet name, double click the appropriate worksheet tab 

OR 
Right click the appropriate worksheet tab » select Rename  

 
2. Type the new sheet name 

3. Press [Enter]  

The worksheet is renamed.  

CHANGING WORKSHEET TAB COLORS  

Coloring worksheet tabs can make specific worksheets easier to locate within a large workbook.  

 

1. Right click the appropriate SHEET tab » select Tab Color » select the desired color  

 
 

INSERTING WORKSHEETS 

New Excel workbooks are created automatically with three worksheets. If you need additional 

sheets, you can easily insert them. 

Inserting Worksheets: Right Click Option  

This option inserts a new worksheet in front of the selected SHEET tab.  

 

1. Right click the appropriate SHEET tab » select Insert...  

 
The Insert dialog box appears. 

2. Select the General tab 

3. Select Worksheet 

4. Click OK  

The new worksheet is inserted in front of the current worksheet.  
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Inserting Worksheets: Button Option 

This option inserts a new worksheet after all other worksheets.  

 

1. At the far right of the worksheet tabs, click INSERT WORKSHEET  

A new worksheet is added to the right of all other worksheets.  
 

MOVING WORKSHEETS 

You may want your worksheets in a particular order when printing the final document. You may 

also want to group similar worksheets together, or simply rearrange the order for easier access while 

working on a file. If the original worksheet order no longer fits your needs, you can rearrange 

worksheets within the same workbook or move a worksheet to another workbook.  
 

Moving Worksheets: Same Workbook, Right Click  

1. Right click the SHEET tab of the worksheet to be moved » 

select Move or Copy... 

The Move or Copy dialog box appears. 

2. From the To book pull-down list, select the current workbook 

3. From the Before sheet scroll box, select where the sheet will be 

moved  

NOTE: The sheet will be placed in front of the sheet you select. 

4. Click OK  

The worksheet is moved. 

Moving Worksheets: Same Workbook, Drag and Drop Option 

The Drag and Drop option works only if you want to move a worksheet within the same 

workbook.  

 

1. Click and hold the SHEET tab of the worksheet to be moved 

A sheet icon and arrow appears. 

 
2. Drag the sheet icon to the desired location  

The arrow indicates where the sheet will be placed. 

3. Release the mouse button 

The worksheet is moved. 

Moving Worksheets: Different Workbook 

1. Open both the worksheet to be moved and the workbook to 

which it will be moved 

2. To display the worksheet that will be moved,  

a. From the Ribbon, select the View command tab 

b. In the Window group, click SWITCH WINDOWS » 

select the workbook containing the worksheet to be 

moved  
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3. Right click the SHEET tab of the worksheet to be moved » select Move or Copy... 

The Move or Copy dialog box appears. 

4. To move the worksheet to an existing workbook, from the To book pull-down list, select 

the destination workbook  

To move the worksheet to a new workbook, from the To book pull-down list, select (new 

book) 
5. From the Before sheet scroll box, select where the sheet will be moved  

NOTE: The sheet will be placed in front of the sheet you select. 

6. Click OK  

The worksheet is moved.  

COPYING WORKSHEETS 

You may need to create a copy of a worksheet if the same information is needed in multiple files. 

Or, you may want to use the same format without having to reformat a new worksheet. For example, 

if you have created a worksheet for one project but do not want to recreate the worksheet for another 

project, copying the worksheet saves you the time of creating another worksheet. 

Copying Worksheets: Same Workbook 

1. Right click the SHEET tab of the worksheet to be copied » select 

Move or Copy... 
The Move or Copy dialog box appears. 

2. In the To book pull-down list, select the current workbook  

3. From the Before sheet scroll box, select where the sheet will be 

located  

NOTE: The sheet copy will be placed in front of the sheet you 

select.  

4. Select Create a copy 

5. Click OK  

The worksheet is copied.  

6. OPTIONAL: Rename the copy 

Copying Worksheets: Different Workbook 

1. Open the worksheet to be copied and the workbook to which it 

will be copied  

2. To display the worksheet that will be moved,  

a. From the Ribbon, select the View command tab 

b. In the Window group, click SWITCH WINDOWS » 

select the workbook containing the worksheet to be 

moved  

3. Right click the SHEET tab of the worksheet to be copied » 

select Move or Copy... 

The Move or Copy dialog box appears. 

4. To copy the worksheet into an existing workbook, from the To book pull-down list, select 

the destination workbook 

To copy the worksheet into a new workbook, from the To book pull-down list, select (new 

book) 
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5. From the Before sheet scroll box, select where you want the worksheet copied  

NOTE: The sheet copy will be placed in front of the sheet you select.  

6. Select Create a copy 

7. Click OK  

 

The worksheet is copied. 

 DELETING WORKSHEETS 

If you no longer have a need for a particular worksheet, you can delete that sheet from the 

workbook.  

 

1. Right click the appropriate SHEET tab » select Delete 

The sheet is deleted.  
 

GROUPING WORKSHEETS 

Grouping your worksheets can help improve consistency and save time. Once sheets are grouped, 

you can format or print the entire group. 

 

1. Click the SHEET tab of the first sheet to be grouped  

 
2. To select non-contiguous sheets, press [Ctrl] + click the sheets to be grouped  

To select contiguous sheets, press [Shift] + click the last sheet to be grouped  

3. When all the sheets of the group are selected, release the [Shift] or [Ctrl] key  

The selected worksheets are grouped.  

NOTES: 
The tabs of the grouped sheets will appear white. Unselected sheets' tabs will remain 

unchanged (colors may differ based on your windows color scheme). 

The notation [Group] appears next to the filename. 

 

UNGROUPING WORKSHEETS 

When you are finished working with your sheet groups, you will need to ungroup them. 
 

Ungrouping Worksheets: All Sheets  

1. Right click one of the SHEET tabs within the group » select Ungroup Sheets 

All grouped worksheets are ungrouped.  

Ungrouping Worksheets: Individual Sheets  

1. Press [Ctrl] + click the SHEET tab of the sheet to be removed from the group  

The selected worksheet is removed from the group. 
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FORMATTING WORKSHEET GROUPS 

If you have multiple sheets within your workbook that require the same formatting, you can format 

all worksheets within a group at the same time. This option works when the worksheets have similar 

information in the same relative location. Many types of formatting can be done with sheet groups: 

 Column width 

 Shading 

 Formulas and functions 

 Borders 
 

To format groups of sheets, use the following instructions: 

 

1. Group the worksheets.  

2. On the current worksheet, select the cell(s) to be formatted.  

3. Using the Formatting toolbar or the Format menu, apply the appropriate formatting. 

NOTE: For more information about formatting options, refer to Error! Reference source 

not found. Error! Bookmark not defined..  

4. Repeat steps 2–3 as necessary. 

5. Ungroup the worksheets. 
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Day-6 (Session 3) 

1. Load Microsoft Excel using StartProgramsMicrosoft Excel 2007 commands. When the 

Excel workbook appears, familiarize with its anatomy. Row numbers are at left corner and 

Column numbers are shown at Column Heading of worksheet. Recognize Name box and 

Formula bar at the bottom of the Ribbon. {BÉEà{ÉªÉÚ]® bäºBÉE]Éì{É {É® StartProgramsMicrosoft 

OfficeMicrosoft Office Excel 2007  BÉEàÉÉÆb BÉEÉ <ºiÉäàÉÉãÉ BÉE® Microsoft Office Excel 2007 ãÉÉäb BÉE®å 

iÉlÉÉ <ºÉàÉå Worksheet  BÉEä  ¤ÉÉÆ<Ç iÉ®{ÉE Row numbers iÉlÉÉ Worksheet  BÉEä  >{É® Column numbers nåJÉå*  

ÉÊ®¤ÉxÉ BÉEä xÉÉÒSÉä Name box iÉlÉÉ Formula bar BÉEÉÒ {ÉcSÉÉxÉ BÉE®å*}  

2.  Recognize sheet tabs at the bottom of Worksheet and drag tabs or use HomeCells 

FormatCopy or Move Sheets  options to move Sheet1 after Sheet3. {Worksheet  BÉEä  xÉÉÒSÉä 

sheet tabs iÉlÉÉ BÉEÉÒ {ÉcSÉÉxÉ BÉE®å iÉlÉÉ <xÉBÉEÉä bÅèMÉ BÉEä ªÉÉ  HomeCells FormatCopy or Move Sheets 

BÉEÉÒ àÉnn ºÉä  sheet1 BÉEÉä sheet3 BÉEä ¤ÉÉn àÉÚ´É BÉE®å*  }  

3.  Insert another sheet using Right Click at Sheet TabInsert option or HomeCells 

InsertInsert Sheet option.{Worksheet  BÉEä  xÉÉÒSÉä sheet tabs {É® Right ClickInsert  ªÉÉ 

HomeCells InsertInsert Sheet +ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn ºÉä xÉ<Ç Worksheet  ¤ÉxÉÉAÆ*}  

4.  Delete sheets 2 & 3 using Right Click at Sheet TabDelete option or HomeCells 

DeleteDelete Sheet option.{Worksheet  BÉEä  xÉÉÒSÉä sheet tabs {É® Right ClickDelete  ªÉÉ 

HomeCells DeleteDelete Sheet +ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn ºÉä sheet2 iÉlÉÉ sheet3 BÉEÉä ÉÊbãÉÉÒ] BÉE®å* }   

5. Rename Worksheet sheet1 as PracticeSheet by double clicking at sheet1 tab or by using   Right 

Click at Sheet TabRename or use HomeCells FormatRename option. { sheet1 BÉEä  

xÉÉÒSÉä sheet tab {É® b¤ÉãÉ-ÉÎBÉDãÉBÉE BÉE®BÉEä ªÉÉ sheet tab {É® Right ClickRename ªÉÉ HomeCells 

FormatRename +ÉÉì{¶ÉxÉ BÉEÉÒ àÉnn ºÉä <ºÉä PracticeSheet xÉÉàÉ ºÉä ®ÉÒxÉäàÉ BÉE®å*}  

6. Open your workbook and Practice following commands for Moving around blank  

worksheet:{+É{ÉxÉÉÒ ´ÉBÉEÇ¤ÉÖBÉE àÉå JÉÉãÉÉÒ ´ÉBÉEÇ¶ÉÉÒ] {É® àÉÚ´É BÉE®xÉå BÉEä ÉÊãÉA ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ BÉEàÉÉhbºÉÂ |ÉªÉÉäMÉ BÉE®å*}  

To Move Do this 

One Cell up-down / right-left{ABÉE ºÉäãÉ 

>{É®-xÉÉÒSÉä/nÉÆA-¤ÉÉÆA VÉÉxÉä BÉEä ÉÊãÉA } 

use  buttons at keyboard.{BÉEÉÒ-¤ÉÉäbÇ {É® BÉEºÉÇ® BÉEÉÒ&  BÉEÉ |ÉªÉÉäMÉ 

BÉE®å } 

Row by row Down or up{ABÉE ®Éä (row)  

>{É®-xÉÉÒSÉä VÉÉxÉä BÉEä ÉÊãÉA } 

Use Vertical Scroll Bar{Vertical Scroll Bar BÉEÉ |ÉªÉÉäMÉ BÉE®å } 

Right or Left in columns {BÉEÉìãÉàÉ 

(column)  nÉÆA-¤ÉÉÆA VÉÉxÉä BÉEä ÉÊãÉA } 

Use Horizontal Scroll Bar{Horizontal Scroll Bar BÉEÉ |ÉªÉÉäMÉ BÉE®å } 

To last row{+ÉÉÉÊJÉ®ÉÒ ®Éä (row)  àÉå  VÉÉxÉä BÉEä 

ÉÊãÉA } 

use END key followed by  at keyboard {BÉEÉÒ-¤ÉÉäbÇ {É® END BÉEÉÒ n¤ÉÉBÉE® End 

Mode  àÉå VÉÉÆA iÉlÉÉ  BÉEºÉÇ® BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ BÉE®å } 

To Last column{+ÉÉÉÊJÉ®ÉÒ BÉEÉìãÉàÉ (column)  

àÉå  VÉÉxÉä BÉEä ÉÊãÉA } 

use END key followed by at keyboard{BÉEÉÒ-¤ÉÉäbÇ {É® END BÉEÉÒ n¤ÉÉBÉE® End 

Mode  àÉå VÉÉÆA iÉlÉÉ  BÉEºÉÇ® BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ BÉE®å } 

To first Cell  {{ÉcãÉä ºÉèãÉ (A1)  àÉå  VÉÉxÉä BÉEä 

ÉÊãÉA } 

Ctrl+Home Key at keyboard.{BÉEÉÒ-¤ÉÉäbÇ {É® Ctrl+Home BÉEÉÒ BÉEÉ |ÉªÉÉäMÉ BÉE®å *} 

to any cell  { ÉÊBÉEºÉÉÒ ÉÊ´É¶Éä­É ºÉèãÉ VÉèºÉä (NB357)  

àÉå  VÉÉxÉä BÉEä ÉÊãÉA } 

Type Cellname at name box and press enter key at keyboard.{ xÉäàÉ ¤ÉÉìBÉDºÉ 

àÉå ºÉèãÉ BÉEÉ xÉà¤É® bÉãÉBÉE® Aäh]® n¤ÉÉAÆ*  } 
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Microsoft Excel 2007 {É® VÉÉxÉBÉEÉ®ÉÒ BÉEÉ ºÉÆn£ÉÇ ãÉäiÉä cÖA ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ iÉlªÉÉå àÉå BÉEÉìãÉàÉ àÉèSÉ BÉE®å 

(VÉèºÉä A BÉEä ºÉÉàÉxÉä, ªÉÉÊn ={ÉªÉÖBÉDiÉ +ÉÉì{¶ÉxÉ 5 cÉä iÉÉä JÉÉãÉÉÒ BÉEÉìãÉàÉ àÉå 5 ÉÊãÉJÉå) 

1)    (A)  Sheet Tabs 

2)  
  (B)  Office Button 

3)  
 

 (C)  Zoom Slider 

4)  
 

 (D)  Quick Access Bar 

5)  
 

 (E)  Ribbon Tabs 

6)  
 

 (F)  Name Box 

7)  
 

 (G)  View Shortcuts 

8)  5689 12-Jun .2548 1:00 PM  (H)  Command Sequence to Move or Copy Sheet 

-245 0.254 1-1-1 12 AM  

9)  HomeCellsFormatRename 

Sheet 

 (I)  Command Sequence to Delete Sheet 

10)  HomeCellsDeleteDelete Sheet  (J)  Commnad Sequence to Rename Sheet 

11)  HomeCellsFormatMove or 

Copy Sheet  

 (K)  Command Sequence to Insert Sheet 

12)  HomeCellsInsertInsert Sheet  (L)  Examples of Value Data Type 

13)    (M)  Examples of Text/Label Data Type 

14)  HomeCellsInsertInsert Sheet 

Rows 

 (N)  HomeCellsFormatTab Color  

15)  Command Sequence to change Sheet 

Tab Color 

 (O)  Commnad Sequence to Insert a blank Row 

of above current row 

16)  Arun 12 Noon 01.01.12  (P)  This Mode is invoked on pressing 'End' 

Button New Delhi 567 8 3232..3 

17)  Command Sequence for going to the 

last row of a blank worksheet 
 (Q)   Click in Name Box 

 Type B29:F16 

 Press <Enter> at Keyboard  

18)  Command Sequence for selecting  
cells starting from B29 to F16 

 (R)  Press Button along Quick Access Bar  
Show below Ribbon 

19)    (S)   Press 'End' Key at Keyboard (End Mode) 

 Press Down Arrow cursor Key at Key 
Board 

20)  To move the Quick Access Bar below 

‘Ribbon’ 
 (T)  Command Panel Name 
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Day-6 (Session 4) 

ENTERING DATA 

ENTERING TEXT 

Excel allows you to enter text into cells.  

1. Select the cell where you want to enter text  

2. Type text into the cell 

3. To accept the text, press [Enter] or an [Arrow] 

To force text to wrap at a specific point in a cell, press [Alt] + [Enter]  

ENTERING NUMBERS  

Numeric cells can be used for calculations and functions. A numeric cell may contain numbers, a 

decimal point (.), plus (+) or minus (-) signs, and currency ($). 

 

1. Select the cell where you want to enter numbers  

2. Type the numeric information that should be in the cell 

HINT: To enter a fraction, type 0 and press [Space] before the fraction; otherwise, Excel 

will interpret the fraction as a date. 

3. To accept the information, press [Enter] or an [Arrow]  

NOTES:  

Excel automatically right-aligns numerical values and left-aligns text. 

Do not include spaces or alphabetical characters in a calculation cell. 

ENTERING NUMBERS FORMATTED AS TEXT  

When cells are formatted for text, all cell contents—letters, numerals, or alpha-numeric 

combinations—are treated as text. Information is displayed exactly as it is entered. There are two 

ways to enter numbers as text.  

Entering Numbers Formatted as Text: Apostrophe Character 

1. Select the cell you want to enter information into 

2. Press ['], then type numeric information  

3. To accept the information, press [Enter] or an [Arrow] 
 

Entering Numbers Formatted as Text: Dialog Box  

NOTE: This method is especially useful when formatting multiple cells to display text. 
 

1. From the Ribbon, select the Home command tab 

2. In the Number group, click FORMAT CELLS  

The Format Cells dialog box appears.  

3. Select the Number tab  

4. From the Category scroll list, select Text  

5. Click OK  

6. Type the desired numbers and/or text in the cell 
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7. To accept the text, press [Enter] or an [Arrow] 

To force text to wrap at a specific point in a cell, press [Alt] + [Enter]  

ENTERING DATES AND TIMES 

ENTERING A DATE AND TIME MANUALLY 

1. Select the cell where you want to enter the date or time 

2. To enter a date, type the date in one of the following formats: 8/14/2006, 8-14-2006, or 

August 14, 2006 

3. To enter a time  

 Type the time 

 Press [Space] 

 To indicate AM or PM, press [Shift] + [A] or [P], respectively 

4. To accept the information, press [Enter] 

ENTERING THE CURRENT DATE AND TIME: DYNAMIC 

Excel offers several ways to include dates and times into your worksheets. Depending on the purpose 

of your worksheet, you will need to decide whether to insert a static or dynamic date and time. Static 

dates and times will not change as you work with your worksheet, while dynamic dates and times 

will change as time progresses and modifications are made to your worksheet. 
 

Dynamic dates and times are updated every time Excel recalculates, which is, by default, every time 

[Enter] is pressed. This is useful if you would like the current date and/or time to be displayed every 

time the worksheet is viewed or printed. 

Inserting a Dynamic Date Only 

1. Select the cell in which you want the date to appear 

2. In the cell, type =today() 

3. Press [Enter]  

The current date appears in the cell and will be updated every time Excel recalculates.  

Inserting a Dynamic Date and Time 

1. Select the cell in which you want the date and time to appear 

2. In the cell, type =now() 

3. Press [Enter]  

The current date and time appear in the cell and will be updated every time Excel 

recalculates.  
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ENTERING THE CURRENT DATE AND TIME: STATIC 

Static dates and times are not updated. The date or time that is inserted into the cell will be the date 

or time that the command is entered into the cell. 

Inserting a Static Date 

1. Select the cell in which you want the date to appear 

2. Press [Ctrl] + [;]  

The current date appears in the cell and will not be updated. 

Inserting a Static Time 

1. Select the cell in which you want the time to appear 

Press [Ctrl] + [Shift] + [:]  

The current time appears in the cell and will not be updated.  
 

USING THE FILL COMMAND 

The Fill command allows you to repeat or continue information in contiguous cells without copying 

the information manually. With this option, if the first cell contains a formula, the formula will be 

repeated in the additional cells, and if the first cell contains text, the text will be repeated in the 

additional cells. If Excel recognizes a pattern of information, the additional cells will contain the 

next item in the pattern (e.g., if the selected cells are numbered from one to five, the next cell would 

contain six; other examples include filling months of the year and hours of the day). You can allow 

Excel to automatically fill in the information for you, or you may choose to create custom patterns 

of information. 

FILLING CELLS: RIBBON OPTION 

This option copies (repeats) the information from one cell to another. To extend the series, refer to 

the mouse option below. 

 

1. Type the information (cell contents or formula) in the first cell of the group  

2. Starting with the cell containing the contents to be copied, select the group of cells to be 

filled  

3. From the Ribbon, select the Home command tab 

4. In the Editing group, click FILL  » select the appropriate option: 

a. Down:  Repeats the contents of the first cell throughout the selected cells below it. 

b. Right:  Repeats the contents of the first cell throughout the selected cells to the 

right of it. 

c. Up:  Repeats the contents of the first cell throughout the selected cells above it. 

d. Left:  Repeats the contents of the first cell throughout the selected cells to the left 

of it. 

e. Across Worksheets:  Repeats the contents of the selected cells in another selected 

worksheet. 

f. Series...:  Fills in data that is part of a pattern, rather than simply repeating the data 

across selected cells. This option brings up the Series dialog box, which allows you 

to select the type of pattern you would like to use.  
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EXAMPLE: If the first cell contains the day Sunday, Excel will fill the following 

cells with Monday, Tuesday, etc.  

g. Justify:  Distributes text in the first selected cell throughout several selected rows. 

NOTE: This option changes the contents of these cells by moving the data to fit 

within the new rows. 

5. OPTIONAL: If you selected the Series option 

In the Series dialog box, select the desired options:  

a. Series in:  Determines whether the additional information will appear in a vertical 

line (rows) or in a horizontal line (columns). 

b. Type:  Determines whether the additional information will differ from the previous 

entry by a specific interval (Linear), by multiplying the previous entry by a specific 

value (Growth), by creating a series of dates according to the selected date format 

(Date), or by automatically detecting what type of fill you would like to apply 

(AutoFill).  

c. Date Unit:  When Date is selected as the type, determines whether numbers are 

listed for each day (Day) for each day in the weekday (Weekday), for that day of 

every month (Month), or for that day of every year (Year). 

d. Trend:  When Linear or Growth is selected as the type, calculates the average 

difference between values existing in selected cells and uses that difference to 

calculate the fill values.  

e. Step Value:  When Linear or Growth is selected as the type, determines the amount 

that the previous value is added to or multiplied by to come up with the results for 

the next cell. When Date is selected as the type, it determines how many dates 

should be skipped between each recorded value.  

f. Stop Value:  Determines a value at which the series should no longer be continued.  

6. Click OK. The fill is applied.  

FILLING CELLS: MOUSE OPTION 

Using this option will extend the data in the series to the selected cells. 

1. Type the information (cell contents or formula) in the first cell of the group.  

2. In this cell, move your pointer over the fill corner so your pointer changes 

into crosshairs  

NOTE: For this option to work, you must ensure that the pointer changes into a crosshairs 

before filling.  

3. Click and hold the crosshairs.  

4. Drag the mouse in the direction you want the information to be copied. 

NOTES: You can drag the corner in any one direction; left, right, up, or down.  

5. Release the mouse button. 

The fill is applied. 
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WORKING WITH CUSTOM FILLS  

Custom fills allow you to select what information you want repeated. For example, if you typed the 

names of terms for a college with quarters (Fall, Winterim, Spring, and Summer) several times, 

custom fills allow you to automate the process. Using the regular Fill function, Excel would repeat 

"Fall" in all selected cells. With a custom fill, when you type Fall and use the Fill command, 

Winterim, Spring, and Summer will be entered in the adjacent cells. This feature is also handy when 

using Excel to create a grade book. For example, you could create a custom fill for letter grades (e.g., 

A, A-, B+, B, B-, ..., F). 

 

Custom fills can be created from scratch or from an existing section of your worksheet. After 

creation, Excel will automatically apply your custom fills when using the AutoFill function.  

 

NOTES: 

Custom fills will work consistently only with word lists.  

Lists of values do not work consistently.   
 

CREATING A CUSTOM FILL  

1. From the Office Button menu , click EXCEL OPTIONS   

The Excel Options dialog box appears.  

2. From the Categories list, select Popular 

The dialog box refreshes to show the Popular options.  

3. In the Top options for working with Excel section, click EDIT CUSTOM LISTS... 

The Custom Lists dialog box appears.  

 
 

4. In the Custom lists scroll box, select NEW 

LIST  
5. In the List entries text box, type the 

information you want to be added in the 

custom fill, pressing [Enter] after each entry  

EXAMPLE: A, A-, B+, B, B-, ..., F  
NOTE: Be sure to type every unit in the 

order you want it to appear.  
 

6. Click ADD  

Your new entries appear in the Custom Lists 

scroll list.  
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7. Click OK 

The Custom Lists dialog box closes.  

8. Click OK  

The Excel Options dialog box closes.  

IMPORTING CUSTOM FILLS  

If you have a group of cells that contains information you would like to repeat elsewhere, you can 

create a custom fill from them. 

 

1. Select the group of cells with the information you want to make into a custom fill  

2. From the Office Button menu , click EXCEL OPTIONS   

The Excel Options dialog box appears.  

3. From the Categories list, select Popular 

The dialog box refreshes to show the Popular options.  

4. In the Top options for working with Excel section, click EDIT CUSTOM LISTS... 

The Custom Lists dialog box appears.  

 
 

5. Click IMPORT 

Your selection appears in the List entries text box. 

 
 

6. Click OK 

The Custom Lists dialog box closes.  

7. Click OK  

The Excel Options dialog box closes.  
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USING A CUSTOM FILL  

1. To use your custom fill, place the cell pointer in any cell and type the first entry 

EXAMPLE: Type A  

HINT: If you have created several custom fills that begin with the same entry, you may 

need to type the first two entries in the first two cells in order for Excel to know which fill 

you want to use.  

2. In this cell, move your pointer over the fill corner so your pointer changes 

into crosshairs  

NOTE: For this option to work, you must ensure that the pointer changes 

into a crosshairs before filling.  

3. Click and hold the crosshairs. 

4. Drag the corner in the direction you want the information to be copied.  

NOTE: For more information about filling cells, refer to Filling Cells: Mouse Option. 

5. Release the mouse button 

The cells will be filled with the information you provided. 
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Day-7 (Session 1) 

1. Open your workbook and Practice following commands for selection of cells:{+É{ÉxÉÉÒ ´ÉBÉEÇ¤ÉÖBÉE àÉå 

JÉÉãÉÉÒ ´ÉBÉEÇ¶ÉÉÒ] {É® ºÉèãÉ ºÉãÉäBÉD] BÉE®xÉå BÉEä ÉÊãÉA ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ BÉEàÉÉhbºÉÂ |ÉªÉÉäMÉ BÉE®å*}  

 

A single cell{ABÉE ºÉäãÉ 

ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA } 

Click over cell.(The active cell is selected cell){ºÉäãÉ {É® àÉÉ=ºÉ ÉÎBÉDãÉBÉE BÉE®å* AäÉÎBÉD]´É ºÉèãÉ cÉÒ 

ºÉãÉèBÉD]äb ºÉèãÉ cè* } 

Multiple adjacent 

cells/Range {ABÉE ºÉÉlÉ ºÉ]ää 

+ÉxÉäBÉE ºÉäãÉ ªÉÉ ºÉèãÉ ®åVÉ ºÉãÉäBÉD] 

BÉE®xÉä BÉEä ÉÊãÉA } 

 Click over the cell at beginning of selection and drag the mouse pointer till the end 

of the selection.{ ®åVÉ BÉEä {ÉcãÉä ºÉèãÉ {É® àÉÉ=ºÉ ÉÎBÉDãÉBÉE BÉE®BÉEä àÉÉ=ºÉ bÅèMÉ BÉE®å iÉlÉÉ {ÉÚ®ÉÒ ®åVÉ ºÉãÉäBÉD] BÉE®å* 

} 

 Click the mouse at the first cell of the selection and take the mouse pointer to the 

last cell and click while pressing Shift key at keyboard.{ ®åVÉ BÉEä {ÉcãÉä ºÉèãÉ {É® àÉÉ=ºÉ 

ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ BÉEÉÒ-¤ÉÉäbÇ {É® Shift BÉEÉÒ n¤ÉÉBÉE® ®åVÉ BÉEä +ÉÉÉÊJÉ®ÉÒ ºÉèãÉ {É® àÉÉ=ºÉ ÉÎBÉDãÉBÉE BÉE®å* } 

 Enter StartingCellName:EndCellName in the Name box and press enter. e.g. for 

selecting from F5 to n20 TYPE F5:N20 IN NAME BOX AND PRESS ENTER { 

xÉäàÉ ¤ÉÉìBÉDºÉ àÉå ®åVÉ VÉèºÉä F5 ºÉä N20 iÉBÉE ºÉãÉäBÉD] BÉE®xÉä BÉEä ÉÊãÉA F5:N20 bÉãÉBÉE® Aäh]® n¤ÉÉAÆ*  } 

A column or Row {ABÉE 

®Éä (row) ªÉÉ BÉEÉìãÉàÉ 

(column)  ºÉãÉäBÉD] BÉE®xÉä BÉEä 

ÉÊãÉA } 

Click over column heading or Click over row heading.{ ®Éä (row) ªÉÉ BÉEÉìãÉàÉ (column) 

heading {É® àÉÉ=ºÉ  ÉÎBÉDãÉBÉE BÉE®å*  } 

Multiple non-adjacent 

cells {AäºÉä +ÉxÉäBÉE ºÉäãÉ  ºÉãÉäBÉD] 

BÉE®xÉä BÉEä ÉÊãÉA VÉÉä ºÉÉlÉ-ºÉÉlÉ ºÉ]ä 

xÉcÉÓ cé*} 

Click over one cell and click over other cells holding the ctrl key at key board.{ {ÉcãÉä 

ºÉèãÉ/®åVÉ BÉEÉä ºÉãÉäBÉD] BÉE®å iÉlÉÉ BÉEÉÒ-¤ÉÉäbÇ {É® Ctrl BÉEÉÒ n¤ÉÉBÉE® +ÉxªÉ ºÉèãÉ/®åVÉ ®åVÉ ºÉãÉäBÉD] BÉE®å* } 

Entire worksheet {  
ºÉà{ÉÚhÉÇ ´ÉBÉEÇ¶ÉÉÒ]  ºÉãÉäBÉD] BÉE®xÉä 

BÉEä ÉÊãÉA *} 

Click over junction of row and column heading.{®Éä (row) ªÉÉ BÉEÉìãÉàÉ (column) heading BÉEä 

ÉÊàÉãÉxÉä BÉEä ºlÉÉxÉ junction {É® àÉÉ=ºÉ ÉÎBÉDãÉBÉE BÉE®å *} 

2. Identify Office Button  and click over it. Check out the command options available under it.{Office 

Button  BÉEÉÒ {ÉcSÉÉxÉ BÉE® <ºÉä àÉÉ=ºÉ BÉEÉÒ ºÉcÉªÉiÉÉ ºÉä n¤ÉÉAÆ +ÉÉè® <ºÉàÉå ={ÉãÉ¤vÉ BÉEàÉÉÆb +ÉÉì{É¶ÉxÉ BÉEÉÒ VÉÉÆSÉ BÉE®å*}  

3. Identify Quick Access Tool Bar  and insert/delete buttons from it using  

 option.{Quick Access Tool Bar  BÉEÉÒ {ÉcSÉÉxÉ BÉE® 

<ºÉàÉå  +ÉÉì{É¶ÉxÉ ºÉä xÉ<Ç BÉEàÉÉÆb bÉãÉå iÉlÉÉ ={ÉãÉ¤vÉ BÉEàÉÉhbºÉÂ BÉEÉä c]É BÉE® nåJÉå *} 

4. Click over ‘Home’ Button  to activate Home Ribbon.{‘Home’ Button  BÉEÉÒ {ÉcSÉÉxÉ BÉE® <ºÉä 

ÉÎBÉDãÉBÉE BÉE®å iÉlÉÉ <ºÉºÉä Home Ribbon  BÉEÉä AäBÉD]ÉÒ´Éä] BÉE®å* Home Ribbon  àÉå ={ÉãÉ¤vÉ BÉEàÉÉÆb OÉÖ{É VÉèºÉä Clipboard, Font, 

Paragrph, Styles <iªÉÉÉÊn BÉEÉÒ {ÉcSÉÉxÉ BÉE®å *} 

  



77 

 

1. Insert some valid dates from B1 to B6 cells. 

2. Insert = B1+22 on C1 cell and confirm using <Enter> or   button on left of Formula Bar.  

Double click at at  Fill handle on C1 Cell and check whether result is copied in 

remaining cells. 

3. Enter 12.03.02 at B4 and confirm using <Enter> or   button on left of Formula Bar.  Check 

impact of this entry on C4 cell. 

4. Enter Monday in F1 cell and generate days of week using drag button {Fill Handle}. 

5. Enter January in G1 cell and generate months using drag button {Fill Handle}. 

6. Enter 03/01/1999 at H1 cell and 04/01/1999 at H2 cell.  Select these two cells and drag to 

generate entries for all months upto 03/1/2004.  

7. Goto cell L1 using Name Box and generate list of all the working days during 1st January 2005 

to 31st March 2005 using HomeEditingFillSeries Option. 

8. A special type of bacteria double every five minutes in water.  If a sample containing 5 bacterium 

specimen is added to a jar full of water, what would be their number after an hour? 

9. A company’s remuneration policy provides for 10% annual increment on 

basic pay.  Find out the number of years it would take to double the basic 

pay using HomeEditingFillSeries Option. 

10. A Section of this office has members as mentioned in the adjacent box: 

11. Add their names in a Custom list in your computer in alphabetical order. 

{Hint : Office ButtonExcel OptionsPopular Edit Custom Lists 

option} 

12. To save this workbook Choose Office ButtonSave (Ctrl+S) option or 

Press  button at Quick Access Toolbar. The following dialogue box 

would appear. Click in the Save in: box to select the destination drive and 

folder name for saving workbook.  Type Name of the workbook in File name: box and Press 

Save button. Your workbook would be saved in the desired place with desired name. 

13.  Close the workbook using FileClose option. To Close MS Excel Program use FileExit 

option or press cross marked button at the title bar. Now again load MS Excel using 

StartProgramsMicrosoft Excel commands. 

  

Subhash Mallik 

Mahesh Bhoumik 

BVVB Durga Prakash 

Roshan  Ghoshal 

Zolex Bhumia\ 

Vilas Rao Patil 

Nand Kishore Saha 

Amol Palekar 

Ram Kishore Saha 

J.K. Swami 

Manish sharma 

Sanjeev Sharma 
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Day-7 (Session 2) 

EXCEL FORMULAS 

To begin a formula in Excel, always start it with an equal sign {=}. A formula can contain a numeric 

(1.234) or string (“Manoj”) value, Cell address or cell range, Functions, Arithmetic operators, 

Parentheses,  Ampersand, File names, Labels{Name}, Spaces, Tabs or Returns.  When a 

Formula is entered in a cell and control is moved to another cell then the result of the formula is 

displayed in the cell but when the control is again moved in the cell containing formula, formula is 

displayed in formula box whereas its result is shown in the Cell.  When multiple arithmetic operators 

used in a formula, excel evaluates the formula from left to right setting their order of precedence 

according to rules of precedence followed throughout the world. According to these rules the ranking 

of various arithmetic operators in order of precedence is (+{Positive} or –{Negative}), (%), 

(^{Exponentiation}), (* {Multiplication} or / {Division}), (+ {Addition} or –{Subtraction})…….  

{i.e. 5+3^2=14, 1+6*3 = 19 & 6+1*3 = 9}.  Using parentheses can change this order of precedence. 

{i.e. (5+3)^2 = 64, (1+6)*3 = 15 and (6+1)*3 = 15)}.  While using parentheses in  a formula it must 

be remembered that an opening parenthesis must always have a closing one.  While entering a cell 

address in a formula it must be remembered that three types of cell referencing is possible in Excel 

formula.  The first is called Relative Referencing{A3} in which when formula is copied from one 

cell to another cell then the cell references adjust according to new location of formula. By default 

relative reference is given by Excel to cell addresses entered in a formula.   The second type of cell 

referencing is called Absolute Referencing {$A$3} in which when a formula is copied to another 

cell, cell addresses contained in it do not adjust to new location.  The third type of cell referencing 

is Mixed Referencing{$A3 or A$3}  in which either row or column can be kept in relative or 

absolute address. Following are some examples of formulas that can be written in Excel. 

Formula Remarks 
=2.34 + 5 - 3 Numbers and operators are being used in formula. 

=A2 + B6 + D8 Relative Cell references and operators are being used in formula. 

=A2 + B6 - 200 Numbers, Relative Cell references and operators are being used 

in formula. 

=$A$3 + $B3 + C4 + D$4 + 300 Numbers, all types of Cell references and operators are being used 

in formula. 

=SUM(C1:C7)+ 300 + (A1*5) Function, Numbers, Relative Cell references and operators are 

being used in formula.  

="Total = "&SUM(C1:C7)+ 300 + 

(A1*5) 

String, ampersand (to join text in formula), Function, Numbers, 

Relative Cell references and operators are being used in formula. 

="Gross = "& BasicPay+ 300 + 

(A1*.5) 

This formula contains String, ampersand (to join text in formula), 

Function, Numbers, Label{Name}, Relative Cell references and 

operators.  

 Remember: Label or Name can be included in formula 

when Name is already defined using  FormulasDefine 

NamesDefine Name option. 
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Day-7 (Session 3 & 4) 

1. Using the names of the section members you have filled custom list, prepare sectional pay sheet in the 

following format. 
Pay for the Month January 2012 

Name Basic 

pay(BP) 

HRA 

{30% of 

BP} 

D.A. 

{51% of 

BP+HRA} 

Gross Pay Deductio

ns 

Net Pay 

TDS1  

Subhash Mallik 12500      
Mahesh Bhoumik 14520      
BVVB Durga 

Prakash 
18500      

Roshan  Ghoshal 25320      
Zolex Bhumia 15425      
Vilas Rao Patil 18672      
Nand Kishore Saha 35600      
Amol Palekar 17892      
Ram Kishore Saha 32545      
J.K. Swami 28962      
Maneesh sharma 18285      
Sanjeev Sharma 12545      

2. Prepare a sheet for working out interest on HBA for an employee who takes Rs.500000 and has committed 

to repay the amount in 100 installments. Annual Rate of Interest is 12%.  The Working sheet should look 

like following table. 

HBA 500000    

Number of Instalments  100    

Annual Rate of Interest 12%    

Month Balance 
Interest on 
Balance  

Return of 
Principal 

Cumulative 
Interest 

1 500000 5000 5000 5000 

99 10000 100 5000 252450 

100 5000 50 5000 252500 

    252500     

3. Prepare a sheet for working out Present value of amount to be paid in equal installments of 2500 for 60 

months.  The rate of inflation is 6%.  

Month EMI 

Present 
Value of 
EMI (EMI(1-
RoI)Time(Month) 

1 2500 2487.5 

2 2500 2475.063 

59 2500 1859.952 

60 2500 1850.652 

  150000 129220.2 

                                                 
1 10% for GP. 
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Day-8 (Session 1) 

FUNCTIONS 

Basic worksheets in Excel often require you to use formulas and functions, which are calculations 

based on designated values, cell references, and commands. Functions are pre-written commands 

provided by Excel, while formulas are written entirely by the user. While both methods are useful, 

functions often save time and energy when working with complex but common tasks (such as finding 

the sum or average of a group of numbers) by allowing you to customize a pre-created calculation 

instead of typing it yourself. 

PARTS OF A FUNCTION  

Functions have two basic parts which you should be aware of:  

 An equation, which is provided by Excel when you select the desired function 

 Values or cell references to be used in the equation, which you will provide  

Functions that are inserted using the Insert Function dialog box or the Point and Click method 

provide empty equations, but you must still provide the values which will be used in the calculation. 

Depending on the calculation, you may choose to use several types of operands. 

NOTE: While typing cell references, keep in mind that the calculations will be done using the values 

present in the particular cells entered, not with the cell references themselves.  
 

Operand Example Value 

Cell Reference  A1 Calculates the function using the value(s) present in a specified cell. 

References can be relative or absolute  

Cell Range  A1:A3 Calculates the function using the values present in all cells between the 

cells specified. References can be relative or absolute (See Error! 

eference source not found.). 
Named Cell Range  Quiz Scores  Calculates the function using a specific group of cells that you have 

previously named. If the function is copied or moved, it will still use the 

values present in the specified range.  

Value 5 Calculates the function using a specific value provided by you.  

 

There are multiple ways to create a function. You can insert functions manually (by typing them), 

or you can use the Insert Function dialog box. The Insert Function dialog box eliminates the 

possibility of a typing error, so it is the recommended method. 
 

INSERTING FUNCTIONS WITH THE INSERT FUNCTION DIALOG BOX 

The Insert Function dialog box makes it easy to determine what functions are available, which 

function you should be using, and what you need to include in the function. It displays a listing of 

all functions or categories of functions available with Excel. As you select a function, a sample of 

the function appears at the bottom of the dialog box. As you make your selection, the Insert Function 

dialog box will request certain types of information; you will simply need to select the cells where 

that information is located. 

 

1. Select the cell where the function should be added  
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2. From the Ribbon, select the Formulas command 

tab  

3. In the Function Library group, click FUNCTION 

WIZARD  

The Insert Function dialog box appears.  

4. From the Or select a category pull-down list, 

select the appropriate function category  

OR 

Select All  

5. From the Select a function scroll box, select the 

desired function 

HINT: A description of the selected function appears beneath the Select a function scroll 

box.  
6. Click OK  

The Function Arguments dialog box appears.  

NOTES:  

The appearance and options available in the Function Arguments dialog box will differ 

depending on which function has been chosen.  

A function's arguments are the value(s) that the function is being performed upon.  

 
7. In the text boxes, type the data to be used in the function 

OR  
To select cell ranges  

a. Click COLLAPSE DIALOG  

b. Click and drag the mouse to select the desired cells 

c. Click RESTORE DIALOG  

8. Click OK  

The results of the function appear in the selected cell.  
 

INSERTING FUNCTIONS FROM A CATEGORY: ON THE RIBBON  

Excel provides a multitude of functions for your use. While this ensures that functions exist for most 

of your needs, it can also make it very difficult to find a particular function. To make functions easier 

to find, they are divided into categories (e.g., math and trig functions, date and time functions, logic 

functions, etc.). If you are looking for a function that belongs in a particular category, you can access 

the Function Arguments dialog box from that category. 
 

1. Select the cell where the function should be added  
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2. From the Ribbon, select the Formulas command tab  

3. In the Function Library group, click the correct category » select the desired function 

The Function Arguments dialog box appears.  
NOTES:  

The appearance and options available in the Function Arguments dialog box will differ 

depending on which function has been chosen.  

A function's arguments are the value(s) that the function is being performed upon. 

 
4. In the text boxes, type the data to be used in the function 

OR  
To select cell ranges  

a. Click COLLAPSE DIALOG  

b. Click and drag the mouse to select the desired cells 

c. Click RESTORE DIALOG  

5. Click OK  

The results of the function appear in the selected cell. 

 

ABOUT THE FUNCTION ARGUMENTS DIALOG BOX 

The Function Arguments dialog box helps you to create functions. As you type information about 

the function, the Function Arguments dialog box displays the name of the function, the function 

arguments (i.e., the values that the function is being performed upon), a description of the function 

and its logic, and the result of the function. Once you have entered a function, you can further edit 

it using the Function Arguments dialog box. 
 

TO ACCESS THE FUNCTION ARGUMENTS DIALOG BOX 

1. Select a cell containing a function 

2. On the Formula bar, click FUNCTION WIZARD  

The Function Arguments dialog box appears. 
 

 

INSERTING FUNCTIONS WITH THE POINT AND CLICK METHOD 

Functions based on cell references can be created by clicking the cells rather than typing the cell 

entries. This "point and click" method can help reduce the chance of error in the functions and may 

be easier for some users. 
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The key to the point and click method is to click the cells to be included and type the operators where 

appropriate. 

NOTE: All functions that can be accessed from the Insert Function dialog box can be typed with a 

text-based command. If you choose to type your function into a cell, however, be sure that you know 

precisely how to enter information for the function, especially if you are working with a complex 

function.  
 

The following examples provide step-by-step instructions for a simple addition of two cells and for 

adding a range of cells. 

 

ADDING CELLS TOGETHER 

1. Select the cell where the results should be displayed  

2. To start the function, press [=]  

3. Click the first cell to be added 

4. Press [+]  

5. Click the next cell to be added 

6. Repeat steps 4–5 as necessary 

7. Press [Enter] 

The sum appears in the selected cell.  

ADDING A RANGE OF CELLS WITH THE SUM FUNCTION 

1. Select the cell where the results should be displayed  

2. To start the function, press [=]  

3. Type SUM(  

4. Click and drag the mouse over the range of cells to be added  

OR  
a. Click the first cell in the range to be added  

b. Press [:]  

c. Click the last cell in the range to be added  

5. Type )  

6. Press [Enter] 

The sum appears in the selected cell.  
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Day-8 (Session 2) 

1. Enter function for returning current date in Cell F8. 

2. Enter function for returning current time and date in Cell F9. 

3. Write a valid date in Cell F10 and enter function for isolating month from this date in Cell F11. 

4. Write your birthdate in Cell F12 and enter function for finding day of week on your birthday in Cell F13. 

5. Write “c.A.g. oF iNdia” in Cell F14 and enter function for converting it to Upper case in Cell F15. 

6. Enter function for converting “c.A.g. oF iNdia” it to Lower case in Cell F16. 

7. Enter function for converting “c.A.g. oF iNdia” it to Proper Case in Cell F17. 

8. Write 5328 in Cell F18 and enter function for rounding it to nearest 10 in Cell F19. 

9. Enter function for rounding 5328 to last completed 50 in Cell F20. 

10. Enter function for rounding 5328 to next complete 100 in Cell F21. 

11. Write “2305aafcD” in Cell F22 and isolate “305aa”, “fcD”, “2305” in subsequent cells. 

12. Using the names of the section members you have filled custom list, prepare sectional Pay Sheet to be 

printed in the following format. (Use functions to show Current System Date & Time in the heading and 

to work out Averages and Gross Pay.  DA is to be rounded off to the next higher rupee and HRA is to be 

rounded off to the last complete Rupee. TDS is to be rounded to nearest 10 Rs.) {¤ÉxÉÉ<Ç MÉ<Ç BÉEº]àÉ ÉÊãÉº] {É® 

Basic pay BÉEä ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ +ÉÉÆBÉE½Éå BÉEÉä Aäh]® BÉE®å iÉlÉÉ ={ÉªÉÖBÉDiÉ {ÉEÉìàÉÇÚãÉÉ <ºiÉäàÉÉãÉ BÉE®iÉä cÖA HRA, DA, Gross Pay, TDS, Pension Fund 

iÉlÉÉ Net Pay  BÉEÉÒ MÉhÉxÉÉ BÉE®å* Pay Sheet BÉEÉä  n¶ÉÉÇA MÉA |ÉBÉEÉ® ºÉä {ÉEÉìàÉæ] BÉE®å* Current System Date & Time BÉEÉä  n¶ÉÉÇxÉä iÉlÉÉ 

Averages and Gross Pay BÉEÉÒ MÉhÉxÉÉ BÉEä ÉÊãÉA functions BÉEÉ <ºiÉäàÉÉãÉ BÉE®å* DA BÉEÉä +ÉÉxÉä ´ÉÉãÉä {ÉÚhÉÇ â{ÉA iÉBÉE iÉlÉÉ HRA  BÉEÉä 

ÉÊ{ÉUãÉä {ÉÚhÉÇ â{ÉA iÉBÉE ®É>Æb BÉE®å* TDS BÉEÉä ÉÊxÉBÉE]iÉàÉ 10 â{ÉA iÉBÉE ®É>Æb BÉE®å* }  

Pay for the Month January 2011 calculated on <<CurrentSystemDate>> at 

<<CurrentSystemTime>> 

Name Basic 

pay(BP) 

HRA 

{30% of 

BP} 

D.A. {51% 

of 

BP+HRA} 

Gross Pay Deductions Net Pay 

TDS2 Pension3 

Fund 
Subhash Mallik 12500       
Mahesh Bhoumik 14520       
BVVB Durga Prakash 18500       
Roshan  Ghoshal 25320       
Zolex Bhumia 15425       
Vilas Rao Patil 18672       
Nand Kishore Saha 35600       
Amol Palekar 17892       
Ram Kishore Saha 32545       
J.K. Swami 28962       
Maneesh sharma 18285       
Sanjeev Sharma 12545       

AVERAGES        

 

  

                                                 
2 TDS is 8% of Gross Pay of employee + Average Basic Pay should be rounded to nearest 10. 
3 Pension Fund Contribution @ 5% of Gross Pay – TDS  
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2. Use the Names entered in custom list in exercise one to create name column and enter designations & 

Annual Gross Emoluments  as under.{¤ÉxÉÉ<Ç MÉ<Ç BÉEº]àÉ ÉÊãÉº] {É® Annual Gross pay & Investments qualifying for tax 

rebate BÉEä ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ +ÉÉÆBÉE½Éå BÉEÉä Aäh]® BÉE®å iÉlÉÉ ={ÉªÉÖBÉDiÉ {ÉEÉìàÉÇÚãÉÉ <ºiÉäàÉÉãÉ BÉE®iÉä cÖA Standard Deduction, Taxable Pay,  Gross 

Tax, iÉlÉÉ Tax Payable BÉEÉÒ MÉhÉxÉÉ BÉE®å* Tax Sheet BÉEÉä  n¶ÉÉÇA MÉA |ÉBÉEÉ® ºÉä {ÉEÉìàÉæ] BÉE®å* }  

Name Gender Designation 
Annual Gross 

Emoluments 

Investment 

Qualifying 

For Tax 

Rebate 

Subhash Mallik Male AUDITOR 512378 105052 

Mahesh Bhoumik Female CLERK 654871 65000 

BVVB Durga 

Prakash 

Male 

AUDITOR 398977 88045 

Roshan  Ghoshal Male SR. AUDIT OFFICER 581548 155050 

Zolex Bhumia Female SYSTEM ANALYST 467560 108950 

Vilas Rao Patil Male SR. AUDIT OFFICER 897987 71000 

Nand Kishore Saha Male SR. AUDITOR 437785 95025 

Amol Palekar Male AUDITOR 245788 85005 

Ram Kishore Saha Female SR. AUDITOR 387429 105825 

J.K. Swami Male DATA PROCESSOR 533297 150545 

Maneesh sharma Male AUDIT OFFICER 498983 105285 

Sanjeev Sharma Female PEON 273080 63500 

a) Create columns for Standard Deduction, Taxable Income, Gross Tax, Rebate and Net Tax 

and calculate these amounts using formula. The Rates are as following: 

b) Standard deduction is 25000 for gross income more than 250000 and 30000 otherwise. 

c) TAXABLE INCOME is calculated by rounding the Annual Gross Emoluments minus 

Standard Deduction rounded  to the nearest multiples of 50. 

d) Gross tax is calculated as following: 

TAXABLE INCOME  GROSS TAX 

Less than 160000 (for Male) (a) 0 

Less than 190000 (for Female) (a) 0 

Below 300000 (b) 10% of income exceeding (a) 

Between 300000 & 500000 (c) 20% of income exceeding 300000 and 10% for income upto 300000 as 

mentioned in (b) 

Above 500000 30% of the income exceeding 500000 and tax for income upto 500000 as 

mentioned at (c). 

e) Tax Rebate of 20% of all the investments is allowed subject to a maximum of 20000. 

f) Net Tax is Gross Tax – Rebate (it cannot be negative number). 
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Day-8 (Session 3) 

FORMATTING DATA: TEXT AND NUMBERS 

FORMATTING TEXT 

Some rules to remember when formatting your text include the following: 

 

 If you know what formatting options you want, you can enable them before you type. After 

you finish typing the section, you can disable them. 

 When formatting text that is already typed into the document, the first step is to select it. 

Only selected text will take on the format that you are applying. 

 Using too many fonts, sizes, and other formatting in one document often looks cluttered and 

is hard to read. Try to limit yourself to no more than two or three fonts, sizes, and formats 

per document. 

 Once the text is formatted, deselect the text by clicking away from the text or pressing an 

arrow key. Selected text is vulnerable and may be deleted or changed unintentionally. 
 

CHANGING FONT, SIZE, AND COLOR  

Excel allows you to change the font, size, and color from the Ribbon, the Font dialog box, or the 

Contextual toolbar. The Ribbon and Contextual toolbar options are easier and faster ways of 

changing the look of your text. However, the Font dialog box provides more options and allows 

you to preview your text through the Preview box. 

 

Changing Font, Size, and Color: Ribbon Option 

1. Select the desired text. 

2. From the Home tab, in the Font group, from the 

Font pull-down list, select the desired font. 

NOTE: As you hover your mouse over a font, 

Word previews it live on your selected text.  

3. To select a different size, from the Font Size pull-

down list, select the desired font size.  

 

4. To select a different color, click the next to FONT COLOR » select the desired font 

color 

Changing Font, Size, and Color: Contextual Toolbar Option 
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1. Select the desired text. 

The Contextual toolbar appears above the text. 

 
2. To select a different font, from the Font pull-down list, select the desired font. 

3. To select a different size, from the Font Size pull-down list, select the desired font size. 

4. To select a different color, click the next to FONT COLOR » select the desired font 

color. 

Changing Font, Size, and Color: Menu Option 

1. Select the desired text 

2. From the Home tab, in the Font group, click FONT  

The Font dialog box appears. 

NOTE: A preview and description of the selected font 

appear in the Preview section.  

3. In the Font text box, type the desired font name 

OR 
From the Font scroll list, select the desired font 

4. In the Size text box, type the desired font size 

OR  
From the Size scroll list, select the desired size 

5. From the Font color pull-down list, select the desired 

font color  

6. In the Effects section, select any additional font effects 

EXAMPLES: Small caps, Superscript, Subscript 

7. Click OK 

CHANGING CHARACTER FORMATTING 

Word allows you to format text characters using the Ribbon, Contextual toolbar, menu, or keyboard 

options. The Ribbon, Contextual toolbar and keyboard options are faster; however, the menu option 

offers more options. Some of the styles you can apply are boldface, italics, underlining, shadow, 

superscript or subscript, single or double strikethrough, small or all caps, and color. 

Changing Character Formatting: Ribbon Option 

1. Select the text to be formatted  

2. From the Home tab, in the Font group, click the appropriate formatting buttons 

HINT: To deselect character formatting, select the text and click the formatting button a 

second time.  

 

Changing Character Formatting: Contextual Toolbar Option 
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1. Select the text to be formatted 

The Contextual toolbar appears on top of the text. 

 
2. On the Contextual toolbar, click one or more of the appropriate formatting buttons 

HINT: To deselect character formatting, select the text and click the formatting button a 

second time. 
 

Changing Character Formatting: Menu Option 

1. Select the text to be formatted 

2. From the Home tab, in the Font group, click FONT  

The Font dialog box appears. 

3. In the Font style text box, type the desired style 

OR 
From the Font style scroll list, select the desired style 

4. If necessary, in the Effects section, select additional formatting options  

EXAMPLE: Small caps, Shadow 

5. Click OK  

Changing Character Formatting: Keyboard Option 

1. Select the text to be formatted  

2. Press the appropriate key(s):  
 

Enhancement Keystroke 

Italics [Ctrl] + [I] 

Bold [Ctrl] + [B] 

Underline [Ctrl] + [U] 

 

 

FORMATTING NUMBERS  

Excel provides preset number formats to help you standardize how numbers will appear in your 

worksheet. You may also customize number formats to fit your needs. 
 

EXAMPLES: 

When formatted as Currency, the number 9.27 will appear as $9.27. 

When formatted as Fraction, the number 9.27 will appear as 9 1/4. 

 

Formatting Numbers: Toolbar Option  

When you want to format numbers quickly, Excel allows you to do so from the Ribbon. 
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1. Select the cell(s) you want to format. 

2. From the Home command tab, in the Number group, click the desired toolbar option.  

 
 

Name Image Description 

Number Format  
 
Displays the formatting style of the selected cell 

Accounting Number 

Format   
Changes the formatting to Accounting 

NOTE: You can insert foreign currency symbols by 

clicking the . 

Percentage Style  
 

Changes the formatting to Percentage 

Comma Style  
 

Changes the formatting to include commas and two 

decimal places 

Increase Decimal  
 

Adds one decimal place to the selected cell  

Decrease Decimal  
 

Removes one decimal place from the selected cell  

Format Cells: Number   Accesses the Format Cells dialog box 

 

Formatting Numbers: Ribbon Option  

The Ribbon offers a simple way to apply number formatting. 

 

1. Select the cell(s) you want to format. 

2. From the Home command tab, in the Number group, click NUMBER FORMAT  » 

select the desired number format. 

 

 The cell is formatted. 

 

HINTS: 

The default category is General. 

The number in the selected cell is previewed under the format label in the pull-down list. 
 

Formatting Numbers: Dialog Box Option  

The Format Cells dialog box can help you customize your number formatting. 

 

1. Select the cell(s) you want to format 

2. In the Home command tab, in the Number group, click FORMAT CELLS: NUMBER  

The Format Cells dialog box appears with the Number tab displayed. 

3. From the Category list, select the desired number format 

HINT: You can preview the formatting in the Sample section. 

EXAMPLE: Select Currency. 

4. If the format offers additional options, select the preferred options. 

EXAMPLE: Format the number of decimal places, the desired symbol, and negative 
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numbers. 

 

5. Click OK 

The selected cells are formatted. 
 

CLEARING NUMBER FORMATTING  

The General number format is the default selection. Changing the formatting to General will 

remove all other number formatting for the selected cells. 
 

1. Select the cell(s) you want to format. 

2. From the Home command tab, in the Number group, click NUMBER FORMAT  » 

select General 

 

 The formatting is cleared. 
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Day-8 (Session 4) 

Format the Tax Sheet Prepared in last practice session in the following manner: 

Tax Calculations for the Year ______________<<Current Year>> 

Name Gross 

Emoluments 

Standard 

Deduction 

Taxable 

Income. 

Gross 

Tax 

Rebate 

Allowed 

Tax 

Payable 

Total       

Dated : 30th Day of January 2011 

Note : In order to check any logical errors in any of the formulas Check the total of “Net tax” 

Horizontally and vertically. 

Title of the pay sheet should be in Red Times New Roman Font (Size 16).  All other headings should 

be in Green Comic Sans Serif (Size 14). Back Ground colour for title headings should be yellow.

 Change all the entries of TAX PAYABLE  column in Format Rs.#,##,###.00. 

Name AccountNo Expenditure($) Date 

Amol Palekar 15002398761205 3500 11-01-98 

BVVB Durga Prakash 15032398761235 2546 21-02-98 

J.K. Swami 15002398761246 5678 23-01-99 

Mahesh Bhoumik 15002398761275 9878 13-03-99 

Manish sharma 15052444761286 2154 11-Mar-99 

Nand Kishore Saha 15002388761295 4979 22-Mar-98 

Ram Kishore Saha 15032444761215 3546 05-05-97 

Roshan  Ghoshal 15032444761252 2468 08-07-98 

Sanjeev Sharma 15032444761237 1647 10-03-97 

Subhash Mallik 15002398761282 9887 01-Jan-98 

Vilas Rao Patil 15002398761219 4682 01-04-98 

zolex Bhumia\ 15002398761249 2566 02-02-98 

 

1. Consider the above Data and work out country and agency details in the adjacent columns: 

a. First four letter of the Account Number denote Card Issuing Agency (1500 for Visa, 1504 

for Master and any other code is “Error”). 

b. Letters six to nine of the Account Number denote Country (398 for India, 444 for US and 

any other code is “Error”). 

c. Find out Most frequent Month occurring in dates. 

d. Find out the month in which maximum expenditure is made. 

e. Find out the transactions occurred on Sunday. 



92 

 

f. On the 15th Anniversary of creation of Jharkhand State RBI issued 15 Rupee commemorative 

Coins, work out the number of coins and amount to be paid, if all the amount shown in amount 

column is to be paid in these coins. 

g. Add a ‘Risk’ Column and work out risk (if Issuing Agency ="visa" and Country = "India" 

and amount>=3500 then transaction is ‘High Risk’, else it is ‘Low Risk’. 

h. Work out late fee on the amount column, (late fee is 2% of the amount rounded to the next 

10). 

i. Add a column to show Unique Transaction Code of these Transactions (Transaction Code 

contains First three letters (Uppercase) of Name, First letter of Issuing Agency, Last letter of 

Country and last three letter of Account Code e.g. AMOVA205 for first row).  
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ADDING A PICTURE 

To add a picture:Click the Insert tabClick the Picture 

buttonBrowse to the picture from your filesClick the name of 

the pictureClick InsertTo move the graphic, click it and drag 

it to where you want it. 

ADDING CLIP ART 

To add Clip Art:Click the Insert tabClick the Clip Art 

buttonSearch for the clip art using the search Clip Art dialog 

boxClick the clip art To move the graphic, click it and drag 

it to where you want it. 

EDITING PICTURES AND CLIP ART 

When you add a graphic to the worksheet, an additional tab appears on the Ribbon.  The Format tab 

allows you to format the pictures and graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 

Picture Style:  Allows you to place a frame or border around the picture and add effects 

Arrange:  Controls the alignment and rotation of the picture 

Size:  Cropping and size of graphic 
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ADDING SHAPES 

To add Shape:Click the Insert tabClick the Shapes buttonClick the shape 

you chooseClick the Worksheet Drag the cursor to expand the Shape. 

To format the shapes:Click the ShapeClick the Format tab. 

ADDING SMARTART 

SmartArt is a feature in Office 2007 that allows you to choose from a variety 

of graphics, including flow charts, lists, cycles, and processes.   

To add SmartArt:Click the Insert tabClick the SmartArt buttonClick 

the SmartArt you chooseSelect the Smart ArtDrag it to the desired 

location in the worksheet. 

 

CREATE A CHART 

To create a chart: 

 Select the cells that contain the data you want to use in the chart. 

 Click the Insert tab on the Ribbon. 

 Click the type of Chart you want to create. 
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MODIFY A CHART 

Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or 

 Click the Move Chart button on the Design tab. 

 Choose the desired location (either a new sheet or a current sheet in the workbook). 

To change the data included in the chart: 

 Click the Chart. 

 Click the Select Data button on the Design tab. 

 

 

To reverse which data are displayed in the rows and 

columns: 

 Click the Chart. 

 Click the Switch Row/Column button on the 

Design tab. 

To modify the labels and titles: 

 Click the Chart. 

 On the Layout tab, click the Chart Title or the Data Labels button. 
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 Change the Title and click Enter. 

 

CHART TOOLS 

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on three 

tabs:  Design, Layout, and Format.   

Within the Design tab you can control the chart type, layout, styles, and location. 

 

Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, 

background, and analysis. 

 

Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

COPY A CHART TO WORD 

 Select the chart. 

 Click Copy on the Home tab. 

 Go to the Word document where you want the chart located. 

 Click Paste on the Home tab.  
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Day-9 (Session 2) 

 

1. AàÉ.AºÉ. AäBÉDºÉãÉ àÉå ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ bÉ]É ]É<Ç{É BÉE®å iÉlÉÉ <ºÉºÉä SÉÉ]Ç ¤ÉxÉÉAÆ* 

 

 

2. AàÉ.AºÉ. AäBÉDºÉãÉ àÉå ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ bÉ]É ]É<Ç{É BÉE®å iÉlÉÉ <ºÉºÉä SÉÉ]Ç ¤ÉxÉÉAÆ* 

 
 

 

Top banana producing nations –(Prod. In Tons)  

 India 21770000 

 China 8040000 

 Philippines 7480000 

 Brazil 7100000 

 Ecuador 6000000 

 Indonesia 5460000 

 Tanzania 3500000 

 Costa Rica 2080000 
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Day-9 (Session 3) 

Sorting and Filtering allow you to manipulate data in a worksheet based on 

given set of criteria. 

BASIC SORTS 

To execute a basic descending or ascending sort based on one column: 

 Highlight the cells that will be sorted 
 Click the Sort & Filter button on the Home tab 

 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button  

 

CUSTOM SORTS 

To sort on the basis of more than one column: 

 Click the Sort & Filter button on the Home tab 
 Choose which column you want to sort by first 

 Click Add Level 
 Choose the next column you want to sort  

 Click OK 
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FILTERING 

Filtering allows you to display only data that meets certain criteria. To filter: 

 Click the column or columns that contain the data you wish to filter 
 On the Home tab, click on Sort & Filter 

 Click Filter button 
 Click the Arrow at the bottom of the first cell 

 Click the Text Filter  
 Click the Words you wish to Filter 
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 To clear the filter click the Sort & Filter button 

 Click Clear 
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Day-9 (Session 4) 

Using the names of the section members you have filled custom list and enter data for age, gender 

and height in the worksheet and format the data in the displayed manner. {¤ÉxÉÉ<Ç MÉ<Ç BÉEº]àÉ ÉÊãÉº] {É® 

ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ +ÉÉÆBÉE½Éå BÉEÉä Aäh]® BÉE® HomeStyles Conditional Formatting option BÉEÉÒ àÉnn ºÉä n¶ÉÉÇA MÉA 

|ÉBÉEÉ® ºÉä {ÉEÉìàÉæ] BÉE®å* }  

(A)  Format Name Column to Highlight Names 

not containing ‘SH’ characters. 

Name Column BÉEÉä AäºÉä xÉÉàÉ Highlight  BÉE®xÉä BÉEä ÉÊãÉA {ÉEÉàÉæ] BÉE®å ÉÊVÉxÉàÉå ‘SH’ 

characters. +ÉÉiÉä cé* 

(B)  Format Height Column to Highlight Tallest 

30% Boys. 

Height Column BÉEÉä ºÉ¤ÉºÉä ãÉà¤Éä 30 |ÉÉÊiÉ¶ÉiÉ ãÉÉåMÉÉå BÉEÉä Highlight BÉE®xÉä BÉEä ÉÊãÉA {ÉEÉàÉæ] BÉE®å 

* 

(C)  Format Height Column to Highlight 

Shortest 25% Boys. 

Height Column BÉEÉä ºÉ¤ÉºÉä BÉEàÉ BÉEn BÉEä 25 |ÉÉÊiÉ¶ÉiÉ ãÉÉåMÉÉå BÉEÉä Highlight BÉE®xÉä BÉEä ÉÊãÉA 

{ÉEÉàÉæ] BÉE®å * 

(D)  Format Score Column to Highlight Lowest 

Scoring Boys. 

Score Column BÉEÉä ºÉ¤ÉºÉä +ÉÉÊvÉBÉE Score  ́ ÉÉãÉä BÉEä ãÉÉåMÉÉå BÉEÉä Highlight BÉE®xÉä BÉEä ÉÊãÉA {ÉEÉàÉæ] 

BÉE®å * 

(E)  Format Score Column to Highlight Below 

Average Boys. 

Score Column BÉEÉä +ÉÉèºÉiÉ ºÉä BÉEàÉ Score  ´ÉÉãÉä BÉEä ãÉÉåMÉÉå BÉEÉä Highlight BÉE®xÉä BÉEä ÉÊãÉA 

{ÉEÉàÉæ] BÉE®å * 

1. AàÉ.AºÉ. AäBÉDºÉãÉ àÉå ÉÊxÉàxÉÉÊãÉÉÊJÉiÉ bÉ]É BÉEÉ ={ÉªÉÉäMÉ BÉE®BÉEä bÉ]É ÉÊ{ÉEã]® BÉE®å iÉlÉÉ 2012 àÉå ÉÊ®]ÉªÉ® cÉäxÉä 

´ÉÉãÉä BÉEàÉÇSÉÉÉÊ®ªÉÉå BÉEÉ xÉÉàÉ ¤ÉiÉÉAÆ*  

Name Gender Category Date of Birth 
Subhash Mallik Male SC 11-3-52 

Mahesh Bhoumik Female ST 21-11-52 

BVVB Durga Prakash Male OBC 22-5-56 

Roshan  Ghoshal Male ST 3-5-57 

Zolex Bhumia Male Gen 23-5-56 

Vilas Rao Patil Male  25-5-52 

Nand Kishore Saha Female ST 23-3-54 

Amol Palekar Female Gen 11-3-52 

Ram Kishore Saha Female ST 21-11-52 

J.K. Swami Male OBC 22-5-56 

Maneesh sharma Male Gen 11-3-52 

Sanjeev Sharma Male Gen 21-11-52 

2. ={É®ÉäBÉDiÉ bÉ]É BÉEÉ ={ÉªÉÉäMÉ BÉE®BÉEä ÉËãÉMÉ A´ÉÆ BÉEè]äMÉ®ÉÒ BÉEä +ÉÉvÉÉ® {É® {ÉÉì<´É] ]ä¤ÉãÉ ¤ÉxÉÉAÆ A´ÉÆ |ÉiªÉäBÉE ÉËãÉMÉ.VÉÉÉÊiÉ 

BÉEä BÉEàÉÇSÉÉÉÊ®ªÉÉå BÉEÉÒ ºÉÆJªÉÉ BÉEÉÒ MÉhÉxÉÉ BÉE®å*   

2:Age-Bars & Score on Numbers and Height on Percent 2:Score ( 75% and above Upwards Pointing Arrow,  

25% and Below Downwards Pointing Arrow) 
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Day-10 (Session 1) 

MS POWERPOINT 2007 

NEW PRESENTATION 
You can start a new 

presentation from a blank slide, 

a template, existing 

presentations, or a Word 

outline. To create a new 

presentation from a blank 
slide: 

 Click the Microsoft Office 

Button 
 Click New 
 Click Blank Presentation 

 

To create a new presentation 
from a template: 

 Click the Microsoft Office Button 
 Click New 
 Click Installed 

Templates or 

Browse through 

Microsoft Office 
Online Templates 

 Click the template 
you choose 

 

To create a new 

presentation from an 
existing presentation: 

 Click the Microsoft 
Office Button 

 Click New 
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 Click New from Existing 
 Browse to and click the presentation 

 

To create a new presentation from a Word outline: 

 Click the slide where you would like the 
outline to begin 

 Click New Slide on the Home tab 
 Click Slides from Outline 
 Browse and click the Word Document that 

contains the outline 

SAVE A PRESENTATION 
When you save a presentation, you have two 

choices: Save or Save As. To 

save a document: 

 Click the Microsoft Office Button 
 Click Save 
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You may need to use the Save As feature when you need to save a presentation under a 

different name or to save it for earlier versions of PowerPoint. Remember that older versions 

of PowerPoint will not be able to open PowerPoint 2007 presentation unless you save it as a 
PowerPoint 97-2003 Format. To use the Save As feature: 

 Click the Microsoft Office Button 
 Click Save As 
 Type in the name for the Presentation 
 In the Save as Type box, choose Excel 

97-2003 Presentation 

 

ADD SLIDES 
There are several choices when you want to 

add a new slide to the presentation: Office 

Themes, Duplicate Selected Slide, or Reuse 

Slides. 
To create a new slide from Office Themes: 

 Select the slide immediately BEFORE 
where you want the new slide 

 Click the New Slide button on the Home 
tab 

 Click the slide choice that fits your material 

 

To create a slide as a duplicate of a slide in 
the presentation: 

 Select the slide to duplicate 
 Click the New Slide button on the Home 

tab 
 Click Duplicate Selected Slides 

 

TO CREATE A NEW SLIDE FROM ANOTHER 

PRESENTATION: 

 Select the slide immediately BEFORE where 

you want the new slide 

 Click the New Slide button on the Home 
tab 

 Click Reuse Slides 
 Click Browse  
 Click Browse File 
 Locate the slide show and click on the slide 

to import 
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THEMES 
Themes are design templates that can be applied to an entire presentation that allows for 
consistency throughout the presentation. To add a theme to a presentation: 

 Click the Design tab 
 Choose one of the displayed Themes or click the Galleries button 

 

To apply new colors to a theme: 

 Click the Colors drop down arrow 
 Choose a color set or click Create New Theme Colors 

 

To change the background style of a theme 

 Click the Background Styles button on the Design tab 

 

ENTER TEXT 
To enter text: 

 Select the slide where you want the text 
 Click in a Textbox to add text 
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To add a text box: 

 Select the slide where you want to place the text box 
 On the Insert tab, click Text Box 
 Click on the slide and drag the cursor to expand the text box 
 Type in the text 

 

SELECT TEXT 
To select the text: 

 Highlight the text  

 

COPY AND PASTE 
To copy and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Copy 
 Select the item(s) where you would like to copy the data 
 On the Clipboard Group of the Home Tab, click Paste 

 

CUT AND PASTE 
To cut and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Cut 
 Select the items(s) where you would like to copy the data 
 On the Clipboard Group of the Home Tab, click Paste 
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UNDO AND REDO 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar 
 Click Undo or Redo 

 

SPELL CHECK 
To check the spelling in a 
presentation: 

 Click the Review tab 
 Click the Spelling 

button 

 

WORDART 
WordArt are styles that can be applied to 

text to create a visual effect. To apply Word 
Art: 

 Select the text 
 Click the Insert tab 
 Click the WordArt button 
 Choose the WordArt  

 

 

To modify the styles of WordArt 

 Select the WordArt 
 Click the Format tab for the Drawing 

Tools  

 Click the WordArt Fill button, the 
WordArt Outline button, or the Text 
Effects button 
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Day-10 (Session 2) 

 

INTERNET AND WORLD WIDE WEB  

For all but computer experts, the Internet and the Worldwide Web (the Web) are 

synonymous.  Purists distinguish these terms as follows. 

 The Internet refers to the hardware (e.g., computers, servers, routers) that comprise 

the worldwide network of computer networks. 

 The Worldwide Web  refers to the software and content (web pages) that reside on the Internet. 

We'll leave these distinctions to the enthusiasts and refer to the combination of the hardware and 

software interchangeably as the Internetor Web. 
 

INTERNET INFRASTRUCTURE 

 
  

WEB PAGES AND WEB SITES 

Web servers are computers that host web pages, the images you see on your computer when you are 

connected to the Internet.  A web siteis a set of interconnected web pages.  The page that appears 

when you open a sponsor's web site is that site's home page. 

Web pages are constructed using web-authoring software.  Using such software, one produces 

documents identified by their htm or htmlextensions.  These documents are associated with 

applications that open web pages.  These programs are known as browsers. 
 

https://sites.google.com/a/internetemailcourse.com/www/browsers
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INTERNET ADDRESSES 

Each of the Internet's billions of web pages has a unique address, known by the techies as 

a Uniform Resource Locator (URL).  A URL has three parts. 

1. http://www. 

2. unique name 

3. domain extension (e.g., .com, .org, .net, .gov, .edu) 

For example, the URL for the home page of India Times web site is ... 

 http://www.indiatimes.com/  

That for the Income Tax Department , is ...http://www.incometaxindia.gov.in/ 

The URL for the Comptroller and Auditor General of India is ...http://www.cag.gov.in/ 

 BROWSERS 

A browser is software that displays web pages.  There are several competing browser applications, 

the most popular being Microsoft's Internet Explorer® and Mozilla's Firefox®.  The newest addition 

to the browser market is Google's Chrome®, which is in its developmental (beta) stage. 

All of the popular browsers are available free of charge.  They all accomplish the basic browser 

functions; they differ somewhat in special features they offer.  The best way to determine which 

browser is best for you is to try them.  As Microsoft's Internet Explorer is embedded in the Windows 

operating system, you probably already have this browser on your computer. 

Below are links to the web pages from which you can download these browsers' installation software. 

 Microsoft's Internet Explorer 

 Mozilla's Firefox 

 Google's Chrome 

 

ANATOMY OF A BROWSER WINDOW 

Like most other Windows applications, your browser's window has three main parts ... 

 a header, 

 a pane, and 

 Window's task bar. 

Look at the right edge of your current window.  There you see your window's ...  

scroll trough --->  

At the top of the scroll trough is an upward-pointing triangle.  Everything above that triangle is your 

browser's header. 

At the bottom of your scroll trough is a downward-pointing triangle.  Below that is your window's 

task bar.  The task bar displays (among other things) a button for each window that is currently open. 

Between the header and the task bar is the pane, which displays the active, or current, web page.  It 

holds what you're reading right now. 

http://www.microsoft.com/downloads/results.aspx?pocId=6&freetext=internet%20explorer&DisplayLang=en
http://www.mozilla.com/en-US/firefox/
http://www.google.com/chrome
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 HEADER 

People customize their browsers' headers in various ways.  Therefore, computers' browser headers 

are not necessarily identical even though they might be running the same browser.  Let's begin by 

returning the browser on the computer you're using to its native configuration, that is, with no custom 

features. 

We are assuming that you are using Microsoft's Internet Explorer browser. 

Let's proceed from the top of your browser's header downward. 

TITLE BAR 

At the top of your header is the Title Bar.  On its left appears the name of the web page you are 

viewing:  Browsers (Internet & Email for Beginners). 

NAVIGATION BUTTONS AND ADDRESS BOX 

Below the Title Bar is a row of controls that contains on its left two Navigation Buttons, the left- 

and right-pointing arrows. 

To the right of the Navigation Buttons is the Address Box.  It contains the address of the web page 

you are viewing: http://www.internetemailcourse.com. 

MENU BAR 

In the native view, the next line on your browser contains the Menu Bar.  It has the words ... 

File  Edit  View  Favorites  Tools  Help 

If you don't see the Menu Bar, let's make it visible.  To do so ... 
   

 

1. In your toolbar, click on the Tools icon.  (The toolbar is on the bottom of your header, just above 

the upward-pointing triangle on the scroll trough.) 

2. On the list that appears, click the Menu Bar menu item.  A check will appear to the left of the 

menu item, and the menu bar will appear in your browser's header. 

TABS AND TOOLBAR 

In the native view, the next and final line on your browser contains Tabs and, to their right, 

the Toolbar. 

If the browser on the computer you're using right now has other lines of controls between the Menu 

Bar and the Tabs and Toolbar, they are custom toolbars.  Let's hide them for the time being. 

1. In your toolbar, click on the Tools icon. 

2. On the list that appears, click all menu items that have check marks to their left except the Menu 

Bar item.  When you have completed this step, only the Menu Bar item will have a check mark to 

its left. 

This 3-line browser header now is in its native state:  it shows no custom features. 
 

http://www.internetemailcourse.com/
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CUSTOMIZING THE HEADER 

Now that we've de-customized your browser, let's consider why and how you might customize it. 

You customize the header to enhance convenience.  You place controls that you use frequently on 

your header for the obvious reason:  to have them readily available.  You remove controls that you 

use infrequently to cut down on clutter. 

There are two ways to proceed.  (1) You can use customizing features built into your browser, and 

(2) you can place custom, third-party add-ons onto your browser. 

BUILT-IN CUSTOM FEATURES 

Explorer's custom features are available on the Tools menu on the Toolbar. 

We've already seen how to toggle the browser's Menu Bar from being visible to not visible. 

To add buttons to your header or remove existing ones ... 

1. On the Toolbar, click the Tools icon. 

2. Click Customize... 

You can see that you can add to your browser's header the controls listed in the left panel and remove 

those listed in the right panel.  (Click the Close button to close the popup.) 

If you've added custom toolbars, you can toggle them between being visible and being not visible as 

follows ... 

1. On the Toolbar, click the Tools icon. 

2. Click the menu item that lists the toolbar that you want to hide or make visible. 

 ADD-ON TOOLBARS 

Several vendors offer (free of charge) add-on toolbars that expand your header's functionality and 

convenience.  Microsoft's Windows Live Toolbar® and the Google Toolbar® are particularly useful. 

We recommend that you install one or both of these on your computer.  Try both of them, and choose 

which (if either) you prefer to use. Once installed, you can opt to hide one or both using the toggling 

feature on the Tools menu that we described above. 
 

INTERNET OPTIONS 

The Internet Options popup contains many settings that affect, among other things, Internet security, 

which browser is used to access the Internet, and which web pages appear when you open your 

browser.  To view the Internet Options popup ... 

1. On either the Menu Bar or the Toolbar, click Tools. 

2. Click the Internet Options menu item. 

We cannot cover in detail all of the options contained on this popup.  We'll refer to some of them 

when presenting other materials elsewhere.  Click the OK button to close the popup. 

http://download.live.com/toolbar
http://www.google.com/toolbar/ie/index.html
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SETTING OR CHANGING YOUR HOME PAGE(S) 

You set your home page(s) using either the Tools menu in the menu bar, the Tools toolbar menu, or 

the Home button's menu.  Let's begin with the Home button's menu. 

 

To set a home page ... 

1.  Navigate to the web page you want to be your home page. 

2.  Click the Home button's handle (i.e., the downward pointing triangle to the  right of the house 

image). 

3.  On the popup that appears, click Add or Change Home Page... 

4.  In the next popup, click one of the radio buttons (the circles).  

5.  If you want to have only one home page, click the button to the left of Use this homepage as 

your only home page. If you want to add the current page to previously selected home pages, click 

the button to the left of Add this webpage to your home page tabs. 

5.  Click the Yes button. 

ADDING ADDITIONAL HOME PAGE(S) 

Let's practice by setting two home pages.  We'll start by setting the page we are now viewing as our 

only home page.  Then, we'll add another web page to our list of home pages. 

1. To make the current page your only home page, carry out Steps 2-5. 

2. Select the contents of the Address Box, type into it msn.com, and 

     hit the Enter key. 

3. Repeat Steps 1-5.  In the 4th Step, click the button to the left of Add this webpage to your home 

page tabs. 

4.  Return to this page by clicking the Home button in your toolbar.  

REMOVING A HOME PAGE 

To remove a home page from your list of home pages ... 

1.  Click the Home button's handle. 

2.  Click Remove. 

3.  Click the name of the page you wish to remove. 

SEARCH ENGINES 

Each of the Big 4 has a search engine.  By far, however, Google's search engine dominates. 

To use a search engine ... 

1.  Type or paste a character string into a search box. 

2.  Hit the Enter key. 

That's all there is to it. 

http://www.google.com/
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The search engine will search the Internet and produce web pages listing all of the pages that are 

suggested by the character string that you entered into the search box.  Usually, the list contains 

hundreds of thousands and, not uncommonly, tens of millions of web page names, each with its 

address and a link to the corresponding web page. 

The various search engines employ different algorithms for determining the order in which pages 

are listed, but all claim that the early-mentioned pages are more likely to satisfy the user's quest than 

are later-listed pages. 

Of course, the more specific one can be in the search terms entered into the search box, the more 

likely it is that the search will unearth sites relevant to one's interests.  For instance, if you are 

interested in knowing something about the history of Rome, Italy, enter rome italy history, rather 

than only rome italy.  Enter women shoes rather than shoes.  If you are looking for local shops, enter 

your city and state as well as the search topic.  If you are seeking recent articles about current events, 

add the current year to the list of search terms. 

When a search engine returns its pages of results, those pages appear in the tab formerly occupied 

by the page from which the search was initiated.  As it is not uncommon to carry out repeated search 

attempts, it is desirable to reopen the page containing the search box in a new tab and to conduct 

searches from the reopened page.  That preserves your original page in a separate tab. 

To do this using, say, America-On-Line's search engine ... 

1. Activate the unused tab (the small, unnamed one to the 

     right of other tabs) by clicking it. 

2. Type aol.com into the Address box, and hit the Enter key. 

3. Make the new AOL page your active page. 

4. Use the AOL home page's search box to conduct your search. 

5. Close the AOL tab when you've concluded your search. 
 

SPECIAL SEARCH SITES 

Special search sites exist for conducting particular kinds of searches.  For instance, a popular site for 

searching for individuals' and businesses' addresses, telephone numbers, and other information is 

found at whitepages.com.  Wikipedia lists many, many special search sites.  There are even search 

sites devoted to helping children find information. 

To find specialized search sites, enter search site and another term (say, guns) into a search box, 

and hit the Enter key.  See what comes up. 

As you gain experience searching, you undoubtedly will come across useful search-assisting 

sites.  When you find such, save their references in your Favorites list. 

SHOPPING 

Just as you can locate information about almost any conceivable subject on the Internet, so too can 

you purchase just about anything you can imagine from cyber-stores.  The best place to begin your 

search for goods and services is your home page portal.  Three of the Big 4 portals - AOL, MSN, 

and Yahoo - are crammed with links to multitudes of places where you can purchase things.   They 

also contain many links to other lists of particular types of vendors.  Google lets you put together 

your own customized links to vendors and other sites by using its various gadgets. 

If you're seeking something very special, use a search engine to look for vendors' home pages. 
 

http://aol.com/
http://www.whitepages.com/
http://en.wikipedia.org/wiki/List_of_search_engines
http://www.ivyjoy.com/rayne/kidssearch.html
http://www.aol.com/
http://www.msn.com/
http://www.yahoo.com/
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 SHOPPING ON A SITE 

Once you've located a shopping site, you'll find a number of features to assist your shopping and 

purchasing that all well-organized sites employ.  After all, cyber-shops, like their Main Street 

counterparts, exist to sell you things.  The easier they make it for you to part with your money, the 

better off they are. 

The shopping experience begins on the site's home page, which serves the principal purposes of 

hawking special sale items and helping you locate what you're looking for.  The latter is 

accomplished by product lists and catalogs prominently displayed along home pages' tops or 

sides.  One also usually finds a site-specific search box intended to help you locate items. 

Look at Sears' home page, for instance.  Across its top are fifteen category links (Appliances, 

Automotive, Baby, ...).  Clicking any of these takes you to items in that category.  Below these links 

is a search box, where you enter text to initiate a search of the web site.  To the right of the search 

box are still more category links. 

Virtually all shopping sites employ Main Street store metaphors.  For example, near each item 

description is an Add to Shopping Cartbutton.  If you decide to purchase an item, click this button, 

and the item is added to your shopping cart.  You proceed in this manner until you're done shopping, 

at which point, you click a Proceed to Checkout button. 

At checkout you provide the vendor information required to pay for your purchases and to have them 

shipped to chosen locations.  You are also usually given the option of having items gift 

wrapped.  Paying is usually accomplished by your providing credit card information. 

Most shopping sites give you the option of taking out a membership or having an online 

account.  These provide benefits to the frequent shopper. 

 Members sometimes receive price discounts or special rebates. 

 Members can choose to receive emails announcing new products, special offers, and other 

information. 

 Sites retain your billing and shipping information, which eliminates re-entering it each time you 

shop at the site. 

To see all the shopping site features in action, visit some well-known online stores, for 

instance, Barnes and Noble, Macys, and Home Depot. 
 

CLASSIFIED ADS/GARAGE SALE SITES 

A number of sites offer you opportunities to post items you wish to sell and to purchase items that 

others post.  These are online equivalents of classified ads and garage sales.  The best known of these 

are CraigsList® and eBay®. 

CraigsList is an online equivalent of classified ads.  In addition to its For Sale section, it includes 

postings for services, housing, personals,and community events. 

eBay, on the other hand, is a buying-and-selling site that offers almost anything one can 

imagine.  Prices for most items are set by auctions in which sellers agree to accept best offers at or 

above established minimums. 

http://www.sears.com/
http://www.barnesandnoble.com/
http://www.macys.com/
http://www.homedepot.com/
http://www.craigslist.org/
http://www.ebay.com/
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PAYING ONLINE 

Many people are reluctant to divulge credit card information over the Internet, fearing that it might 

be stolen.  This is very unlikely, for reputable online vendors go to great lengths to secure their sites 

and to prevent the theft of shoppers' private information. 

However, be cautious.  Some websites are fraudulent.  Don't give your credit card or other private 

information to sites that you do not recognize as being legitimate business sites. 

For shoppers who are highly risk averse, using the services of various so-called payment 

intermediaries obviates the need to give out credit card information. The best known of these 

is PayPal®. 

Payment intermediary services operate much like banks.  You transmit funds to the intermediary, 

which establishes an account, or you authorize the intermediary to charge purchases to your credit 

card.  The intermediary supplies you a passwor 

http://paypal.com/
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Day-10 (Session 3 & 4) 

1) Manually work out Present Value of Payments being made in future on the basis of formula: 

 A B C D E 

1 Years Annual Payments 
RO_INFLATION 

(Projected) 
%age 

PresentValue of EMI 

Manually work 
out Present 

Value of 
Payments being 
made in future 
on the basis of 

formula 

2 1 5000 5 =B2/(1+C2/100)^A2  

3 2 5000 5 =B3/(1+C3/100)^A3  

4 3 10000 7 =B4/(1+C4/100)^A4  

5 4 5000 7 =B5/(1+C5/100)^A5  

6 5 5000 7 =B6/(1+C6/100)^A6  

7 6 5000 5 =B7/(1+C7/100)^A7  

8 7 7000 5 =B8/(1+C8/100)^A8  

9 8 5000 6 =B9/(1+C9/100)^A9  

10 9 9000 6 =B10/(1+C10/100)^A10  

11 10 5000 5 =B11/(1+C11/100)^A11  

12 11 15000 5 =B12/(1+C12/100)^A12  

13 12 5000 5 =B13/(1+C13/100)^A13  
 

2) Evaluate the following formula and check the correct result of formula on the basis value of D7 

cell. 

=IF(D17>5000,"Good",IF(D17<3000,"Bad",IF(D17>10000,"Very Good,""OK")))  

Value of D7 Result 

1500 Good Bad Very 

Good 

OK Error (no result would be shown) 

5700 Good Bad Very 

Good 

OK Error (no result would be shown) 

11200 Good Bad Very 

Good 

OK Error (no result would be shown) 

8500 Good Bad Very 

Good 

OK Error (no result would be shown) 

5000 Good Bad Very 

Good 

OK Error (no result would be shown) 

3000 Good Bad Very 

Good 

OK Error (no result would be shown) 
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